Autor Tema: Peticion de modulos para wifislax  (Leído 264129 veces)

0 Usuarios y 1 Visitante están viendo este tema.

tabiritrero

  • Visitante
Re: Re: Peticion de modulos para wifislax
« Respuesta #440 en: 08-08-2015, 11:54 (Sábado) »
Hay un updater para instalar firefox.. usalo.
Donde me lo puedo descargar ,gracias

Enviado desde mi HM NOTE 1LTEW mediante Tapatalk




Desconectado Vodker

  • ******
  • Mensajes: 287
Re: Peticion de modulos para wifislax
« Respuesta #441 en: 27-08-2015, 16:10 (Jueves) »
Saludos.
Ya que USUARIONUEVO ha puesto el módulo de metasploit 4.11.3 para el nuevo Wifislax, pienso que sería útil acompañarlo de armitage, su entorno gráfico. Me pasé el día de ayer y la mañana de hoy y no hay manera de conseguir hacerque funcione, supongo que soy demasiado borrico para ello.
Ya abatido, hasta me propuse usar el módulo que hizo geminis_demon para el 'viejito' wifislax-4.7.2 allá por el 2013 (017-Metasploit-4.7.0+Armitage-i486-2sw.xzm) para, basándome en su estructura, intentar encontrar la forma de hacerlo con las nuevas versiones. Lamentablemente ese módulo ya no está disponible para su descarga.
¿Alguien con conocimientos y menos borrico que yo se animaría a hacerlo?
Gracias por adelantado.
Aprendiendo... o al menos intentándolo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14445
Re: Peticion de modulos para wifislax
« Respuesta #442 en: 28-08-2015, 07:29 (Viernes) »
Saludos.
Ya que USUARIONUEVO ha puesto el módulo de metasploit 4.11.3 para el nuevo Wifislax, pienso que sería útil acompañarlo de armitage, su entorno gráfico. Me pasé el día de ayer y la mañana de hoy y no hay manera de conseguir hacerque funcione, supongo que soy demasiado borrico para ello.
Ya abatido, hasta me propuse usar el módulo que hizo geminis_demon para el 'viejito' wifislax-4.7.2 allá por el 2013 (017-Metasploit-4.7.0+Armitage-i486-2sw.xzm) para, basándome en su estructura, intentar encontrar la forma de hacerlo con las nuevas versiones. Lamentablemente ese módulo ya no está disponible para su descarga.
¿Alguien con conocimientos y menos borrico que yo se animaría a hacerlo?
Gracias por adelantado.



joer , actualizadores --> pentest --> armitage

Desconectado Vodker

  • ******
  • Mensajes: 287
Re: Peticion de modulos para wifislax
« Respuesta #443 en: 28-08-2015, 13:01 (Viernes) »

joer , actualizadores --> pentest --> armitage

¿Ves como soy borrico?
Como pusiste metasploit como módulo en el foro, presuponía que para armitage era necesario algo similar.
Mil gracias.
Aprendiendo... o al menos intentándolo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14445
Re: Peticion de modulos para wifislax
« Respuesta #444 en: 28-08-2015, 22:30 (Viernes) »

joer , actualizadores --> pentest --> armitage

¿Ves como soy borrico?
Como pusiste metasploit como módulo en el foro, presuponía que para armitage era necesario algo similar.
Mil gracias.

los que pongo es por que suelen ser tareas bastante pesadas , que consumen una cantidad de recursos al crearse que no todo el mundo dispone, por eso esta tambien libreoffice  o hashcat.


en la cracion del modulo hashcat te comes facil 3 gigas de memoria , + consumo del sistema en uso ... podria llegar a 4 gigas de consumo ram ...  hay un mogollon de gente que tiene equipos con un giga  o dos de ram , que en la vida podrian crear dicho modulo ... a no ser que instalasen wifislax al hdd primero.

maurimuy

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #445 en: 09-09-2015, 10:33 (Miércoles) »
Holas me gustaría pedir un modulo de apagado de pantalla, por lo general siempre e utilizado un comando que tengo grabado en mi mente y resulta que tras pasar un tiempo me costo recordarlo por lo cual os pido un modulo.

El comando que e utilizado siempre fue "xset dpms force off" lo cual me resulta cómodo por si me encuentro con algún fisgón, ya en Windows e utilizado "NirCmd" y es realmente cómodo tenerlo a mano en mi caso.

Por lo que les pediría por favor me crearan un modulo que este anclado en la Barra de herramientas y tenerlo a un solo clic, y en caso de no ser en la barra el escritorio no estaría mal.
Gracias!!!
« Última modificación: 09-09-2015, 10:34 (Miércoles) por maurimuy »

vk496

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #446 en: 16-09-2015, 21:44 (Miércoles) »
Dejo esto aquí por si se me olvida o alguien lo hace antes que yo, un updater para este:

https://github.com/volatilityfoundation/volatility

Salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14445
Re: Peticion de modulos para wifislax
« Respuesta #447 en: 17-09-2015, 01:06 (Jueves) »
Dejo esto aquí por si se me olvida o alguien lo hace antes que yo, un updater para este:

https://github.com/volatilityfoundation/volatility

Salu2

tiene demasiadas dependencias como para  hacer un updater ahora mismo , pero puedo meterlo en la iso de desarrollo.

aqui tienes info ...ojo , el sed que hacen es pro que archlinux tiene python , con python 3 ,  y la serie 2 la tienen como python2 .,,  asi que ni caso al sed.


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14445
Re: Peticion de modulos para wifislax
« Respuesta #448 en: 17-09-2015, 02:21 (Jueves) »
pack , volatility

pide una 8 librerias , dentro del zip hay 5 ,las otras tres ...deberiais tenerlas ya.

python-pillow  (slackware tiene paquete)
libraw1394  (slackware)
pytz   (wifislax la lleva y si no en slackbuilds)


en prinicipo lo que necesita esta en el zip ...

http://www.mediafire.com/download/5dlydgggpymuvm2/pack-volatility.zip

vk496

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #449 en: 17-09-2015, 14:48 (Jueves) »
pack , volatility

pide una 8 librerias , dentro del zip hay 5 ,las otras tres ...deberiais tenerlas ya.

python-pillow  (slackware tiene paquete)
libraw1394  (slackware)
pytz   (wifislax la lleva y si no en slackbuilds)


en prinicipo lo que necesita esta en el zip ...

http://www.mediafire.com/download/5dlydgggpymuvm2/pack-volatility.zip

Muchas gracias!

Si saco tiempo libre, intento hace updater (aunque sea solo de sus dependencias).

Vi curiosa esta herramienta...

https://en.wikipedia.org/wiki/Cold_boot_attack

Salu2

enigmaxg2

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #450 en: 11-10-2015, 01:20 (Domingo) »
Tengo la distro en un pendrive USB pequeño, por lo que la persistencia está descartada, hay algún paquete XZM de Firefox para así borrar el de Chrome y poner ese?

albeixon

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #451 en: 28-10-2015, 12:59 (Miércoles) »
hola tengo wifislax usb , y no consigo instalar una impresora. Es una Epson sx115.

Tengo el driver pero lo he metido dentro de la carpeta wifislax/modules .

Lo debo meter en otro sitio ?

gracias

Fr3dY

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #452 en: 28-10-2015, 13:11 (Miércoles) »
hola tengo wifislax usb , y no consigo instalar una impresora. Es una Epson sx115.

Tengo el driver pero lo he metido dentro de la carpeta wifislax/modules .

Lo debo meter en otro sitio ?

gracias

Este hilo es para petición de módulos, abre uno nuevo en https://foro.seguridadwireless.net/live-wifislax/ y te respondo sobre ese (para no mezclar las peticiones con el módulo específico para impresoras).




Saludos

sol666

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #453 en: 28-10-2015, 19:59 (Miércoles) »
hola tengo wifislax usb , y no consigo instalar una impresora. Es una Epson sx115.

Tengo el driver pero lo he metido dentro de la carpeta wifislax/modules .

Lo debo meter en otro sitio ?

gracias
aqui deje un link en mega,con esto creo que te ira,a mi me funciona en la 4.11.1 con una epson dx4000

https://foro.seguridadwireless.net/live-wifislax/problema-con-la-impresora/

Garcad

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #454 en: 13-11-2015, 21:20 (Viernes) »
Tengo la distro en un pendrive USB pequeño, por lo que la persistencia está descartada, hay algún paquete XZM de Firefox para así borrar el de Chrome y poner ese?

Actualizaciones > Navegadores > Firefox

Puedes tener un modulo de persistencia en cualquier unidad hdd y cambiar la información en el usb para que use ese archivo.

wifislax ~ # grep -r "changes.dat" /mnt/sdb/boot/ | grep changes/changes.dat

/mnt/sdb/boot/menus/english-kernel-normal.cfg:APPEND initrd=/boot/initrd.xz noload=000-SMP;006-Xfce load=English changes=/wifislax/changes/changes.dat

/mnt/sdb/boot/menus/english-kernel-normal.cfg:APPEND initrd=/boot/initrd.xz noload=000-SMP;005-Kde load=English changes=/wifislax/changes/changes.dat

/mnt/sdb/boot/menus/english-kernel-smp.cfg:APPEND initrd=/boot/initrd.xz noload=000-Ker;006-Xfce load=English changes=/wifislax/changes/changes.dat

/mnt/sdb/boot/menus/english-kernel-smp.cfg:APPEND initrd=/boot/initrd.xz noload=000-Ker;005-Kde load=English changes=/wifislax/changes/changes.dat

Sustituye la parte .... changes=/wifislax/changes/changes.dat por la dirección del archivo de cambios persistentes.

Por ejemplo.... changes=/mnt/sda4/archivocambios.peristentes

Usa el buscador si no sabes como crear el archivo de cambios persistentes o San google sin las comillas "changes.dat site:https://foro.seguridadwireless.net/"

Si da error al montar el archivo de cambios persistentes mira este mensaje.


Salu2
« Última modificación: 13-11-2015, 21:34 (Viernes) por Garcad »

baroavg

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #455 en: 02-04-2016, 11:54 (Sábado) »
Hola a todos, soy un poco borrico y no tengo mucha idea, me guío por vuestros tutoriales.
Me gustaría instalar Acestream para los torrents, pero no tengo ni papa de nada.
Alguien me podria ayudar?

Garcad

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #456 en: 02-04-2016, 12:30 (Sábado) »
Hola a todos, soy un poco borrico y no tengo mucha idea, me guío por vuestros tutoriales.
Me gustaría instalar Acestream para los torrents, pero no tengo ni papa de nada.
Alguien me podria ayudar?

Este modulo es para la versión de 64 Bits

En su día la modifique para que trabajara en 32 Bits

Ahora si quieres usarla tendrás que modificarla, incluyendo lo binario de 32 Bits

http://porteus-apps.org/sites/default/files/modules/torrent-stream-1.0.xzm

Salu2

Garcad

  • Visitante
Re:
« Respuesta #457 en: 02-04-2016, 13:05 (Sábado) »
Luego si puedo sacar un rato, hago el módulo para wifislax de 32Bits.

Salu2

Enviado desde mi HM NOTE 1W mediante Tapatalk


baroavg

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #458 en: 02-04-2016, 18:40 (Sábado) »
Hola a todos, soy un poco borrico y no tengo mucha idea, me guío por vuestros tutoriales.
Me gustaría instalar Acestream para los torrents, pero no tengo ni papa de nada.
Alguien me podria ayudar?

Este modulo es para la versión de 64 Bits

En su día la modifique para que trabajara en 32 Bits

Ahora si quieres usarla tendrás que modificarla, incluyendo lo binario de 32 Bits

http://porteus-apps.org/sites/default/files/modules/torrent-stream-1.0.xzm

Salu2

Voy a intentar hacerlo yo buscando imformacion

Garcad

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #459 en: 03-04-2016, 20:39 (Domingo) »
Cita de: baroavg
Voy a intentar hacerlo yo buscando imformacion

Ahi lo tienes modificado, mega esta tonto.

torrent-stream-1.0x32

http://www.mediafire.com/download/37w53k0f5wo82fe/torrent-stream-1.0x32.xzm

http://cort.as/dgMg

Tienes un acceso directo en Internet > Torrent Stream

Por consola usa...

wifislax # peerflix --help

Usage: /usr/bin/peerflix magnet-link-or-torrent [options]                                                      

Options:
  -c, --connections  max connected peers                     [default: 100]
  -p, --port         change the http port                           [default: 8888]
  -i, --index        changed streamed file (index)                
  -l, --list         list available files with corresponding index
  -t, --subtitles    load subtitles file                          
  -q, --quiet        be quiet                                    
  -v, --vlc          autoplay in vlc*                            
  -m, --mplayer      autoplay in mplayer*                        
  -o, --omx          autoplay in omx**                            
  -j, --jack         autoplay in omx** using the audio jack      
  -f, --path         change buffer file path                      
  -b, --blocklist    use the specified blocklist                  

* Autoplay can take several seconds to start since it needs to wait for the first piece
** OMX player is the default Raspbian video player

wifislax #

Salu2
« Última modificación: 03-04-2016, 21:01 (Domingo) por Garcad »