Autor Tema: problema con la impresora  (Leído 1828 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
problema con la impresora
« en: 13-10-2015, 20:38 (Martes) »
hola,al parecer wifislax 4.11.1 no reconoce mi epson dx4000 intentando imprimir un pdf desde okular pero sin embargo el escaner si lo reconoce skanlite.En sistema,preferencias,print settings tampoco aparece,alguna idea.



Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15446
Re: problema con la impresora
« Respuesta #1 en: 13-10-2015, 20:40 (Martes) »
ahora mismo no se por donde para ,pero había un modulo de impresoras con un monton de drivers.

sol666

  • Visitante
Re: problema con la impresora
« Respuesta #2 en: 13-10-2015, 21:19 (Martes) »
vale,ahora recuerdo que en la 4.9 o 4.8 gastabamos ese modulo,voy a ver si lo encuentro.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15446
Re: problema con la impresora
« Respuesta #3 en: 13-10-2015, 21:22 (Martes) »
vale,ahora recuerdo que en la 4.9 o 4.8 gastabamos ese modulo,voy a ver si lo encuentro.

sin drivers no hay paraíso  ;D

sol666

  • Visitante
Re: problema con la impresora
« Respuesta #4 en: 13-10-2015, 21:52 (Martes) »
pues lo encontre de la 4.9,menos mal,buscando he encontrado las isos y los modulos extras de la 4.6 hasta la ultima,aqui dejo el enlace por si a alguien le hace falta,dentro del modulo hay muchos paquetes que a lo mejor ya estan el la 4.11.1 todo seria escojer el que haga falta y crear un modulo con ese solo.

https://mega.nz/#!yQwD1BqD!Poc3ZYHcwwilkDHAiKUfA9hZeg_mXzKq47wx-amkUrs