Autor Tema: Edimax rt73 no asocia  (Leído 5430 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jacke0213

  • Visitante
Edimax rt73 no asocia
« en: 12-12-2008, 14:47 (Viernes) »
Buenas, pues resulta que cuando quiero asociar la tarjeta al router se queda enviando la autentificacion pero no le llega les adjunto una imagen mejor....

http://img120.imageshack.us/my.php?image=dibujolw1.jpg

Estos son los pasos que sigo

Código: [Seleccionar]
Cambiar MAC

airodump-ng rausb0

airmon-ng start rausb0 1

airodump-ng -w aaaa -c1 rausb0

aireplay-ng -1 30 -e pepito -a 00:00:00:00:00 -h 00:00:00:01 rausb0

aireplay-ng -3 -x600 -b 00:00:00:00:00 -h 00:00:00:00:01 rausb0

aircrack-ptw aaaa-01.cap

Bueno mientras escribia esto, me he dado cuenta que la tarjeta ha muerto, es decir, estaba capturando paquetes y cuando he vuelto a mirar ya no estaba haciendo nada....

me tiene muy mosqueado la tarjeta, creía que era buena.... :-\ o que yo le estoy dando mal uso

PD: tambien he seguido el manual de Hadriaweb y nada https://foro.seguridadwireless.net/manuales_de_wifislax_wifiway/mini_manual_rt73_wifislax-t1923.0.html


« Última modificación: 12-12-2008, 15:36 (Viernes) por jacke0213 »

klancs

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #1 en: 13-12-2008, 13:44 (Sábado) »
a mi me pasa exactamente lo mismo con la misma tarjeta,tambien me mosquea lo del  -1 pwr.haber si alguien nos echa una mano.¿haber si somos nosotros o es la tarjeta que tenemos que cambiarla?

saludos

Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 18173
Re: Edimax rt73 no asocia
« Respuesta #2 en: 13-12-2008, 13:51 (Sábado) »
algo no cuadra, en la captura veo que estas escaneando el canal 6

y falta el mitico

iwconfig rausb0 rate 1M

y sabes porque , porque has puesto c1 junto

es buena esta tarjeta

pd: recomiendo usar la nueva wifiway.

Y no es asociar, sino autentificacion falsa la palabra correcta, y no sirve de nada si estamos barriendo canales

fijate bien en el airodump y que salga solo channel 1


jacke0213

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #3 en: 13-12-2008, 21:19 (Sábado) »
Gracias Hwagm, consigo la "Autentificación falsa" pero ahora resulta que desaparece la inyección con el airodump, ya he puesto el canal separado y me a resultado raro que poniendo el canal 9, me ha cogido una red de canal 6  :-\

Bueno te dejo una imagen a ver.... >:D



Edito.... me he qeudado to pillao, resulta que una red que cojo, me dice que tiene encriptación WPA cuando en realidad tiene WEP, ya que es de un colega mio y se que no tiene WPA... flipo lol

Otra cosilla, me podrías decir que es el PWR y RXQ es que en el PWR me pone -1 y RXQ 92
« Última modificación: 15-12-2008, 14:10 (Lunes) por drvalium »

jacke0213

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #4 en: 14-12-2008, 23:57 (Domingo) »
Vuelvo a dejar otra imagen de la captura es que despues de desaparecer un par de veces el airodump y volver a ponerlo ahora me pasa una cosa extrañísima con los paquetes....



Edito... llevaba 80000 paquetes leidos y todavia no habia ninguna ARP
« Última modificación: 15-12-2008, 14:11 (Lunes) por drvalium »

Samuelongui

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #5 en: 15-12-2008, 10:52 (Lunes) »
antes de nada, fuerza los drivers desde el menu asistencia de chip. esa tarjeta funciona, te lo digo yo que la he tenido.

jacke0213

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #6 en: 15-12-2008, 12:36 (Lunes) »
antes de nada, fuerza los drivers desde el menu asistencia de chip. esa tarjeta funciona, te lo digo yo que la he tenido.

Si ya estan forzados pero nada....

1

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #7 en: 15-12-2008, 14:04 (Lunes) »
Como ya he comentado otras veces yo tenia el mismo problema.
Pero utilice los nuevos drivers 3.0 y va como un cañon.
Lo PWR es la potencia con la que recibes la señal.
Si recibes alguna señal con menos de 100 olvidate de asociar, autentificar o inyectar...esta muy lejos.
Si te pone -1 es que se le ha ido la olla un poco pero tranqui incluso asi puede funcionar...
El RXQ que me corrija alguien si me equivoco pero es request, es decir datos que has recibido.

Quiza el primer dia no salga pero despues de unos cuantos, seguro...

jacke0213

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #8 en: 15-12-2008, 15:24 (Lunes) »
Como ya he comentado otras veces yo tenia el mismo problema.
Pero utilice los nuevos drivers 3.0 y va como un cañon.
Lo PWR es la potencia con la que recibes la señal.
Si recibes alguna señal con menos de 100 olvidate de asociar, autentificar o inyectar...esta muy lejos.
Si te pone -1 es que se le ha ido la olla un poco pero tranqui incluso asi puede funcionar...
El RXQ que me corrija alguien si me equivoco pero es request, es decir datos que has recibido.

Quiza el primer dia no salga pero despues de unos cuantos, seguro...

He instalado los drivers pero... sigo teniendo una RT2500 en vez de una RT73, he seguido estos pasos.

Primero los descargué en windows y los pase a wifislax (trabajo con el wifislax emulado en VMware)

Código: [Seleccionar]
ifconfig rausb0 down

rmmod rt73

tar -xjf rt73-k2wrlz-3.0.0.tar.bz2

cd rt73-k2wrlz-3.0.0/Module

make && make install

modprobe rt73

Pero nada, sigo teniendo los antiguos y si reinicio.... tengo que volver a instalarlo todo? estoy to perdio  >:D
« Última modificación: 15-12-2008, 19:07 (Lunes) por jacke0213 »

edesgatre

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #9 en: 16-12-2008, 02:15 (Martes) »
Soy demasiado novato para aconsejar algo,solo quisiera agregar un comentario, recibi mi tarjeta el viernes y no la pude hacer fucionar con wifislax 3.1 usb edition , pase a la edicion CD y tampoco,  ya cuando  la estaba empaquetando para regresarla, (despues de leer la mayoria de tutoriales acerca del chipset rt73), se me ocurrio probar Wifiway 1 y en 5 minutos ya estaba  sacando mi primera clave WEP. Mi camino comienza en esta disciplina, pero se que gracias a este foro y a algunas tazas de cafe para mantenerme estudiando, pronto podre acrecentar mis conocimientos en esta materia.
Gracias a los que hacen posible este foro y a los que desinteresadamente comparten su conocimiento.
Saludos

jacke0213

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #10 en: 16-12-2008, 02:22 (Martes) »
Con airosrcipt o a codigo??

jacke0213

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #11 en: 16-12-2008, 03:04 (Martes) »
SIIIIIIIIIIIIIII DIOS EXISTE.... am no que soys vosotros jajajaja. En serio muchas gracias por todo, al final he hecho caso de edesgastre y he optado por pillar el wifiway y va de fabula en 3 minutos ya la tenia  ;D. Pero sigo con lo mio R k R, pero bueno, ahora empezaré a darle caña con wifiway con los otros ataques....


Gracias por todo amigos >:(

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Edimax rt73 no asocia
« Respuesta #12 en: 16-12-2008, 03:05 (Martes) »
mis felicitaciones ;)

jacke0213

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #13 en: 17-12-2008, 21:54 (Miércoles) »
Por no abrir un nuevo tema, escribo aqui. Es que nose porque el airoscript del wifiway final, me va de **** madre con la rt73 pero cuando estoy capturando paquetes digo "voy a poner el aircrack-ng" pero.... no puedo, la pantalla del asistente esta en negra, subo la barra miro, y no me deja elegir opción alguna. Os pasa algo similar???

Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 18173
Re: Edimax rt73 no asocia
« Respuesta #14 en: 18-12-2008, 21:56 (Jueves) »
 ;D

creo haber capturado y a la vez escanear, supongo usas el nuevo airo, en todo caso, cierra la captura y arranca el aircrack-ng

Código: [Seleccionar]
jacke0213  Publicado en: Diciembre 13, 2008, 21:19:40
Insertar Cita
Gracias Hwagm, consigo la "Autentificación falsa"


me alegro, respecto a las capturas, la cosa estaba bien, eso pasa muchas veces con la A1.

sin con la nueva wifiway-1.0 os va mucho mejor pues me alegro.

el hecho de cargar el menu el rt73, es porque a veces pilla el rt2570, eso desde siempre, y con el menu, lo que hace es eliminar el rt2570 y cargar solo el rt73.

en la 1.0 final esta el ultimo driver que habia asi que supone es el mejor

Asi pues doy el tema por cerrado, y lo quito de favorutos

NakedUP

  • Visitante
Re: Edimax rt73 no asocia
« Respuesta #15 en: 30-12-2008, 21:52 (Martes) »
Yo pase a Wifiway y a la primera sin mas complicaciones, cosa de 5 minutos descifrar la clave