Autor Tema: drivers inyección rt73  (Leído 40318 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jmvalles

  • Visitante
drivers inyección rt73
« en: 26-05-2007, 15:03 (Sábado) »
Si alguien tiene problemas con los nuevos drivers y no sabe de donde sacar los anteriores (de febrero del 2007) aquí los tiene:

http://www.megaupload.com/?d=9BXVVN62

Estos detectan como rausb0 y no dan problemas en la inyección.



*dudux

  • Visitante
Re: drivers inyección rt73
« Respuesta #1 en: 27-05-2007, 15:12 (Domingo) »
estos no soportan el ataque de fragmentacion..............no??

Lance

  • Visitante
Re: drivers inyección rt73
« Respuesta #2 en: 29-05-2007, 18:07 (Martes) »
Hola yo tengo problemas con el drivers de mi tarjeta de red inalambrica segun el pagina de Encore que es la marca del fabricante, si es compatible con linux, incluso dejo link donde muestra los drivers, y ya descomprimido viene en la descripción RT73, por eso imagine que si hiba  poder funcionar mi tarjeta en el WiFiSlax, espero me puedas ayudar Saludos.

http://www.encore-usa.com/product_item.php?region=us&bid=2&pgid=81_4&pid=293

pianista

  • Visitante
Re: drivers inyección rt73
« Respuesta #3 en: 30-05-2007, 10:12 (Miércoles) »
Asi es, funcionana perfectamente, haz un iwconfig y si no te la carga como rt73 usa el lanzador que hay en wifislax de forzar rt73 sobre rt2570...
Saludos

jmvalles

  • Visitante
Re: drivers inyección rt73
« Respuesta #4 en: 01-06-2007, 00:00 (Viernes) »
estos no soportan el ataque de fragmentacion..............no??

Joder !!!! ¿Será por eso que desistí de intentar hacer este ataque?  ???
Pues probablemente no lo soporten, almenos yo no lo he conseguido hacer....si alguien lo sabe que lo confirme..

unbas

  • Visitante
Re: drivers inyección rt73
« Respuesta #5 en: 01-06-2007, 16:33 (Viernes) »
je je je je j Si son los antiguos, osea los primeros ... no rula la fragmentacion  ;D ;D ;D ;D

jmvalles

  • Visitante
Re: drivers inyección rt73
« Respuesta #6 en: 03-06-2007, 15:07 (Domingo) »
Gracias unbAs, esta info va bien saberla, más que nada para no hacer el pamplinas  :-[

Entonces con los antiguos no sirve este ataque, pero con los nuevos da problemas al inyectar. buuuffffff

eltrapas

  • Visitante
Re: drivers inyección rt73
« Respuesta #7 en: 04-06-2007, 21:51 (Lunes) »
alguien sabe porque en debian etch al instalarlos cuando reinicio ya no me monta ni unidades de cd ni usb??????me estoy volviendo loco porque los driver funcionan.....pero no soy capaza de solucionar lo de montar unidades.....
« Última modificación: 05-06-2007, 07:50 (Martes) por eltrapas »

jmvalles

  • Visitante
Re: drivers inyección rt73
« Respuesta #8 en: 07-06-2007, 01:10 (Jueves) »
los drivers no influyen en esto....pero has mirado el /etc/fstab si está bien configurado??

Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 18165
Re: drivers inyección rt73
« Respuesta #9 en: 07-06-2007, 01:25 (Jueves) »
joder no vi este post, esto se avisa por im, andaba como loco, ya que tenia pensado meter en el nuevo wifislax tanto los nuevos rt73 como los anteriroes, y poder cargar unos u otros a tarves de los lanzadores.

Yo opto por dejar los viejos, y meter un lanzador para que carge los nuevos.

jejejej

pero que mcuhas gracias,


los voy bajando, pero ya.................. esto me dio una gran alegria, asi solo tengo que centrarme en el instalador nuevo del wifislax y ademas en los zydas qye tambien me dan problemas, pero que seguro hare lo mismo, dejare los viejos y meter tambien los nuevos.

unbas

  • Visitante
Re: drivers inyección rt73
« Respuesta #10 en: 08-06-2007, 17:08 (Viernes) »
Juer ... io pense q ya tenias los viejos ... ja ja ja ja ja ja ja

Menudo  desastre ...  ;D ;D


jmvalles

  • Visitante
Re: drivers inyección rt73
« Respuesta #11 en: 08-06-2007, 20:58 (Viernes) »
A modo informativo:

Con ubuntu dapper 6.06 estos drivers inyectaban sin problema (sin permitir ataque fragmentación)

Hace muy poquito he instalado ubuntu feisty 7.04 y estos drivers me están dando problemas aircrack-ng,
parece que la interfaz se vuelve loca....tampoco le he echado mucho tiempo, así que no puedo decir mucho más... ???

Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 18165
Re: drivers inyección rt73
« Respuesta #12 en: 08-06-2007, 23:01 (Viernes) »
Juer ... io pense q ya tenias los viejos ... ja ja ja ja ja ja ja

Menudo  desastre ...  ;D ;D



es que soy muy desorganizado y pasa lo que pasa, tendria que hacer un dia una foto de mi despacho y ibas a flipar como lo tengo, deberia tenerlos y me daba un poco de verguenza pedirlos, pero este post me vino al pelo.

fijate que si soy desastre que perdi el primer wifislax que saquemos y no hay ninguna mirror de el por lo mismo, jejej
el que esta en la web esta fallido.

o sea que no tengo el 1 live que se creo, ni si quiera a modo de recuerdo, lo dicho soy un desastre.

Citar
Hace muy poquito he instalado ubuntu feisty 7.04 y estos drivers me están dando problemas aircrack-ng,
parece que la interfaz se vuelve loca....tampoco le he echado mucho tiempo, así que no puedo decir mucho más

algo raro esta pasando, no se si la nueva suite o el que, en todo caso losprobare en el nuevo wifislax tanto con la suite de devine como la ng.

Pero ademas dejare los nuevos, para que podamos probarlos todos.

Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 18165
« Última modificación: 09-06-2007, 10:50 (Sábado) por Hwagm »

eltrapas

  • Visitante
Re: drivers inyección rt73
« Respuesta #14 en: 09-06-2007, 12:02 (Sábado) »
he localizado el fstab y lo unico que me reconoce es el sda2....como sistema de archivos.

ni me ve el xp, ni nada de nada.......


tengo debian etch, y tengo instalado los build-essential, linux headers,linux sources,wireless-tools,y alguna cosa mas que no recuerdo.
tambien conseguí activar la aceleración gráfica de la ati x1400 aunque no fui capaz de arrancar el beryl porque me da un error de "no composite".


esta es la información que os puedo dar

jmvalles

  • Visitante
Re: drivers inyección rt73
« Respuesta #15 en: 09-06-2007, 13:19 (Sábado) »
Citar
me daba un poco de verguenza pedirlos

Claro, como tú no aportas nunca nada, veo lógico que te de reparo pedir una totería así  :P

Citar
he localizado el fstab y lo unico que me reconoce es el sda2....como sistema de archivos.

Pues aquí está el problema, si no tienes el fstab bien configurado ,pues no te monta las unidades al arrancar.
Te faltan las lineas del cdrom, como esta por ejemplo:

Código: [Seleccionar]
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto     0       0

o algo así para tu particion win:

Código: [Seleccionar]
UUID=9468005F6800428A /mnt/win        ntfs    defaults,nls=utf8,umask=007,gid=46 0       1

Aunque referente a esto mejor em iría al apartado de Linux.

Saludos


eltrapas

  • Visitante
Re: drivers inyección rt73
« Respuesta #16 en: 09-06-2007, 13:30 (Sábado) »
y por ejemplo paa dispositivos usb????como pendrives o discos duros?????

jmvalles

  • Visitante
Re: drivers inyección rt73
« Respuesta #17 en: 11-06-2007, 13:03 (Lunes) »
Citar
Aunque referente a esto mejor em iría al apartado de Linux.

no te los detecta automáticamente al conectar??
Sino tienes que buscar cómo reconoce al dispositivo dentro de la carpeta /dev y montarlos en una carpeta. Por ejemplo:
mount -t auto /dev/usbdisk /media/usb

jmvalles

  • Visitante
Re: drivers inyección rt73
« Respuesta #18 en: 14-08-2007, 19:15 (Martes) »
Nuevos drivers fresquitos, hoy han sacado la versión rt73-cvs-2007081411

http://rt2x00.serialmonkey.com/rt73-cvs-daily.tar.gz

Habrá que cambiar los que trae la Feisty, porque huelen 1 poco

magito

  • Visitante
Re: drivers inyección rt73
« Respuesta #19 en: 20-09-2007, 10:09 (Jueves) »
Nuevos drivers fresquitos, hoy han sacado la versión rt73-cvs-2007081411

http://rt2x00.serialmonkey.com/rt73-cvs-daily.tar.gz

Habrá que cambiar los que trae la Feisty, porque huelen 1 poco

Hola, y ahora me pregunto yo. La WifiSlack 3.1 ¿Qué drivers trae? ¿Estos últimos u otros anteriores?

En caso que traiga otros anteriores, he leido que se pueden meter los 2 y ejecutar uno u otro através de lanzadores ¿Podría explicar alguien como hacer eso, teniendo en cuenta que tengo conocimientos limitados en este SO ?

Gracias.