Autor Tema: alfa usb 500Mw no consigo inyectar  (Leído 10527 veces)

0 Usuarios y 1 Visitante están viendo este tema.

vistokalisto

  • Visitante
alfa usb 500Mw no consigo inyectar
« en: 24-08-2007, 20:13 (Viernes) »
pues tengo el siguiente problema, con wifislax 2.0 , 3.0 y wifiway 0.6 , aun no probe el wifislax 3.1.

el problema esque la tarjeta la pongo en modo monitor y todo correctamente, pero a la hora de inyectar no hace nada, habria algun comando para lanzar el driver o algo?, porque el wifislax 2.0 si le doy a lanzar el driver realtek no hace nada, y en wifislax 3.0 no me aparece la opcion de lanzar el driver.
la tarjeta se pone en modo monitor, se asocia a la mac falsa perfectamente , pero no recive paquetes rapido, es decir a 0, que podria intentar?

pd- a mi router el que quiero sacarle la wep, es un linksys wag54g v2 , influye?
tambien he de decir que ahora mismo estoy por wifi en ese router con su clave wep puesta, en windows xp, en linux no se como intentar conectarme, pues no la detecta.

Gracias



vistokalisto

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #1 en: 24-08-2007, 23:07 (Viernes) »
acabo de probar en casa de un amigo con su zyxel, y en menos de 20 minutos ha obtenido la clave wep sin problemas, con el ataque sin clientes, asi que la tarjeta esta ok, no se porque con el linksys wag54g v2 mio, no es capaz de inyectar..

janysistemas

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #2 en: 22-10-2007, 12:42 (Lunes) »
 :-\
Alfa usb 500Mv no inyecta
Me han timado, este trasto tiene bastante potencia y sensibilidad, gana en recepción, pero con el objetivo de la auditoria; Nada

Hago todo el proceso que indica el manual, y asociación cojonuda pero no inyeta ni un paquete, nada de nada.
He leido todo el foro este, pero nadie habla de soluciones. Sólo hablan de que a veces no funciona. Ya he probado 5 o 6 router y ninguno funciona, mi problema es que tengo UNO DEFECTUOSO??? Cómo puedo saberlo?
Por ahí dicen que los defectuosos en Windows, cuando te conectas a la red, te muestra un mensaje que "la red no está disponible".

POR FAVOR, QUE ALGUIEN ME AYUDE.
COMPRÉ ESTE APARATO PARA REALIZAR AUDITORÍA Y ME ES IMPOSIBLE.

DE VERDAD QUE ESTE ES EL MEJOR ADAPTADOR PARA AUDITORÍA?
EN ESE CASO, ME TOCÓ EL DEFECTUOSO?
Y PQ EL PROVEEDOR NO LO REVISA?

HELP ME!!

Un saludo a todos,
Aquí hay mucho máquina!
 :P

ChimoC

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #3 en: 22-10-2007, 15:12 (Lunes) »
Buenas:

Te deja asociarte con un A1 ???

Yo no se si será o no defectuosa, a mi me tocaron 3 defectuosas  :P ... pero ahora tengo una cojo...uda y mi hermano otra que funciona de maravilla...

Un saludo

ChimoC

plumanegra

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #4 en: 23-10-2007, 22:38 (Martes) »
x janysistemas:

Respecto a lo del mensaje en Windows de que la red ya no esté disponible, y de que la red pueda estar fuera del alcance, ¿te pasa con todas las redes que ves en windows?

A mi me pasa con un par de ellas y eso que la señal es buena, y estable en todo momento, cosa que no entiendo porque sucede y ahora estoy liado con ese misterio. Pero con el resto la conexion en Windows es correcta. A mi me tarda en conectar entre 5 y 10 segundos a la red normalmente, pero a veces tarda mas.

x ChimoC:

Respecto a la asociación con A1 tengo una red que no hay manera de asociarse a ella y no está puesto ni WEP PSK (no me devuelve ningún mensaje que el AP "reject" la asociación, ni hay filtrado MAC. La señal como he dicho antes es buena y estable pero no hay manera, pero no puedo asociarme, y ya no digo claro autenticarme.

Algunas veces parece que se atasca la asoación pero al final tira para adelante.

En ocasiones con RQX en el airodump antes de empezar a reinyectar = 100, pero cuando empieza el jaleo de aireplay-ng -3 caen a valores cercanos a 0. No pasa en todas las redes pero en fin.

S@lu2.

ChimoC

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #5 en: 24-10-2007, 10:46 (Miércoles) »
Buenas:

Hay APs que simplemente no te dejan asociarte o hay que modificar parámetros...

Un saludo

ChimoC

plumanegra

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #6 en: 24-10-2007, 18:32 (Miércoles) »
Antes si podía conectarme en windows al AP correctamente, por lo que los problemas de asociación con aireplay -1 no eran por el propio AP. De todas formas había un problema en el AP. Ya lo tengo solucionado.

Gracias ChimoC.

Y yo echando las culpas a la Alfa. Pero bueno tampoco me fio mucho de ella. Lo digo por los problemas de inyectar algunas veces, que te las ves y te las deseas, aunque la señal antes de hacer un A3 es buena.

S@lu2.

janysistemas

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #7 en: 30-10-2007, 16:35 (Martes) »
Sigo con el mismo problema, en windows a veces me dice que no puede conectar, pero solo con algunas, aunque tiene una señal bastante potente, superior al 50%.  Esto es posible, pq hay redes lejanas que pueden ser intermitentes por culpa de cualquier obstáculo llamado campo magnético.

Mi alfa usb 500, asocia correctamente, he probado todos los tipos de inyección. con aeroplay y con airscript, vamos los que vienen con el wifislax 3.1 y todo va bien, hasta que finalmente no capturo ni un mísero paquete. Y ya he probado con varias redes, unas 7.
La Solución es cambiar el usb o existe algun error en mi proceso, sigo al pie de la letra el manual de auditoria de ainza:

https://hwagm.elhacker.net/calculo/galeria-ainza.htm

CAMBIO EL ADAPTADOR USB WIRELESS?
EXISTE UNO MEJOR, QUE NO SALGA DEFECTUOSO?

No puedo llegar a entender, que gastes 70 euros en un aparato que pueda salir defectuoso. Hay gente que lo tragará.
Help Me!!

ChimoC

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #8 en: 30-10-2007, 20:20 (Martes) »
Buenas:

Si estas haciendo todo sobre un A3 basado en un A1... pues es posible que no pilles ni un data.

Si lo haces sobre un A3 puro... algo haces mal.

Te ruego que si vamos a hablar de ataques con wifislax o wifiway lo postees en la sección correspondiente (para tener todo el foro ordenado)

Y te recuerdo lo de siempre.... (me repito como el ajo y parezco el abuelo batallitas ... lo sé)

Un saludo

ChimoC

Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 18173
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #9 en: 30-10-2007, 21:09 (Martes) »
recordar que a partir de ahora la llemaremos Bosslan USB  ;)

alexelprogramador

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #10 en: 22-11-2007, 11:37 (Jueves) »
hola
yo tambien tenia al principio problemas con el alfa 500
recepcion y emision mucha pero inyectar nanai

hasta que rebusqué el paquetforge y ataque por fragmetacion.

buf! con fedora 8 y haciendo los parches en minutos, ya tenia 800 paquetes por segundo

es exactamente como dice CHIMOC hay routers que no se dejan querer, asi que tienes que armarte y hacer algo mas que ataque -1 y -3 y dejarlo asi como asi.

tendrás que usar un -5 o bien -4 dependiendo de lo que te deje
luego creas un paquete con packetforge y luego reinyectas en -2 usando ese paquete
os puedo asegurar que inyecta como el diablo si haceis lo que debeis.

yo todavia debo una a seguridadwireless acerca de hacer una guia para instalar los parches del alfa y ponerlo a rular a tope haciendo ataque por fragmentacion mas packetforge
eso esta bien, pero todavia no ecuentro una utilidad de grabacion de video a mi medida.

pensaba hacerlo con fedora pero ahora está tonta la instalacion de fedora.
pero se puede hacer tambien con pclinuxos, ahi va bien tambien.
en cuanto vea una utilidad chachi para grabar video lo hago.

grabaré unos 3 videos. 1 para instalacion de parches, otra para instalacion de aircrack con apt-get, y la ultima con las ordenes y eso para que veais que se puede hacer con "casi" cualquier distribucion.

chao

gruke

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #11 en: 29-11-2007, 04:53 (Jueves) »
Como podria conseguir esta tarjeta en Mexico?
La he buscado por todos lados y nadie la vende, incluso en Comprawifi ya no la tienen tampoco, hace algun tiempo mande un mail al responsable de la pagina preguntando si hacia envios a mexico y no recibi respuesta :(.

Entonces esa es la cuestion, Alguien sabe donde puedo conseguirla? , Yo soy de Guadalajara,Jalisco,Mexico.

alexelprogramador

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #12 en: 02-12-2007, 18:11 (Domingo) »
lo tienes muy facil EBAY.

metete ahi y verás a la patada en ALFA 500 pero no te metas en alfa romeo no ahi no   ;D


hay gringos que te la dan por unos $50 por ahi, mas baratas que en españa un trecho.
 
¿enlacito?  maaarchaaaandooooooooooooooo   ;D


http://search.ebay.es/search/search.dll?sofocus=unknown&sbrftog=1&from=R10&satitle=Alfa+500mW&sacat=-1%26catref%3DC6&sadis=200&fpos=17480&sabfmts=1&saobfmts=insif&ga10244=10425&ftrt=1&ftrv=1&saprclo=&saprchi=&seller=1&sass=george_hardesty&fsop=1%26fsoo%3D1&fgtp=

por cierto, este tio, un tal george hardesty ya lo tengo fichado como vendedor desde hace ya un mes.

el tio tiene mas de 15000 ventas en todo el mundo, con articulos muy exoticos.

ese seguro que te suministra el articulo por dos perras y encima te cobra poco por los gastos de envio.

chao

mitoro

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #13 en: 24-01-2008, 22:49 (Jueves) »
Joder, estoy en las mismas. No consigo inyectar sin clientes, se asocia correctamente al de un rato, pero no inyecta y con la smc 54 pci de atheros, asocia e inyecta.
Si inyecta cuando hay clientes legitimos. Si alguien sabe que es lo que hay que hacer para inyectar sin clienetes con el alfa 500mw que me avise, lo agradeceria, porque me estoy volvinedo loco
  Saludos a toso y gracias por leerme 

gab1234

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #14 en: 28-01-2008, 22:39 (Lunes) »


Yo no se si será o no defectuosa, a mi me tocaron 3 defectuosas  :P ... pero ahora tengo una cojo...uda y mi hermano otra que funciona de maravilla...


Vaya chimoc, no sabía eso. joder tios estoy empezando a pensar en que hay una cantidad de alfas defectuosas fuera de lo normal

Axon

  • Visitante
Re: alfa usb 500Mw no consigo inyectar
« Respuesta #15 en: 18-02-2009, 21:08 (Miércoles) »
Cierto, la cantidad de alfas que salen malas es bestial, evitadlas en lo posible