Autor Tema: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N  (Leído 25816 veces)

0 Usuarios y 1 Visitante están viendo este tema.

glessi

  • Visitante
problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« en: 17-07-2011, 14:32 (Domingo) »
HOla ,soy nueva en el foro,asi,que un saludo a todos,porqeu gracias a este foro,me he ido ilustandro un poquito de este pequeño mundo de las antenas wifi y he optado por la qeu me gustaba...aumqeu tengo qeu decir,qeu ya de entradas me da problemas,porqeu no he logrado instalarle los drivres,asi,qeu les comento mi duda,y a ver si alguien me puede ayudar.

me he comprado una Alfa AWUS036NH USB 802.11 B/G/N,la antena viene con un manual qeu esta en ingles,no se nada de ingles,pero aun asi,como viene ilustrado con fotos,he seguido los pasos creo qeu correctamente,es mas,he visto un vidio ilustrado de instalacion de los drivers para windons en yotube,

yo el qeu utilizo es windons 7,pero yo no consigo que el programa,terminar la instalacion correctamente,ya qeu no se me reconoce el icono del programa en la barra de herramientas,qeu deberia salir en verde y a mi se me queda en negro,por lo cual,ya no puedo acceder al paso siguiente.

Y tampoco me aparece en la barra de herramientas el icono del ordenador,para detectar las redes inalambricas.

Lo he intentado varias veces,sin resultado alguno,,y todo mas a lo que he llegado lo podeis observar en esta foto,que como podeis observar no lo detecta y esta desconectado..

No se muy bien,donde esta el error o que es lo qeu hago mal,yo no estoy muy puesta en estos temas y soy algo patosa..si me dierais una ayudita os lo agradeceria enormemente..porque ya ando desesperada..
o si me dierais un link con el tutorial en español,algun video o algo,os lo agradeceria...

Espero contesta...

Saludos

   

Uploaded with ImageShack.us





« Última modificación: 17-07-2011, 14:58 (Domingo) por drvalium »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #1 en: 17-07-2011, 15:09 (Domingo) »
hi

te he editado el post, por favor mira de usar párrafos, escrito todo en un bloque es muy incomodo de leer, gracias.

si usa Windows 7 tienes una herramienta que se llama "Recortes" que sirve para hacer capturas de pantalla y así no tener que ir haciéndole fotos al monitor, ademas quedan de un tamaño que se ven las cosas que hay.

sobre tu problema:

¿tu Windows es 32 o 64 bits?

¿has instalado los driver en modo administrador?

¿has verificado que los drivers del cd de instalación sean los mas actuales?

   http://www.4shared.com/get/3El54ABL/036_Win7_PWRC.html

¿has verificado si aparece en el administrador de dispositivos de Windows?


un saludo

glessi

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #2 en: 18-07-2011, 19:22 (Lunes) »
hola.

Gracias por editar el post,no problem si asi,se entiende mejor.

con respecto a tus preguntas,mi windows es de 64 bits.

No instale los driver en modo administrador.

Los drivers del cd si,qeu creo qeu son los actuales o por lo menos no me pidio qeu actualizara nada y tambien he verificado  que aparezca en el administrador de dispositivos de windows.

Si,todo esto es afirmativo,donde esta el problema???

Gracias de antemano

Un saludo

glessi

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #3 en: 21-07-2011, 10:34 (Jueves) »
holaaaaa,alguna ayudita massss???? ^-^

gracias

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #4 en: 21-07-2011, 14:18 (Jueves) »
hi

disculpa la demora

creer que los drivers del cd son los actuales no es suficiente, hay que estar seguro, te dejé el enlace con los últimos oficiales de Alfa, no creo que descargarselos y verificarlos resulte tan traumático.

casi seguro que lo que te pasa es por no haber instalado los dirvers en modo administrador, si no lo haces así hay archivos que no se copian y por eso no funciona.

desinstala completamente los drivers y la aplicación e instálalos como administrador.


un saludo

monleon1

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #5 en: 03-09-2011, 14:46 (Sábado) »
hi

te he editado el post, por favor mira de usar párrafos, escrito todo en un bloque es muy incomodo de leer, gracias.

si usa Windows 7 tienes una herramienta que se llama "Recortes" que sirve para hacer capturas de pantalla y así no tener que ir haciéndole fotos al monitor, ademas quedan de un tamaño que se ven las cosas que hay.

sobre tu problema:

¿tu Windows es 32 o 64 bits?

¿has instalado los driver en modo administrador?

¿has verificado que los drivers del cd de instalación sean los mas actuales?

   http://www.4shared.com/get/3El54ABL/036_Win7_PWRC.html

¿has verificado si aparece en el administrador de dispositivos de Windows?


un saludo ya se que se sale del tema pero comentas que el windows 7 tiene una herramienta llamada recortes para capturar la imagen de pantalla, me podrias especificar un poco mas donde esta y como usarla gracias de antemano

harrysinford

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #6 en: 03-01-2012, 14:27 (Martes) »
Hola, yo también tengo problemas para instalar los drivers en Windows 7, tanto haciéndolo como administrador como no, y tanto con los del CD como con los más actualizados de la página oficial de Alfa.

No hay manera humana de poder instalar, al menos yo no he podido ni he sabido, en el Pc de sobremesa, porque en el portatil en su día lo instalé todo sin problemas y funcionando de puta madre.

Me encantaría si alguien me puede echar una mano porque me interesaría muchísimo poder utilizar la antena en el Pc de sobremesa ya que no tiene wifi.

Gracias de antemano

alist3r

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #7 en: 03-01-2012, 15:35 (Martes) »
y qué es lo que pasa exactamente? porque no he leido ninguna explicacion en tu post.

harrysinford

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #8 en: 03-01-2012, 19:43 (Martes) »
Lo que dice es que no se ha podido instalar el controlador y por tanto la antena no existe ni funciona.

Bien es cierto que alguna vez he conseguido que apareciera correcta e incluso se pusiera en marcha el programa Ralink pero en pocos segundos se va todo al carajo y el programa dice que no existe antena y en el administrador de dispositivos aparece con el signo de interrogación en el triángulito amarillo.

le das a propiedades y dice que no se puede arrancar dispositivo código error 10

cr1stinel

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #9 en: 03-01-2012, 23:01 (Martes) »
A ver, yo tengo el mismo adaptador y creo que el principal problema es que los drivers de la alfa son bastante malos, hacen su función, pero no del todo bien.

Hola, yo también tengo problemas para instalar los drivers en Windows 7, tanto haciéndolo como administrador como no, y tanto con los del CD como con los más actualizados de la página oficial de Alfa.

No hay manera humana de poder instalar, al menos yo no he podido ni he sabido, en el Pc de sobremesa, porque en el portatil en su día lo instalé todo sin problemas y funcionando de puta madre.

Me encantaría si alguien me puede echar una mano porque me interesaría muchísimo poder utilizar la antena en el Pc de sobremesa ya que no tiene wifi.

Gracias de antemano

Y en cuanto al SO w7, los drivers creo que también dan problemas porque están confeccionados ( corregirme si me equivoco ) para sistemas operativos de 32 bits, por lo tanto aquí una pequeña solución que a mi me funciona:

- Desinstalar por completo el controlador del adaptador.
- Sacar el adaptador del puerto usb, hasta que te pida el instalador que lo conectes.
- Instalar el controlador con las opciones por defecto.
- Al finalizar conectar de nuevo el adaptador ( si no se ha hecho aún ).
- Buscar el programa Ralink Wireless Utility y ejecutarlo en modo de compatibilidad con Windows XP SP3 [ botón derecho sobre Ralink Wireless Utility / Propiedades / Compatibilidad / Ejecutar este programa en modo de compatibilidad para : Windows XP ( Service Pack 3 )  ]

Avisar si os funciona,

Un saludo.

alist3r

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #10 en: 03-01-2012, 23:05 (Martes) »
...incluso se pusiera en marcha el programa Ralink pero en pocos segundos se va todo al carajo y el programa dice que no existe antena y en el administrador de dispositivos aparece con el signo de interrogación en el triángulito amarillo. le das a propiedades y dice que no se puede arrancar dispositivo código error 10

conector usb frontal de la torre del PC en mal estado.

prueba un pendrive, sacudelo un poco de lado a lado cuando esté pinchado. mira si aparece y desaparece del administador de dispositivos tal como hace la alfa.

apuesto 10 a 1 a que si.

harrysinford

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #11 en: 05-01-2012, 02:39 (Jueves) »
en cuanto al tema del usb frontal, también lo pensé yo, pero he probado en todos los usb's disponibles con los mismos resultados.

Sólo me queda probar lo que dice cr1stinel a ver si hay suerte aunque me da que va ser dificil. Cuando pueda hacerlo ya os comentaré.

Si a alguno se le ocurre otra idea por favor que la exponga

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #12 en: 09-01-2012, 22:01 (Lunes) »
¿como quedo esto? ¿se consiguió instalar el driver?

harrysinford

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #13 en: 10-01-2012, 00:54 (Martes) »
Perdonar pero en todo el fin de semana no he podido probar porque tenía que trabajar.

Algo he conseguido haciendo lo que comentaba cr1stinel, al menos ahora me ha dicho que se ha instalado correctamente el controlador, pero empieza a hacer cosas raras y al final me sigue saliendo el triángulito de marras y que no puede iniciar cod error 10.

El programa ralink no arranca para nada ni en modo de compatibilidad ni nada, y en el icono de la barra de tareas dice que no existe card lan

Yo no tengo ni idea de que puede estar pasando

alist3r

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #14 en: 10-01-2012, 03:20 (Martes) »
tienes otro pc para probar el adaptador?

creoque va siendo hora de ir descartando cosas con el viejo metodo no?

harrysinford

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #15 en: 10-01-2012, 10:12 (Martes) »
El adaptador funciona perfectamente en el portátil, en pc de sobremesa no había probado nunca y no tengo otro

harrysinford

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #16 en: 13-01-2012, 13:58 (Viernes) »
A alguien se le ocurre alguna otra idea de lo que puede estar pasando?
Una luz en el camino, estoy dispuesto a comprarme otra antena wifi pero desde luego me gustaría estar seguro de que me va a funcionar

alist3r

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #17 en: 13-01-2012, 14:06 (Viernes) »
si sabes que tienes un problema en el sobremesa, porque el adaptador (no se llama antena) funciona perfectamente en el portátil...

que ganas comprando otro adaptador?

tampoco te funcionará, seguramente

por que no llevas el PC a un técnico? está claro que tienes un problema en el sistema operativo.
« Última modificación: 13-01-2012, 14:06 (Viernes) por alist3r »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #18 en: 13-01-2012, 14:16 (Viernes) »
si tu 7 es 64 bits tienes que usar la opción de arranque "permitir el uso de controladores no firmados" y después instalar los drivers en modo administrador.

si usas la aplicación del adaptador también deberías iniciarla como administrador.

un saludo

harrysinford

  • Visitante
Re: problema para instalar Alfa AWUS036NH USB 802.11 B/G/N
« Respuesta #19 en: 14-01-2012, 10:34 (Sábado) »
El win7 que tengo instalado es de 32

El sistema operativo del pc de sobremesa es el mismo que tengo en el portatil, los dos los he cargado yo mismo y en los dos tengo mas o menos la misma configuración o al menos eso es lo que veo repasando los dos.

La única diferencia es que el sobremesa no tiene wifi y aunque he preguntado y me han dicho que no tiene nada que ver es lo único que se me ocurre que puede estar el quiz de la cuestión. Por esto preguntaba si comprándome una antena se me podría solucionar