Autor Tema: ayuda con TL-WN321G  (Leído 6192 veces)

0 Usuarios y 1 Visitante están viendo este tema.

aiKoD

  • Visitante
ayuda con TL-WN321G
« en: 07-02-2007, 20:15 (Miércoles) »
Hola, soy nuevo aqui, en primer lugar saludos a todos.
Ya tengo el cdlive de wifislax 1.2beta, mi problemas es que tengo una tarjeta usb TP-Link TL-WN321G  creo que tiene el chip r73 ya que en windows si trato de instalarla con el windows update me sale rt73. Ahora mismo he hecho todo lo que ponia en el post que hay mas abajo "rt73 usb inyectando" y

wget http://rt2x00.serialmonkey.com/rt73-cvs-daily.tar.gz
tar zxvf  rt73-cvs-daily.tar.gz
cd rt73-cvs-daily.tar.gz
cd /Module
make
sudo make install

ifconfig rausb0 up

al hacer "ifconfig rausb0 up" se queda asi y el raton se mueve a ratos y no puedo hacer nada mas, alguien me puede ayer?

En Interfaces wireless reconocidas me sale esto:

rausb0    RT2500USB WLAN  ESSID:""
          Mode:Managed  Frequency=2.412 GHz
          RTS thr:off   Fragment thr:off
          Encryption key:off
          Link Quality=0/100  Signal level:-120 dBm  Noise level:-256 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

Saludos y gracias


« Última modificación: 07-02-2007, 20:25 (Miércoles) por aiKoD »

Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 17693
    • GNU/Linux Wifislax
Re: ayuda con TL-WN321G
« Respuesta #1 en: 07-02-2007, 22:54 (Miércoles) »
http://www.wifislax.com/contenido/drivers.html

wifislax ya llevaba esos drivers, no hacia falta que los hubieras instalado, em todo caso, el problema es el mismo:

haz esto:

ifconfig rausb0 down
rmmod rt2570
rmmod rt73
modprobe rt73
ifconfig rausb0 up


no importa el error que te , lo que importa es que:

con

iwconfig

te diga que es una rausb0 rt73


mendiart

  • Visitante
Re: ayuda con TL-WN321G
« Respuesta #2 en: 06-03-2010, 02:37 (Sábado) »
http://www.wifislax.com/contenido/drivers.html

wifislax ya llevaba esos drivers, no hacia falta que los hubieras instalado, em todo caso, el problema es el mismo:

haz esto:

ifconfig rausb0 down
rmmod rt2570
rmmod rt73
modprobe rt73
ifconfig rausb0 up


no importa el error que te , lo que importa es que:

con

iwconfig

te diga que es una rausb0 rt73

Gracias, la verdad esta es la respuesta; Tenia el mismo problema. Saludos