Autor Tema: No se me abren los puertos en mi router TWG870  (Leído 4783 veces)

0 Usuarios y 1 Visitante están viendo este tema.

carlosgs91

  • Visitante
No se me abren los puertos en mi router TWG870
« en: 10-06-2012, 13:33 (Domingo) »
Hola, para jugar al MW3 y poder hospedar partidas tengo que abrir los siguientes puertos:

Application: MW3 Port range: 27000 - 27030 Protocol: UDP

Application: MW3A External port: 3074 Internal port: 3074 Protocol: TCP/UDP

Application: MW3B Port range: 27014 - 27050 Protocol: TCP

Eso es lo que hago. Dentro de mi router (Thomson TWG870) voy a "Port forwarding" y añado esos puertos. Configuré mi ordenador (Windows 7) para tener una ip local estática 192.168.0.10 de ahí que tenga esa IP puesta ahí.

Imagen de los puertos en el router: http://i.imgur.com/LIn77.png
Imagen de la ip en mi ordenador: http://i.imgur.com/LpZSo.png (Me conecto por WiFi con ese adaptador)

También probé a poner mi ordenador como DMZ, a usar port triggering (que creo que es similar a port forwarding) y a inhabilitar el firewall del router y el de mi ordenador. Intenté activar UPnP pero mi router debe de estar sin actualizar porque no encontré la opción y se supone que si que la tiene. Ninguna de las cosas que hicé funcionó. En cada cambio que hice reinicié el router por si acaso.

La cosa es que yo entro en canyouseeme.org y los puertos anteriores me aperecen cerrados... ¿Estoy haciendo algo mal, hay algo que se me olvida hacer?

De todas formas, por si jugais al MW3, en multiplayer me sale Open Nat pero en spec ops me dice que podría tener problemas invitando amigos a mis partidas, que es lo que pasa, a la gente que invito no se puede unir (connection lost after 12 seconds). Imagen debajo.

Multiplayer, OPEN NAT: http://i.imgur.com/Hd8vV.jpg
Spec Ops: http://i.imgur.com/lxR2D.jpg

Gracias



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: No se me abren los puertos en mi router TWG870
« Respuesta #1 en: 10-06-2012, 13:48 (Domingo) »
hi

¿has probado ha configurar "port forwarding" y "port triggering" a la vez?

para juegos online, p2p y cosas de esas es habitual tener que redirigir los puertos a través de esa función (port triggering).


saludos

carlosgs91

  • Visitante
Re: No se me abren los puertos en mi router TWG870
« Respuesta #2 en: 10-06-2012, 13:58 (Domingo) »
Probaré luego de nuevo el port triggering con esos 3 pares de puertos, pero lo habia hecho con 3074-3074 en both y 27000-27050 en both (both = TCP/UDP?), se supone que también vale porque incluye todos los pares anteriores, o no es así?

EDITADO: Ya lo hice y sigue sin funcionar. Imagen: http://i.imgur.com/7cTMn.png
« Última modificación: 10-06-2012, 14:06 (Domingo) por carlosgs91 »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: No se me abren los puertos en mi router TWG870
« Respuesta #3 en: 10-06-2012, 14:21 (Domingo) »
pues no se que decirte, acabo de mirarme el manual del router y debería ser tan simple como configurar el "Port forwarding".

¿por que usas rangos de puertos y no puertos únicos? podrías centrarte en abrir uno por uno los que necesites y no 50 a la vez.

¿seguro que la IP de tu PC sigue siendo la misma? si la tienes en automático mejor ponle una fija hasta que acabes de probar cosas.

también podrías mirar de actualizar el firmware, el que tienes es de hace 5 años y eso son muchos años para un firmware.

como te decía al principio, no se cual puede ser el problema, lo comentado es lo que yo haría si ese router estuviese delante mio, a partir de ahí .....

o no es así?

si es así.

un saludo



« Última modificación: 10-06-2012, 14:22 (Domingo) por drvalium »

carlosgs91

  • Visitante
Re: No se me abren los puertos en mi router TWG870
« Respuesta #4 en: 10-06-2012, 15:06 (Domingo) »
Creo que el modelo de mi router no se puede actualizar, pero buscaré.

Mi ip sale 192.168.0.10 en el adaptador wi-fi siempre porque la cambié leyendo un tutorial.

Como habro un puerto único? Poniendo en start y end lo mismo? Tengo el 3074 en único y tampoco es accesible.

carlosgs91

  • Visitante
Re: No se me abren los puertos en mi router TWG870
« Respuesta #5 en: 10-06-2012, 16:48 (Domingo) »
He estado mirando y no veo forma de actualizarlo. Busqué en Google pero no encuentro nada. He contactado a mi ISP sobre el tema a ver si me dan alguna solución...