Autor Tema: Linux no reconoce mi AP  (Leído 4715 veces)

0 Usuarios y 1 Visitante están viendo este tema.

c5s118

  • Visitante
Linux no reconoce mi AP
« en: 16-10-2010, 22:17 (Sábado) »
Hola, agradecer ante todo por la futura ayuda que me puedan brindar.

tengo un acces point maxnet modelo WA7500-SG power 9VAC 50/60 Hz 8.0A, el cual me funciona bien en windows, pero lo que sucede es que en linux no me lo reconoce.  si alguien pudiera ayudarme con esto, ya que estoy tratando de aprender linux, y necesito conectarme a internet, pero por lo que no me lo reconoce no puedo hacerlo.



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Linux no reconoce mi AP
« Respuesta #1 en: 16-10-2010, 22:23 (Sábado) »
buenas

¿que Linux te da problemas? hay muchas distribuciones y no todas funcionan igual.

si lo conectas por ethernet debería al menos reconocértelo ¿que has hecho antes de decidir que no lo reconoce?

un saludo
« Última modificación: 16-10-2010, 22:25 (Sábado) por drvalium »

Desconectado Kozaki666

  • Alégrame el dia...
  • Colaborador
  • *
  • Mensajes: 2543
  • Trogloditus Maximus
Re: Linux no reconoce mi AP
« Respuesta #2 en: 16-10-2010, 22:31 (Sábado) »
¿Debemos suponer que no encuentras su señal de radio usando un adaptador wireless y una determinada distro Linux, no?

Será más fácil si empiezas por concretar tus circunstancias.
« Última modificación: 16-10-2010, 22:32 (Sábado) por Kozaki666 »
"Sólo se sabe realmente dónde está el límite cuando se traspasa..."

c5s118

  • Visitante
Re: Linux no reconoce mi AP
« Respuesta #3 en: 16-10-2010, 23:25 (Sábado) »
HOLA..

Gracias por la pronta respuesta, olvidava decirles que no soy un erudito en esto de redes tampoco en LINUX estoy tratando de empezar y si la pregunta era obvia les pido una disculpa.

creo que me exprese mal en la anterior pregunta. lo que en realidad sucede es  que cuando quiero acceder al access point no puedo hacerlo, solo queda cargando. pero por mas que espere no accede.

bueno en windows puedo acceder a las propiedades del adaptador, en el cual puedo cambiar su ip y configurarla, pero aca en LINUX no se por donde acceder a esas propiedades.

lo unico que me dice que el adaptador esta conectado es que en la parte inferior derecha dice esto "wired network/ auto ethernet" y cuando lo desconecto eso desaparece. el problema es que necesito configurar mi AP para tener internet y cuando trato de ingresar mediante http://192.168.1.1 no me da acceso, e reseteado el AP y nada, La verdad esque no tengo idea de que hacer.... ojala puedan ayudarme hacer esto, si no igual gracias por su tiempo. un saludo.

PD: No entendi lo de distribuciones tratare de investigar respecto a eso, gracias. 8)

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Linux no reconoce mi AP
« Respuesta #4 en: 17-10-2010, 00:26 (Domingo) »
buenas

las distribuciones son las distintas versiones de Linux que hay, digamos que todos los Linux se basan en una misma base (Kernel) de libre distribución que se puede manipular para obtener las distintas distribuciones, las mas distribuciones mas conocidas son Ubuntu, Debian, Mandriva, etc...

las hay a patadas: http://distrowatch.com/

sobre tu problema seguimos necesitando la distribución que usas (Wifiway, wifslax, Ubuntu, etc...), sin ese dato nos lo pines muy difícil.

por lo que dices parece un problema de DHCP (lo que se encarga de dar las IP), para solucionarlo abre una consola e identifica tu adaptador de red escribiendo el comando:

  • iwconfig

      


cuando sepas cual es el nombre te conectas como haces hasta ahora y en una consola escribes DHCP con:

  • dchpcd wlan0

si te da algún error ponlo tal cual te lo diga y dinos la distribución que usas.


un saludo

c5s118

  • Visitante
Re: Linux no reconoce mi AP
« Respuesta #5 en: 17-10-2010, 21:44 (Domingo) »
Hola.
 bueno he usado Ubuntu y Wifiway 1.0, he hecho todo lo que me pediste y lo que resulto es esto:

En Ubuntu:






y wifiway esto:






ojala puedas ayudarme con este problema un saludo.....
« Última modificación: 17-10-2010, 21:48 (Domingo) por c5s118 »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Linux no reconoce mi AP
« Respuesta #6 en: 17-10-2010, 22:45 (Domingo) »
eso no es un Ubuntu, juraría que es un Linux Mint ???

otra duda que tengo es si te conectas por cable o via WiFi, entiendo que por cable pero si me lo confirmas mejor.

en el Mint tu adaptador de red Ethernet es reconocido, no se por que no te debe funcionar, me estoy descargando un Linux mint para poder probar, no lo he usado nunca y lo desconozco, cuando pruebe te digo algo.


un saludo

chinitiw

  • Visitante
Re: Linux no reconoce mi AP
« Respuesta #7 en: 17-10-2010, 23:05 (Domingo) »
Esta clarito , solo detecta lo (loopback) , con lo que no te reconoce la tarjeta ethernet tendrás que instalarla a mano o compilar los drivers.

Lo que dicen esas imagenes , otra es que el comando dhcpcd solo "tira" como root ;)

Saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Linux no reconoce mi AP
« Respuesta #8 en: 17-10-2010, 23:09 (Domingo) »
maldito sudo ;D

en el Mint prueba con:

  • sudo dhcpcd eth0

si te otroga IP podras verlo con el comando:

  • ifconfig


salados
« Última modificación: 17-10-2010, 23:11 (Domingo) por drvalium »

chinitiw

  • Visitante
Re: Linux no reconoce mi AP
« Respuesta #9 en: 17-10-2010, 23:12 (Domingo) »
maldito sudo ;D

en el Mint prueba con:

  • sudo dhcpcd eth0

si te otroga IP podras verlo con el comando:

  • ifconfig

yo si que sudo con estas cosas  ;D

salados

c5s118

  • Visitante
Re: Linux no reconoce mi AP
« Respuesta #10 en: 18-10-2010, 06:07 (Lunes) »
Hola, pedirles una disculpa no es Ubuntu es Mint, con respecto a la conexion es wifi, es decir mi proveedor me conecta por la MAC de mi AP.

probe con lo que me diste:

    - sudo dhcpcd eth0

y lo que salio fue esto:



tambien hice lo de la IP



pero cuando hago iwconfig me sigue saliendo esto



hay algo que estee mal. y con respecto a wifiway voy a probar lo mismo les comunico lo que suceda.

un saludo  ;D

PD: lo que sale en algunas partes como wlan0 es un adaptador usb que tambien tengo. en la ultima imagen desconecte el adaptador por eso no sale. 8)
« Última modificación: 18-10-2010, 06:31 (Lunes) por c5s118 »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Linux no reconoce mi AP
« Respuesta #11 en: 19-10-2010, 00:10 (Martes) »
lo que me parece ver es que el adaptador WiFi si coge IPs, el que falla es el Ethernet, prueba a meterle la IP de forma manual

  • ifconfig eth0 192.168.1.14 netmask 255.255.255.0

prueba y dinos

¿que versión de Mint usas? KDE, Gnome, Fluxx ¿cual de ellas?
« Última modificación: 19-10-2010, 00:47 (Martes) por drvalium »

c5s118

  • Visitante
Re: Linux no reconoce mi AP
« Respuesta #12 en: 19-10-2010, 03:19 (Martes) »
Buenas,

 la version que uso es esta....Linux Mint Gloria 7 GNU bash, version 3.2.48(1)-release (i486-pc-linux-gnu)

hice lo que me pediste y el resultado fue esto



un saludo.
« Última modificación: 19-10-2010, 03:22 (Martes) por c5s118 »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Linux no reconoce mi AP
« Respuesta #13 en: 19-10-2010, 03:32 (Martes) »
maldito sudo ;D

  • sudo ifconfig eth0 192.168.1.14 netmask 255.255.255.0

discúlpame, no suelo tener que usar el maldito sudo y me lo he olvidado.

la versión esa que usas creo que está algo desfasada, es mas, este mes dejan de darle soporte.

yo me he descargado esta que creo es la Oficial y ha sido arrancar y triunfar, no he tenido que configura nada para poder conectarme.

   http://www.linuxmint.com/download.php


suerte ;)

c5s118

  • Visitante
Re: Linux no reconoce mi AP
« Respuesta #14 en: 19-10-2010, 05:16 (Martes) »
Hola.

Quizá sea eso
------------!!descargando Linux Mint 9 Isadora!!-------------- 8)
mañana te digo que tal funciona y ojala me conecte, gracias man te digo luego lo que pasa. estoy descargando wifiway 2.0. --- es hora de actualizarse creo --, gracias  >:(

un saludo!!!

Post Merge: 20-10-2010, 02:25 (Miércoles)
Hola... Descargue Mint 9 Isadora y me funciona de maravilla, ahora ya puedo acceder al AP, gracias man solo era eso. un saludo y hasta luego. >:(  8)
« Última modificación: 20-10-2010, 02:25 (Miércoles) por c5s118 »

//FINAL Y MÁS DOS RESPUESTAS