Autor Tema: Ayuda TP-LINK TL-WA500G  (Leído 10791 veces)

0 Usuarios y 1 Visitante están viendo este tema.

francisco_20

  • Visitante
Ayuda TP-LINK TL-WA500G
« en: 10-11-2009, 15:17 (Martes) »

Que os parece usar este dispositivo para repetir la señal que tengo con Telefonica ( usando un XAVI de los nuevos, el blanquito ), hacia zonas del piso donde no llega bien la señal.?

He leido que tiene modo repetidor universal, que, sino me confundo, es la opcion que yo debo de usar ,para, repetir la señal que manda el Xavi.

Deciros que mi Wifi es WPA ( antes era WLAN_XX, por lo que lo cambie todo), veis algun problema, que pueda tener con este dispositivo, y el xavi de telefonica? ¿Tengo que poner el XAVI en modo WDS? , lo digo, porque he leido que.... se porta muy muy mal el Xavi en WDS, y.. prefiero no tocarle nada.

Me recomendais algun otro mejor o algo a destacar?

Es basicamente, para que la niña tenga wifi en su nuevo portatil, que no le llega la señal en su habitacion.

Muchisimas gracias!

Post Merge: 10-11-2009, 15:35 (Martes)
Otra pregunta.
Viendo en ciudadwireless, hay otro modelo "identico", solo que se llama WA501G, por 2€ mas.
Aparentemente, no le veo diferencias... ustedes, las veis?
http://www.ciudadwireless.com/tp-link_tl-wa501g_wireless_access_point_with_extended_rangetm-_atheros-2-4ghz-_802-11g-b-_ap-ap_client-_repeater-bridge-mult-p-2646.html

Una cosa muy importante, traen antenas desmontables, para, por cualquier motivo, añandirle alguna mas potente?


Saludos y gracias nuevamente.


« Última modificación: 10-11-2009, 15:35 (Martes) por francisco_20 »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4593
Re: Ayuda TP-LINK TL-WA500G
« Respuesta #1 en: 11-11-2009, 14:31 (Miércoles) »
No puedo asegurártelo (no recuerdo dónde lo leí), pero algunos de los modelos de TP-LINK no funcionan en modo repetidor universal con encriptación WPA.
Yo me pillaría una fonera+. Con invitación (busca el hilo por ahí) te saldrá un 'pelín' más cara, pero instalándole un firmware como Gargoyle o DD-Wrt, puedes hacer con élla práctiamente de todo  ;D
Valoraciones positivas en compra/venta:
155 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

francisco_20

  • Visitante
Re: Ayuda TP-LINK TL-WA500G
« Respuesta #2 en: 12-11-2009, 19:34 (Jueves) »
Gracias por contestar.

Y si pongo mi wifi con WEP y filtrado mac?........muy a las malas, funcionaria el repetidor universal, suponemos que si al 99% no?

Pensandolo lo de la Fonera+, tengo amigos que tienen, me podrian invitar.
Aunque claro............. tengo una duda.

¿Y si, cuando tenga la fonera, la flashee y tal........no tiene suficiente potencia como podria tener dicho AP que yo digo ?....... a la fonera, no se le cambia la antena, verdad?

Es una buena opcion lo de la fonera, no habia caido........
Respecto al flasheo....habra cientos de manuales, no?
No se queda cortita usando un DD-wrt o similares?

Saludos y gracias.

francisco_20

  • Visitante
Re: Ayuda TP-LINK TL-WA500G
« Respuesta #3 en: 19-11-2009, 22:43 (Jueves) »
Buenas.
Deciros que, finalmente, compré el 501 ( tiene un pelin mas de sensibilidad ).

Por lo pronto, el modo de repetidor universal funciona de fabula, de fabula, fabula, fabula.
Eso si..........solo WEP, en WPA no lo he conseguido ( o no es posible hacerlo ).

Tiene bastante sensibilidad, y ahora, la señal, llega mucho mejor a todos los sitios de casa.
Con deciros, que, aun llegandome señal de -100, tengo unos 256k aproximados de velocidad.
Decente decente.

Los otros modos?, pues..... aun no lo he probado, pero nose.... no tengo necesidad de probarlo, tampoco sé que hacer o probar para, sber que los otros modos funcionen bien.

Un saludo, y lo dicho, este AP, barato, bonito, y encima... buena sensibilidad! ( y con antena desmontable ).


Saludos!! ;D

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4593
Re: Ayuda TP-LINK TL-WA500G
« Respuesta #4 en: 20-11-2009, 19:54 (Viernes) »
Si tú estás contento con el 'cacharro' estupendo  ;D
De todas formas, mantengo lo que comenté, una fonera+ con Gargoyle o DD-Wrt es una auténtica maravilla  ;)
En cuanto a temas de sensibilidad y estabilidad, no puedo decir nada, ya que no he tenido nunca un TP-LINK (sí configuré uno, para un amigo).
Y la cuestión de que te 'obligue' a usar WEP, para mí, es un problema relativamente grave. Ya sabemos lo fácil que es abrir una red con este tipo de encriptación  8)
Valoraciones positivas en compra/venta:
155 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

francisco_20

  • Visitante
Re: Ayuda TP-LINK TL-WA500G
« Respuesta #5 en: 26-11-2009, 19:00 (Jueves) »
Totalmente de acuerdo con que, si quieres usarlo en modo repetidor universal, solo te deja WEP.
Cierto, es un grave problema.........pero bueno, para la zona en la que estoy, dudo que algun abuelete se ponga a auditar......  sino, cada x tiempo reviso red y tal!

Un saludo.

//FINAL Y MÁS DOS RESPUESTAS