Autor Tema: Alfa AWUS036H V5 se apaga y se enciende.  (Leído 25082 veces)

0 Usuarios y 1 Visitante están viendo este tema.

cuchulain

  • Visitante
Alfa AWUS036H V5 se apaga y se enciende.
« en: 14-12-2010, 20:17 (Martes) »
Hola buenas.

Acabo de recibir una Alfa Network AWUS036H V5 y he instalado los drivers de la manera que indican en un video dentro del disco que trae la tarjeta.

Bueno, pues cuando conecto la tarjeta, la luz que trae se apaga y se enciende, va dando parpadeos. y el sistema dice que no detecta ninguna tarjeta conectada.

He ido a comprobar en conexiones de red, a ver si detectaba algo, y veo que la tarjeta inalanbrica aparece y desaparece continuamente. La detecta por medio segundo y luego vuelve a desaparecer, la detecta justo cuando parpadea la luz.

¿es problema del adactador? o ¿he instalado los drivers mal?.

He probado con los drivers que traia la tarjeta para windows 7, he probado los que tiene en la web de alfa. ¿a alguien le ha pasado algo parecido?.

Gracias, un saludo.



cuentista

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #1 en: 14-12-2010, 21:25 (Martes) »
en las especificaciones de la tarjeta pone que vale para windows 7??


cuchulain

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #2 en: 14-12-2010, 21:27 (Martes) »
Si, lo pone, y trae drivers para windows 7.

Los drivers parecen que funcionan bien, pero la antena parece que intenta encenderse y no puede. y el ordenador se pone a pitar como si algo estuviera enchufandose y desenchufandose continuamente.

Garcad

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #3 en: 14-12-2010, 21:30 (Martes) »
cuchulain

Posiblemten la salida del usb no le da suficiente alimentación eléctrica para que funcione, prueba en otro pc o con un cable usb doble.

La alfa de 500 se vendía con un cable doble, habla con los que te la han vendido y pregúntales por el cable doble.

Los usb como máximo de potencia en watios tienes una salida de 0.5 si no se usa un cable doble máximo trabajara a 500mw

Antes de comprar el cable puedes hablar con el vendedor para saber los voltios y amperaje minino/a para que funcione y medir lo que te da la conexión usb del PC con un tester si tienes a alguien conocido que tenga uno por ahorrar un poco.

Por normativa los usb tienen una salida de 5 voltios y 1.5 Amperios puede ser que tu PC no de esa salida la de inferior y no sea capaz de hacer funcionar alfa.

Salu2
« Última modificación: 14-12-2010, 21:36 (Martes) por Garcad »

cuentista

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #4 en: 14-12-2010, 21:34 (Martes) »
Garcad

En mi pc tengo dos usb de 1 Amperio y dos normales ¿la alfa solo me iria en los usb de 1A?

Esque me quiero comprar una pal portatil, pero con eso que has dicho pues no se si me va a funcionar.

Saludos


Garcad

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #5 en: 14-12-2010, 21:39 (Martes) »
cuentista

Por norma los usb.

5 Voltios
1.5 Amperios
0.5 Watios

Tengo un PC sobremesa y un portátil... la alfa solo funciona en el portátil, supongo que es por alimentación.

En el PC de sobremesa me pasa lo mismo que ha cuchulain, en el portátil perfecto.

Con Windows 7 en el portátil, conectando la antena, descargando el driver por windows update reconoce la antena, trabaja perfectamente desde windows y linux.

En el PC de sobremesa no hay manera.

Modo monitor y modo managed usando linux desde live

oswa-assistant.iso (debian)
WEAKERTHAN2.iso (ubuntu)
bt4-r2.iso
wifiway-2.full.iso

El cable doble vale alrededor de 4 Euros



Salu2
« Última modificación: 14-12-2010, 21:54 (Martes) por Garcad »

Garcad

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #6 en: 14-12-2010, 22:11 (Martes) »
Revisando especificaciones de la alfa

Código: [Seleccionar]
http://www.ciudadwireless.com/alfa_network_awus036h_adaptador_wireless_antena_5dbi-54mbps_802-11b-g_conector_rp-sma-p-3355.html
Veo lo siguiente:

Power   Voltage: 5V+-5%

Por lo que necesita una alimentación de 5 voltios y puede variar un 5% esos voltios por encima o debajo de la normativa.

No dice nada respecto al amperaje que necesita.

Si la salida del usb da menos de 5+-5% voltios y por debajo del amperaje que consuma no funcionara.

Editado: Cuando he dicho tester hablo de un Multimetro.



Salu2
« Última modificación: 14-12-2010, 22:25 (Martes) por Garcad »

Desconectado Kozaki666

  • Alégrame el dia...
  • *******
  • Mensajes: 2550
  • Trogloditus Maximus
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #7 en: 15-12-2010, 03:58 (Miércoles) »
cuentista

Por norma los usb.

5 Voltios
1.5 Amperios
0.5 Watios



No sé de dónde sacas éso, tanto amperio... ¿Los nuevos usb 3.0 tal vez? Aún si así fuera, no me cuadra "la cuenta".

http://www.usb.org/developers/docs/usb_20_081810.zip

Estándar ("normativa") para los usb 2.0 ; a ver si alguien le echa valor a leerse el "ladrillo" y encuentra algo que no sea "500 mA" para dispositivos "high power".  :-X

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #8 en: 15-12-2010, 04:21 (Miércoles) »
1,5 amperios ni amenazando al pc de tirarlo a la bañera (llena), el dato bueno es el de kozaki666 "500mA" y lo máximo (sobre el papel) que soporta es 900 mA.


un saludo


Garcad

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #9 en: 15-12-2010, 05:17 (Miércoles) »
Buenos días a todos lo busque la normativa para poner una cifra y ciertamente es de 500 mili amperios, ya no veía cuando lo estaba buscando.

El que no habla no se equivoca.

Lo importante no es si es de 1.5 mili amperios o 500 mili amperios, máximo por el usb.

El problema es que la alfa no funciona, y seguramente que sea el mismo problema que el PC que tengo de sobremesa, que la placa base no sea capaz de dar la suficiente potencia para que la alfa funcione.

Por eso mismo se apaga y enciende constantemente, aun configurando el sistema operativo(windows 7) para que los usb no se desactiven para ahorrar energía.

Desde liveusb con linux tampoco funciona en el sobremesa, en el portátil (windows 7) como ya he dicho perfecta.

Si tiene un transformador de potencia con una salida 5 voltios y 500 miliamperios puede probar si funciona o no lo hace.

Se puede poner en contacto con soporte técnico y la única solución que dan es solicitud de un RMA, no me dan otra solución.

Como tramitar la garantía de un equipo defectuoso (RMA)
Para gestionar la reparación de un equipo defectuoso (RMA) se deben seguir los siguientes pasos:

   1. Descargar el formulario Solicitud_RMA.xls, si no puede trabajar con este formato consulte con rma@instantbyte.com
   2. Rellenar los datos Dirección de retorno, Marca/Modelo, número de serie, número de factura y descripción de la avería. La descripción de la avería debe ser descriptiva y lo suficientemente clara. No serán válidas descripciones del tipo "no funciona".
   3. Enviar un e-mail a la dirección rma@instantbyte.com escribiendo en el asunto "Solicitud RMA".
   4. Una vez recibida su solicitud debidamente cumplimentada, y si los datos enviados son correctos, recibirá un número de RMA. Los datos de las solicitudes se comprueban una vez al día.
   5. Una vez que reciba el número de RMA deberá empaquetar los equipos con todos sus embalajes y accesorios.
   6. Colocar el número de RMA bien visible en el exterior de la caja que ha empaquetado. Es importante que empaquete el producto de forma que el embalaje original quede protegido y las pegatinas de la agencia de transporte no sean pegadas directamente sobre dicho embalaje original.
   7. Si la recogida del paquete es fuera de la península o fuera de España deberá enviar el producto por sus medios a portes pagados por el cliente.
   8. Si la recogida del paquete es en España dentro de la península, nuestra agencia de trasporte pasara a recoger el equipo sin coste alguno para usted, para ello deberá solicitar la recogida del paquete en el número 902 10 10 10 (Seur) e indicar que sea enviado a portes debidos al cliente Instant Byte, S.L. (29617)

        DIRECCIÓN DE ENVÍO MATERIAL DEFECTUOSO:

        Instant Byte, S.L. - Dto. de Soporte Técnico
        Avd. De Los Metales, nº 15, nave2
        28914 Leganés (Madrid)

Importante:
# No se dará número de RMA si faltan datos por rellenar en la hoja excel adjunta. Solo se puede dejar en blanco el número de serie en caso de que los equipos que no lo lleven, tales como antenas, pigtails, alargadores, etc...
# No se dará número de RMA si la explicación del problema no es descriptiva o no es lo suficientemente clara. No serán válidas descripciones del tipo "no funciona".
# El plazo desde que se da el número de RMA hasta que el paquete se recibe en nuestras instalaciones es de 10 días. Si el equipo no se ha enviado en este plazo, el número de RMA será cancelado y habrá que pedir uno nuevo.
# No se admitirán equipos en los que el embalaje original no se haya protegido convenientemente a la hora de su envío (por ejemplo, que lleven directamente las pegatinas de la agencia de transportes, etc.)
# No se admitirán equipos que no vengan acompañados con todos sus accesorios, manuales, drivers, etc. y que no haya sido indicado en la descripción de la solicitud y posteriormente aceptado.
# Cuando la recogida del paquete es dentro de la península en España, solo se aceptarán envíos en el servicio de 24h de Seur, cualquier otro tipo de envío no será aceptado.
# En aquellos casos en que el producto entregado por el cliente no presente defecto, avería o fallo de funcionamiento alguno, Instant Byte, S.L. se reserva el derecho de cobrar al cliente el tiempo empleado para el chequeo de dicho producto, además de los costes de los portes de la ida y vuelta del material.
# En aquellos casos en que la avería o fallo de funcionamiento del producto se deba a un uso incorrecto por parte del cliente, Instant Byte, S.L. se reserva el derecho a no realizar substitución ni reparación alguna, o a cobrar al cliente los gastos derivados de la/s misma/s, además de los costes de los portes de ida y vuelta del material.
# El proceso de cambiar un equipo por otro distinto no existe y no se contempla en los RMA.
# Para productos Proxim la garantía es de un año y se tramita directamente con el fabricante a través de la web http://rma-app.proxim.com/rma/.
# Para productos KiSS la garantía se tramita directamente con el fabricante. El teléfono de contacto Soporte Técnico de KiSS es 900 902 207
# Para productos Siemens Gigaset la garantía se tramita directamente con el fabricante. El teléfono de contacto de Siemens Gigaset es 902 103 935
# Para determinados productos de Cisco y Cisco SMB, el tiempo de garantía varía, este tiempo se puede consultar en www.cisco-servicefinder.com/WarrantyFinder.aspx
# Para productos SAI de Connection N&C la garantía se tramita directamente con el fabricante. La dirección de contacto de Connection N&C es rmasai@connectionnc.com, mandando un email a esta dirección se encargan de recoger y entregar el SAI de sustitución.
# Para productos Conceptronic la garantía se tramita directamente con el fabricante. Para ello, Conceptronic ha facilitado la siguiente web http://net.anovo.com con un formulario que se podrá rellenar en cualquier momento y un manual de los pasos a seguir CONCEPTRONIC_Retailer_manual_v05_spanish.pdf. También está disponible un número de teléfono 902 154 975 (opción 2, extensión 0313 o 0305) con el que poder contactar.
# Las piezas de desgaste no se incluyen dentro de garantia

--
Atentamente:
Juan L. Orue
Dpto Soporte
Tlf.: +34 91 498 76 98
Fax: +34 91 69 321 30


Instant Byte, SL
http://www.ciudadwireless.com

Da gusto hablar con el servicio técnico te dan la posibilidad de enviárselo gratis, pero en la letra pequeña dice que si no esta defectuoso el producto los gastos corren y correrán por el cliente.

Un cable de doble alimentación usb es mas barato que lo que puede perder si se lo envía y no esta defectuoso, por probar pierde menos que no hacerlo.

Antes de enviarle el producto comprado usando la opcion del RMA asegúrate que la alfa realmente funciona o no lo hace en otro/s PC/s si no quieres mosquearte cuando te digan que funciona y los gastos ocasionados corren por tu cuenta.

En mi caso no necesito la antena en el PC de sobremesa esta conectado por un cable al router y los experimentos los realizo desde el portátil hacia el router.

Espero de haber sido de ayuda.

El escrito de como tramitar el RMA lo puedes descargar pulsando aqui, como un pdf es mas universal que otro tipo de documento digital.

El numero RMA te lo da el servicio técnico de la tienda.

Salu2
« Última modificación: 15-12-2010, 05:38 (Miércoles) por Garcad »

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #10 en: 15-12-2010, 05:33 (Miércoles) »
a mi me pasa eso mismo con una edimax y es por que esta frita.

Citar
Da gusto hablar con el servicio técnico te dan la posibilidad de enviárselo gratis, pero en la letra pequeña dice que si no esta defectuoso el producto los gastos corren y correrán por el cliente.

¿y que ves de raro en eso?

Garcad

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #11 en: 15-12-2010, 05:45 (Miércoles) »
a mi me pasa eso mismo con una edimax y es por que esta frita.

Citar
Da gusto hablar con el servicio técnico te dan la posibilidad de enviárselo gratis, pero en la letra pequeña dice que si no esta defectuoso el producto los gastos corren y correrán por el cliente.

¿y que ves de raro en eso?

No veo nada de raro, por eso mismo le digo que se asegure si funciona correctamente un producto recién comprado puede estar defectuoso, pero si dicen que no lo esta que se atenga a la letra pequeña.

Yo personalmente he verificado que el producto esta correcto, me trabaja en el portátil perfectamente y no lo hace en el de sobremesa.

Personalmente el servicio que me da es el que necesito, si en el sobremesa no me trabaja no me afecta de ningún modo.

Lo dejo claro para que sepa a que atenerse.

Y recalco da gusto hablar con el servicio técnico, he comprado el dispositivo en noviembre del 2010 y si necesito algo mas estoy seguro que les comprare a ellos siempre que tenga lo que necesito.

Salu2

Post Merge: 15-12-2010, 05:50 (Miércoles)
http://www.usb.org/developers/docs/usb_20_081810.zip

Muchas gracias me lo guardo en la hucha, ya tengo un rato de lectura.

Salu2
« Última modificación: 15-12-2010, 05:50 (Miércoles) por Garcad »

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #12 en: 15-12-2010, 06:11 (Miércoles) »
enviarlo a la ligera puede salir muy caro

Citar
# En aquellos casos en que el producto entregado por el cliente no presente defecto, avería o fallo de funcionamiento alguno, Instant Byte, S.L. se reserva el derecho de cobrar al cliente el tiempo empleado para el chequeo de dicho producto, además de los costes de los portes de la ida y vuelta del material.

no se a como cobran la hora de servicio técnico, pero seguro que sale mas barato un adaptador nuevo.

un saludo ;)

cuentista

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #13 en: 15-12-2010, 15:50 (Miércoles) »
Citar
Hola buenas.

Acabo de recibir una Alfa Network AWUS036H V5 y he instalado los drivers de la manera que indican en un video dentro del disco que trae la tarjeta.

Bueno, pues cuando conecto la tarjeta, la luz que trae se apaga y se enciende, va dando parpadeos. y el sistema dice que no detecta ninguna tarjeta conectada.

He ido a comprobar en conexiones de red, a ver si detectaba algo, y veo que la tarjeta inalanbrica aparece y desaparece continuamente. La detecta por medio segundo y luego vuelve a desaparecer, la detecta justo cuando parpadea la luz.

¿es problema del adactador? o ¿he instalado los drivers mal?.

He probado con los drivers que traia la tarjeta para windows 7, he probado los que tiene en la web de alfa. ¿a alguien le ha pasado algo parecido?.

Gracias, un saludo.

He leido en las especificaciones tecnicas del producto que el puerto usb al que lo conectes tiene que ser 2.0, si tienes un pc algo antiguo con puertos usb 1.1 no te funciona bien por eso.

Desconectado Kozaki666

  • Alégrame el dia...
  • *******
  • Mensajes: 2550
  • Trogloditus Maximus
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #14 en: 15-12-2010, 16:58 (Miércoles) »
si tienes un pc algo antiguo con puertos usb 1.1 no te funciona bien por eso.


¿Con Win7 que dice que usa?  ;D

jumavi-75

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #15 en: 15-12-2010, 18:03 (Miércoles) »
Bueno vamos a meter la pata o no.

A mi me pasaba lo mismo y lo que hice fue bajarme los
drivers de la página oficial y listo, ningún problema.

Fue cuando utilizaba Vista y cuando pase al win 7 igual.

Los drivers que vienen en el disco con el adaptador = problemas.
Los drivers de la página oficial = todo perfecto.

Un Saludo.

fredo

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #16 en: 15-12-2010, 19:37 (Miércoles) »
Hola, yo me decanto mas a que pruebes a instarlo en un puerto usb 2.0,en mi caso son los traseros en la cpu, me sucedió con otro adaptador lo mismo hace tiempo y hasta la fecha todo bien.
Saludos y suerte.

Garcad

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #17 en: 15-12-2010, 20:33 (Miércoles) »
En dos puertos usb 2.0 verificado que no me funciona en el sobremesa, mientras que si lo hace en el Portátil.

Intentando encontrar el problema, si alguien se le ocurre alguna idea bienvenida sera, desde luego.

Cuando se conecta por primera vez el dispositivo en el PC lo único que hace es desconectarse y conectarse del PC constantemente hasta que paras la instalación o se detiene el solo.

Una vez que se le instala el driver que debe de funcionar en Windows 7 x86 da un error con un código numero de error (Codigo 31).

Imagen del código de error el vídeo es mas completo.



Se puede ver el error y mucho mas en el siguiente vídeo creado con camtasia studio, comprimido con 7zip 9.20, para visualizar abre el archivo alfadriverw7.html, necesario tener Adobe Flash Player instalado.

alfadriverw7.7z

Los drivers que instala Windows Update en el Pc de sobremesa.

netrtuw.inf_x86_neutral_1116baaf4ebbe2a4.7z

md5

af23a6e6d8a7a8c12bfe77fe0ff4f5b8 *netrtuw.cat
d52e288ab556a979f3ae6f96b73d1e25 *netrtuw.inf
1e46d296a0b40d365e2ae72bd9453884 *netrtuw.PNF
325590e7e9587459643ba24d2cf73bf2 *RTL8187.sys

Los drivers que se dejan instalar de la pagina oficial de Realtek, copia creada con DriverGenius

md5

3f70bb052b5d985e6f28662dee73f804 *BackupLog.txt
8ddc582288fcf11394a99d33288ecd39 *Driver.nfo
af23a6e6d8a7a8c12bfe77fe0ff4f5b8 *netrtuw.cat
d52e288ab556a979f3ae6f96b73d1e25 *oem42.inf
325590e7e9587459643ba24d2cf73bf2 *rtl8187.sys

Realtek RTL8187 Wireless 802.11b g 54Mbps USB 2.0 Network Adapter.7z

Los drivers que si funcionan en el portátil copia de seguridad DriverGenius

md5

cb34952e68f35aa9021883ddaeda90e3 *BackupLog.txt
89ffed2c6ea10d0632d74d7d511d3762 *Driver.nfo
af23a6e6d8a7a8c12bfe77fe0ff4f5b8 *netrtuw.cat
d52e288ab556a979f3ae6f96b73d1e25 *oem21.inf
325590e7e9587459643ba24d2cf73bf2 *rtl8187.sys

Realtek RTL8187 Wireless 802.11b g 54Mbps USB 2.0 Network Adapter.rar

Auto Instalador

Driver Backup 12-15-2010-192742.exe

[DriverInfo]
DriverName=Realtek RTL8187 Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
DriverClass=Net
DriverClassGUID={4d36e972-e325-11ce-bfc1-08002be10318}
DriverProvider=Realtek Semiconductor Corp.
DriverVersion=6.1316.1209.2009
DriverDate=12/09/2009
DigitalSigner=Microsoft Windows Hardware Compatibility Publisher
InfFile=oem21.inf
HardwareID=USB\VID_0BDA&PID_8187&REV_0100
InfSection=RTL8187.ndi
InfSectionExt=.NT
OS=10

Creo que la placa base no da lo suficiente para que la alfa funcione o el driver que a todo el mundo funciona no lo hace con este PC al no ser compatible.

En el caso que alguien tenga un driver que haga funcionar la Alfa AWUS036H V5 en windows 7 x86 con un md5 diferente, que lo comparta para hacer las pruebas pertinentes.

Se necesitara los archivos...

      .-     md5 actual de los archivos que se necesitan

af23a6e6d8a7a8c12bfe77fe0ff4f5b8 *netrtuw.cat
d52e288ab556a979f3ae6f96b73d1e25 *nombrearchivo.inf
325590e7e9587459643ba24d2cf73bf2 *rtl8187.sys

... como mínimo para poder instalar el driver desde el administrador de dispositivos.

Personalmente en la semana que hice las pruebas me descargue todos los drivers que contiene el servidor ftp de Realtek y ninguno de los que encontré funcionaba.

El único que fui capaz de instalar de la pagina de Realtek es el que aquí estoy compartiendo.

Salu2
« Última modificación: 15-12-2010, 23:43 (Miércoles) por Garcad »

cuchulain

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #18 en: 16-12-2010, 00:25 (Jueves) »
Joder la que se ha liao xD.

Antes de nada muchas gracias por la ayuda.

El tema esque lo probé en el portatil unos días después (por tema de viajes) y en un portatil x64 con windows 7 sí funciona bien.

Leyendo lo que habeis puesto ya me cuadran algunas cosas. La tarjeta la probé en 2 ordenadores de sobremesa con windows 7 (1-2 años de antiguedad) y lo conecté en los USB que se supone que son 2.0.

El driver que utilicé fue el más actualizado en la web de Alfa.

Por lo que parece, los sobremesa no le dan la corriente que que necesita y no consigue encenderse. en cambio el portatil sí (chiquititos pero matones).

curioso.

Lo vuelvo a decir, muchisimas gracias.

Un saludo

Garcad

  • Visitante
Re: Alfa AWUS036H V5 se apaga y se enciende.
« Respuesta #19 en: 16-12-2010, 01:02 (Jueves) »
El driver que utilicé fue el más actualizado en la web de Alfa.

Verificado es el mismo driver, mismo md5, como el normal y el de alta potencia de la pagina de la Alfa.

Código: [Seleccionar]
http://www.alfa.com.tw/in/front/bin/ptlist.phtml?Category=105397
af23a6e6d8a7a8c12bfe77fe0ff4f5b8 *netrtuw.cat
d52e288ab556a979f3ae6f96b73d1e25 *Netrtuw.inf
325590e7e9587459643ba24d2cf73bf2 *rtl8187.sys

Salu2