Autor Tema: atheros ar50007EG en mandriva y ubuntu  (Leído 10403 veces)

0 Usuarios y 1 Visitante están viendo este tema.

nakadum

  • Visitante
atheros ar50007EG en mandriva y ubuntu
« en: 02-03-2008, 20:03 (Domingo) »
que drivers necesito para configurar mi tarjeta atheros ar50007eg en mandriva one y en ubuntu 7.10; he probado el madwifi y nada , haber si hay un alma caritativa que me diga como se configura llevo tres meses intentandolo y nada y creo yo que me voy a llevar otros tantos para ponerlo



berni69

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #1 en: 02-03-2008, 20:13 (Domingo) »
los madwifi... ;)

yo me he pasado dos dias configurando e intentando instalarlos y porfin me ha salido

por cierto solo me funciono la version que viene comprimida de la pagina www.madwifi.org, el la version 0.9.4 la he instalado esta misma tarde siguiendo el manual para instalar los drivers en www.seguridadwireless.net funciona solo que donde dice que te debes bajar el archivo via svn lo haces desde la pagina oficial  ;)

PD; lo he hecho en ubuntu 7.10

nakadum

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #2 en: 02-03-2008, 20:30 (Domingo) »
mirar encontre esto para configurarlo en ubuntu


Esto es lo que me funciono en mi portatil un Acer 5613WLMi con tarjeta AR5007EG, y funcionando con drivers de windows y ndiswraper, loos cuales me daban algunos problemas y no tenia posibilidad deponerla en modo monitor

Esto lo hice en Ubuntu 7.10 tras comprobar que en blackrack 3 era capaz de funcionar sin problemas,  es mas segun iniciaba el sistema buscaba redes y si habia alguna abierta se conectaba.

La info la saque de aqui http://www.ubuntugeek.com/atheros-5007eg-with-madwifi-on-i386-platform.html


Lo primero desinstalar los drivers ndiswrapper con

ndiswraper -r net5211 (sino recuerdo mal si no este corregidme para que lo cambie)

Luego vamos a Sistema/Administracion/Controladores restringuidos y desabilitamos Atheros Hardware ....
 
ahora descargamos este archivo http://snapshots.madwifi.org/special/madwifi-ng-r2756+ar5007.tar.gz

o bien desde consola

wget http://snapshots.madwifi.org/special/madwifi-ng-r2756+ar5007.tar.gz

ahora lo descomprimimos

tar xvf madwifi-ng-r2756+ar5007.tar.gz

vamos al directorio que acabamos de descomprimir

cd madwifi-ng-r2756+ar5007

quiza antes de realizar el siguiente paso y sino hemos copilado nunca nada en nuestro ubuntu sea nacesario instalar los build esential para ello:

sudo apt-get update && sudo aptitude install build-essential

ahora yo podemos seguir con lo siguiente

sudo make install
sudo modprobe ath_pci
sudo modprobe wlan_scan_sta

ahora reinicamos

una vez reiniciado vamos de nevo a Sistema/Administracion/Controladores restringuidos y habilitamos Atheros Hardware ....

volvemos a reiniciar y LISTO
ami asi me ha funcionado, incluyendo en modo monitor
==============================================
 como dice mi amigo que me ha contestao , me bajo el madwifi de la pagina de madwifi pulsando en la flechita verde que sale para bajarlo ; luego me voy a mi ubuntu 7.10 y descomprimo y entro en la carpeta ; hasta ahi va bien la cosa y en este paso me da problema/

sudo apt-get update && sudo aptitude install build-essential

esto no me deja nada ; digo yo si no tengo internet como leches voy a instalar esto ; porque me sale como si conectara a una pagina web ; yo no entiendo mucho de linux ; haber si me dais la solucion  , o eske me tengo que bajar estos paquetes en windows y luego instalarlo en el ubuntu; estoy mas perdio ; que van a tener que mandar a todo los tecnicos de seguridad wireles para encontrame

berni69

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #3 en: 02-03-2008, 20:36 (Domingo) »
prueba a descargarte el build-essential en windows y luego intenta compilarlo en ubuntu,...
insalalo y sigue con la instalacion omitiendo los comandos de descarga que ya deberas haber descargado esos archivos y descomprimidos en la ruta que estes trabajando

nakadum

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #4 en: 02-03-2008, 21:00 (Domingo) »
xikillo eres salvador ; menos mal ke hay alguien en este mundo que sabe configurar esta dichosa tarjeta atheros, entonces me lo bajo de la pagina ke me sale en ubuntu al intentar instalar eso; la copio en un papel y me voy al windows y me lo bajo ; luego no tengo ni idea que comando tengo que poner para instalar lo que me he bajao ; si no es mucho pedir y abusar de tu ayuda me podrias decir que debo de poner para seguir la instalacion ; y mil gracias por tu ayuda

berni69

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #5 en: 02-03-2008, 21:11 (Domingo) »
lo que debes hacer es copiar ese archivo en linux y despues le das al boton secundario y lo extraes,... me parece que pone extraer aqui( no lo swe exactamente ya que lo uso en catralan ;)) y despues haces un sudo ./configure sudo make y un sudo make insrtall enesa carpeta que has descomprimido

Saludos

nakadum

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #6 en: 02-03-2008, 22:31 (Domingo) »
cuando en uunbutu 7.10 escribo esta linea me sale esto:

sudo apt-get update && sudo aptitude install build-essential

===========================================

Ign cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016.1) gutsy/main Translation-es
Ign cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016.1) gutsy/restricted Translation-es
Err http://es.archive.ubuntu.com gutsy Release.gpg                         
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy/main Translation-es                 
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy/restricted Translation-es           
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy/universe Translation-es             
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy/multiverse Translation-es           
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates Release.gpg                 
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates/main Translation-es         
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates/restricted Translation-es   
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates/universe Translation-es     
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates/multiverse Translation-es   
  No pude resolver 'es.archive.ubuntu.com'
Ign http://es.archive.ubuntu.com gutsy Release                             
Ign http://es.archive.ubuntu.com gutsy-updates Release
Err http://security.ubuntu.com gutsy-security Release.gpg
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/main Translation-es
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/restricted Translation-es
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/universe Translation-es
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/multiverse Translation-es
  No pude resolver 'security.ubuntu.com'
Ign http://es.archive.ubuntu.com gutsy/main Packages
Ign http://es.archive.ubuntu.com gutsy/restricted Packages
Ign http://es.archive.ubuntu.com gutsy/main Sources
Ign http://es.archive.ubuntu.com gutsy/restricted Sources
Ign http://es.archive.ubuntu.com gutsy/universe Packages
Ign http://es.archive.ubuntu.com gutsy/universe Sources
Ign http://es.archive.ubuntu.com gutsy/multiverse Packages
Ign http://es.archive.ubuntu.com gutsy/multiverse Sources
Ign http://security.ubuntu.com gutsy-security Release
Ign http://es.archive.ubuntu.com gutsy-updates/main Packages
Ign http://es.archive.ubuntu.com gutsy-updates/restricted Packages
Ign http://es.archive.ubuntu.com gutsy-updates/main Sources
Ign http://es.archive.ubuntu.com gutsy-updates/restricted Sources
Ign http://es.archive.ubuntu.com gutsy-updates/universe Packages
Ign http://es.archive.ubuntu.com gutsy-updates/universe Sources
Ign http://es.archive.ubuntu.com gutsy-updates/multiverse Packages
Ign http://es.archive.ubuntu.com gutsy-updates/multiverse Sources
Err http://es.archive.ubuntu.com gutsy/main Packages
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy/restricted Packages
  No pude resolver 'es.archive.ubuntu.com'
Ign http://security.ubuntu.com gutsy-security/main Packages
Err http://es.archive.ubuntu.com gutsy/main Sources
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy/restricted Sources
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy/universe Packages
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy/universe Sources
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy/multiverse Packages
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy/multiverse Sources
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates/main Packages
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates/restricted Packages
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates/main Sources
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates/restricted Sources
  No pude resolver 'es.archive.ubuntu.com'
Ign http://security.ubuntu.com gutsy-security/restricted Packages
Ign http://security.ubuntu.com gutsy-security/main Sources
Ign http://security.ubuntu.com gutsy-security/restricted Sources
Ign http://security.ubuntu.com gutsy-security/universe Packages
Ign http://security.ubuntu.com gutsy-security/universe Sources
Ign http://security.ubuntu.com gutsy-security/multiverse Packages
Ign http://security.ubuntu.com gutsy-security/multiverse Sources
Err http://es.archive.ubuntu.com gutsy-updates/universe Packages
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates/universe Sources
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates/multiverse Packages
  No pude resolver 'es.archive.ubuntu.com'
Err http://es.archive.ubuntu.com gutsy-updates/multiverse Sources
  No pude resolver 'es.archive.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/main Packages
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/restricted Packages
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/main Sources
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/restricted Sources
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/universe Packages
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/universe Sources
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/multiverse Packages
  No pude resolver 'security.ubuntu.com'
Err http://security.ubuntu.com gutsy-security/multiverse Sources
  No pude resolver 'security.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/Release.gpg  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/main/i18n/Translation-es.bz2  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/restricted/i18n/Translation-es.bz2  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/universe/i18n/Translation-es.bz2  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/i18n/Translation-es.bz2  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/Release.gpg  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/main/i18n/Translation-es.bz2  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/restricted/i18n/Translation-es.bz2  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/universe/i18n/Translation-es.bz2  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/multiverse/i18n/Translation-es.bz2  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/Release.gpg  No pude resolver 'security.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/main/i18n/Translation-es.bz2  No pude resolver 'security.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/restricted/i18n/Translation-es.bz2  No pude resolver 'security.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/universe/i18n/Translation-es.bz2  No pude resolver 'security.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/multiverse/i18n/Translation-es.bz2  No pude resolver 'security.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/main/binary-i386/Packages.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/restricted/binary-i386/Packages.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/main/source/Sources.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/restricted/source/Sources.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/universe/binary-i386/Packages.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/universe/source/Sources.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/binary-i386/Packages.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/source/Sources.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/main/binary-i386/Packages.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/restricted/binary-i386/Packages.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/main/source/Sources.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/restricted/source/Sources.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/universe/binary-i386/Packages.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/universe/source/Sources.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/multiverse/binary-i386/Packages.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy-updates/multiverse/source/Sources.gz  No pude resolver 'es.archive.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/main/binary-i386/Packages.gz  No pude resolver 'security.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/restricted/binary-i386/Packages.gz  No pude resolver 'security.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/main/source/Sources.gz  No pude resolver 'security.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/restricted/source/Sources.gz  No pude resolver 'security.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/universe/binary-i386/Packages.gz  No pude resolver 'security.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/universe/source/Sources.gz  No pude resolver 'security.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/multiverse/binary-i386/Packages.gz  No pude resolver 'security.ubuntu.com'
Imposible obtener http://security.ubuntu.com/ubuntu/dists/gutsy-security/multiverse/source/Sources.gz  No pude resolver 'security.ubuntu.com'
Leyendo lista de paquetes... Hecho
E: Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.
-----------------------------------------------------------------------------------------------------------------

sale tela de pagina web ; cual es la ke tengo ke poner en el windows para instalar los paketes
build-essential y apt-get update ;  o si alguien sabe una pagina para bajarlos ; si llego algun dia a instalar esto ; pondre todos los archivos en una carpeta para toda la gente

indio99

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #7 en: 02-03-2008, 22:41 (Domingo) »
puffff

todos esos errores es por que no tienes acceso a internet desde ubuntu

ya que apt-get update intenta conectarse a internet para comprobar con una lista, el software que tienes instalado y la versión, para ver si necesita actualización o no

y con aptitude install build-essential pues lo mismo, necesitas de una conexión a internet para poder instalar el paquete

saludos



« Última modificación: 02-03-2008, 22:43 (Domingo) por indio99 »

nakadum

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #8 en: 02-03-2008, 23:01 (Domingo) »
como voy a tener internet desde ubuntu si lo ke intento es configurar la tarjeta wifi atheros ke trae mi portatil acer 5310 , y lo jodio eske un tio la la solucion en una pagina pero no ha pensao ke la mayoria de la gente ke intenta configurar la dichosa tarjeta no tiene internet porke es eso lo ke estamos intentando ; es mejor poner los archivos esos en algun lado ; yo estao buscando y lo he encontrao en esta pagina
http://packages.ubuntu.com/gutsy/build-essential

pero si te lo bajas luego te tienes ke descargar paketes adicionales ; much
isimos es un circulo vicioso ; alguien sabes si hay una forma de bajarlos todos de golpe ; o hay ke ir como chinos viendo los paketes e falta ; esto parece la historia interminable , mira lo ke dice un colega en otra pagina
http://ubuntuforums.org/archive/index.php/t-451187.html

nakadum

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #9 en: 03-03-2008, 19:46 (Lunes) »
al final logre poner el internet en ubuntu 7.10 con la dichosa tarjeta atheros ; la solucion era instalar el pakete ese desde el mismo disco de ubuntu ; y lo instale,  pero a mi el madwifi ke me ha funcionado ha sido el de la pagina del tio ese ke daba la solucion de como se ponia ; porke el ke me baje de la pagina de madwifi no me funcionaba , y gracias a por ayudarme , voy hacer un dia ke tenga tiempo un pakete con todos los archivos y si se pudiera escribir todos los comando en un ejecutable para ponerlo aun mas facil , para ke la gente no se rompa la cabeza y solo tenga ke descomprimir una carpeta y pinche en un archivo tipo bat ; ke te instale todo solito ; si alguien sabe hacerlo ke se ponga en contacto conmigo ; si no ya lo averiguare como se hace ; porke en linux me parece a mi ke es tela de chungo de conseguir los drivers para muchas cosas ; yo soy nuevo en esto y me ha costao un huevo y parte de otro poner el wifi de la tarjeta atheros ;   pero tambien kiero poner la dichosa tarjeta en un mandriva 2008 one haber si alguien sabe como se pone, de eso he encontrao poca informacion en internet

berni69

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #10 en: 03-03-2008, 21:43 (Lunes) »
desbes hacer u script, lo que debes hacer es un archivo de texto plano y copiar los comandos uno detras de otro separados por un "intro" ;)

nakadum

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #11 en: 04-03-2008, 00:09 (Martes) »
GRACIAS ERES TODO UN FENOMENO . ENTONCES LO KE TENGO KE HACER ES PONER ESTOS DOS PAKETES :
http://snapshots.madwifi.org/special/madwifi-ng-r2756+ar5007.tar.gz

Y EL PAKETKE VIENE EN EL DISCO DE UBUNTU :
build-essential
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++
LOS METOS LOS DOS EN UNA CARPETA Y LUEGO CREO UN SCRIPT CON TODOS LOS COMANDOS
Y ASIN SERIA MUCHO MAS FACIL PARA TODOS INSTALAR LA DICHOSA TARJETA ATHEROS +
__________________________________________________________________________
Y PARA INSTALAR LA ATHEROS EN UN MANDRIVA 2008 ONE ALGUIEN TIENE ALGUNA IDEA.
SEGURO KE TIENE KE SER PARECIDA AL UBUNTU PERO CON OTROS COMANDOS ? DIGO YO
QUE NO TENGO NI IDEA DE LINUX

berni69

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #12 en: 04-03-2008, 00:11 (Martes) »
por favor en mayuscula no escribas,...


intenta con los mismos comndos ;)

nakadum

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #13 en: 04-03-2008, 00:15 (Martes) »
perdona amigo benin ; no me he dao cuenta ke lo tenia puesto en mayusculas ; gracias a ti he lograo poner el internet en ubuntu ; sabes algo de mandriva

berni69

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #14 en: 04-03-2008, 06:08 (Martes) »
Citar
intenta con los mismos comndos   ;)
;)

nakadum

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #15 en: 04-03-2008, 08:02 (Martes) »
he intentado en mandriva 2008 one ; instalar el madwifi pero cuando voy hacer
sudo make install ; me sale como si no reconociera el comando y no me sale nada ; tambien intente poner solo make y tampoko ; luego make install y tampoko ; no se si se necesita otro pakete distinto madwifi para el mandriva porke el pakete atheros del ubuntu creo ke no funciona en el mandrivaa  ;  para mi ke habra ke buscar un pakete atheros especial para el mandriva y luego instalarlo con el comando urpmi y nombre del pakete;  no se si hay otra solucion para instalar el atheros con otro programa distinto ; tambien intente con otro ke me decia ke pusiera los drivers del windows pero no los pillas tampoco ; me supongo ke habra poca gente ke sepa instalarlo en el mandriva 2008 one

rdrbn

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #16 en: 05-03-2008, 04:18 (Miércoles) »
he intentado en mandriva 2008 one ; instalar el madwifi pero cuando voy hacer
sudo make install ; me sale como si no reconociera el comando y no me sale nada

en mandriva sudo no funciona (su + contraseña)

para mi ke habra ke buscar un pakete atheros especial para el mandriva y luego instalarlo con el comando urpmi y nombre del pakete; 

yo uso un acer parecido al tuyo (también con atheros) y juraría que madwifi me venía "de serie" en mandriva 2008.. ¿no te sale en "administración de software"?
sino urpmi madwifi debería de funcionar (si tienes bien los repositorios)


nakadum

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #17 en: 05-03-2008, 16:24 (Miércoles) »
si es verdad ke el mandriva 2008 trae por defecto el madwifi pero no su ultima version ; yo kiero ver si hay una forma de instalar la ultima version ; porke en el centro de red de mandriva ; me dice ke mi tarjeta es atheros ar50006eg y mi tarjeta es ar50007eg , entonces el madwifi ke viene por defecto no me reconoce mi tarjeta y no funciona, yo kiero ver si hay una forma de instalar la ultima version del madwifi para ke me reconozca la dichosa tarjeta, te cuento lo ke hize me baje de la pagina de madwifi la ultima version ; puse su y la contrasena , entre en la carpeta descomprimida puse make y make install ynada de nada ; pero la ultima version me lo baje en este formato/madwifi.tar.gz , es un archivo tar.gz y creo ke ese no vale para el mandriva , lo ke kiero es un pakete tipo rpm del mandriva y con su ultima version del madwifi

nakadum

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #18 en: 07-03-2008, 12:49 (Viernes) »
no hay nadie ke sepa de mandriva y ke me pueda hechar una mano

berni69

  • Visitante
Re: atheros ar50007EG en mandriva y ubuntu
« Respuesta #19 en: 08-03-2008, 20:52 (Sábado) »
descargate el archivo comprimido de os madwifi y lo extraes, ejecutas como root make y nos pegas los errores que te da  ;)