Autor Tema: Problema en driver rtl8187 con snow leopard 10.6.7  (Leído 10179 veces)

0 Usuarios y 1 Visitante están viendo este tema.

chincheta83

  • Visitante
Problema en driver rtl8187 con snow leopard 10.6.7
« en: 22-03-2011, 20:13 (Martes) »
Hola buenas soy nuevo en el foro y nuevo en mac, e estado leyendo en el foro sobre el tema de adaptar un chipset realtek 8187L en snow leopard 10.6 (el video tutorial que ponéis aquí). Mi versión de snow leopard es la 10.6.7 y me descargo como pone en el manual el archivo para 10.5 a pesar de que tb aparece el 10.6 como dice en el tuto, pero en la instalación ya me da un aviso de lybrary aunque me finaliza la instalación. Luego sigo los pasos y no me funciona. Perdón por el rollo pero es para dejarlo claro a ver si alguien me puede ayudar. Un saludo y gracias de antemano

Post Merge: 22-03-2011, 21:36 (Martes)
Nadie me puede ayudar¡¡¡¡¡¡ upssss


« Última modificación: 22-03-2011, 21:36 (Martes) por chincheta83 »

niroz

  • Visitante
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #1 en: 23-03-2011, 19:15 (Miércoles) »
A mi los que me han funcionado con 10.6 y siguen funcionando con 10.6.7 son los de la versión 10.4:

http://218.210.127.131/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true

Byez.

chincheta83

  • Visitante
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #2 en: 23-03-2011, 21:34 (Miércoles) »
yo probe todos pero la unica solucion que encontre por foros... era utilizar kernel 32, en vez de 64 que utiliza mi imac, tu lo tienes así tb??? un saludo
P.D pero te bajabas los rtl8187L verdad????
« Última modificación: 23-03-2011, 21:37 (Miércoles) por chincheta83 »

niroz

  • Visitante
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #3 en: 24-03-2011, 01:23 (Jueves) »
Si el rtl8187L. El kernel arranca en 32 bits.

chincheta83

  • Visitante
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #4 en: 24-03-2011, 23:21 (Jueves) »
Ok ok gracias por la info, pero una cosilla mas que no entiendo yo mucho, arrancando el kernel en 32 no perjudicas nada???? es que tengo el office 2011 y me parece que me va peor desde que tengo puesto el kernel 32 un saludo y gracias

niroz

  • Visitante
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #5 en: 24-03-2011, 23:38 (Jueves) »
No tiene por que perjudicar nada, de hecho en gran parte de Mac por defecto el kernel arranca en 32bits. Quizás el office este más optimizado para 64, pero supongo que si funciona a 64 saldrá en el monitor de actividad como un proceso de 64 Bits.

chincheta83

  • Visitante
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #6 en: 05-05-2011, 18:34 (Jueves) »
una pregunta NirozMe|on, porque puede ser debido que mi antena me detecte casi al 80% la señal pero cada 2 x 3 se quede colgado?, el router en principio esta todo ok, con lo que me toca reiniciar la antena realtek para que vuelva a funcionar. Un saludo y gracias

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #7 en: 05-05-2011, 20:18 (Jueves) »
hola

Citar
porque puede ser debido que mi antena me detecte casi al 80% la señal pero cada 2 x 3 se quede colgado

seguro que es 80% y no -80%

saludos

chincheta83

  • Visitante
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #8 en: 06-05-2011, 11:18 (Viernes) »
/Users/Rafa/Desktop/Captura de pantalla 2011-05-06 a las 11.18.04.png



Post fusionado: 06-05-2011, 11:20 (Viernes)
ups veo que no se ve, pues como salía en la imagen: signal strength 84%, vamos casi toda la barra con realtek WLAN client utility
« Última modificación: 06-05-2011, 11:20 (Viernes) por chincheta83 »

niroz

  • Visitante
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #9 en: 07-05-2011, 20:59 (Sábado) »
Puede que aunque informe de un 80% de señal, la calidad de la misma sea muy mala, el RSSI muy bajo.

A mi me ha pasado en alguna red.

Si mantienes pulsada la tecla alt y haces clic en el icono de airport se ve entre otra información el RSSI (claro que no es el del adaptador rtl8187).

Lectura recomendada: https://foro.seguridadwireless.net/noticias-wireless/conseguir-buen-enlace-wifi-i-y-explicacion-de-los-distintos-conceptos-clave/msg185541/#msg185541

Salud!

chincheta83

  • Visitante
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #10 en: 08-05-2011, 18:31 (Domingo) »
OK ok muchas gracias voy a hecharle un vistazo a ver si consigo que funcione mejor con esa guia, un saludo y muchas gracias

chincheta83

  • Visitante
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #11 en: 11-05-2011, 11:11 (Miércoles) »
Hola NirozMe|on me e leido la guia de arriba abajo, pero no se donde mirar valor del RSSI. Mi antena es una biwond con chip realetk 8187l. lo único que me sale para mirar es la utilidad de cliente de realtek, pero que ahi no sale nada de RSSI.

niroz

  • Visitante
Re: Problema en driver rtl8187 con snow leopard 10.6.7
« Respuesta #12 en: 11-05-2011, 21:02 (Miércoles) »
Si, esa utilidad no da muchos datos y además está antigua. Estamos usando unos drivers no especificos para 10.6. No sé, prueba a guiarte por el RSSI que da Airport y suponer que con esa antena tengas algo más de ganancia. A no ser que no vaya muy fina con estos drivers y la información de señal sea poco fiable.

Supongo que has probado en alguna red donde puedas estar segura de una buena recepción y que no ocurra lo mismo con continuas desconexiones..
« Última modificación: 14-05-2011, 18:00 (Sábado) por NirozMe|on »