Autor Tema: Problemas con un TL-WA901ND EU (v.5) y OpenWRT, ni acceso web ni conexion  (Leído 1536 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Gos

  • Visitante
Buenas noches amigos,

he aterrizado hoy mismo en el foro a causa de un lio en el que me he metido yo solito. Ruego que me disculpeis por la entrada por las bravas, pero he sido incapaz de encontrar solucion a mi problema en internet ( lo que tiene estar pegado y no saber que es lo que tengo que instalar exactamente)

Despues de investigar por ahi, llegue a la conclusion de que necesitaba un modem al que poder instalar OpenWrT para hacer un bridge a una red publica con seguridad 802.1x, elegi este modem TL-WA901ND EU (v.5) por recomendacion de un conocido que me comento que podria conectarme a la 802.1x sin tener que hacer nada mas, pero la ed no aparecia. Asi que procedi al siguiente paso, instalar OPENWRT en el modem, y desde que lo hice no he sido capaz de hacer nada mas.

En resumen ( que me enrollo) :

No se ha vuelto a encender la luz del wifi del modem
No puedo entrar por el navegador de ninguna forma
he activado telnet, y me he descagado PUTTY, por ahi puedo entrar al modem que tiene dentro OpenWT, pero cuando le digo que se actualice, me dice que no se puede conectar a internet.

Total, que estoy jodido y con un monton de horas dedicadas a investigar sobre el asunto sin llegar a ninguna parte

Si pudieseis echarme un cable os estaria muy muy agradecido

Saludos !




Gos

  • Visitante
Re:Problemas con un TL-WA901ND EU (v.5) y OpenWRT, ni acceso web ni conexion
« Respuesta #1 en: 26-07-2018, 22:57 (Jueves) »
Añado, ya me da igual hasta conseguir instalar el OpenWRT, pero es que no consigo ni devolver el modem a su configuracion de fabrica  ???

Nuevamente un saludo !

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2202
Re:Problemas con un TL-WA901ND EU (v.5) y OpenWRT, ni acceso web ni conexion
« Respuesta #2 en: 27-07-2018, 00:54 (Viernes) »
Alguien que entienda un poco de openwrt no te habría recomendado un router con 4MB de flash, para una tarea genérica, y menos para cambiarle paquetes por defecto. Seguramente para conectarte a una red 802.1x necesites cambiar wpad-mini por su paquete completo.
https://wiki.openwrt.org/doc/howto/wireless.utilities

Gos

  • Visitante
Re:Problemas con un TL-WA901ND EU (v.5) y OpenWRT, ni acceso web ni conexion
« Respuesta #3 en: 27-07-2018, 09:39 (Viernes) »
Alguien que entienda un poco de openwrt no te habría recomendado un router con 4MB de flash, para una tarea genérica, y menos para cambiarle paquetes por defecto. Seguramente para conectarte a una red 802.1x necesites cambiar wpad-mini por su paquete completo.
https://wiki.openwrt.org/doc/howto/wireless.utilities

No no, si la culpa es mia.

Me recomendaron ese modem para conectarme directamente a la red 802.1x, y como no funcionaba probe con la posibilidad 2 que era la de meterle OpenWRT

El problema que tengo ahora es que no consigo ni meterle el paquete wpad-mini que me dices ni ningun otro :S


Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2202
Re:Problemas con un TL-WA901ND EU (v.5) y OpenWRT, ni acceso web ni conexion
« Respuesta #4 en: 27-07-2018, 15:10 (Viernes) »
Alguien que entienda un poco de openwrt no te habría recomendado un router con 4MB de flash, para una tarea genérica, y menos para cambiarle paquetes por defecto. Seguramente para conectarte a una red 802.1x necesites cambiar wpad-mini por su paquete completo.
https://wiki.openwrt.org/doc/howto/wireless.utilities

No no, si la culpa es mia.

Me recomendaron ese modem para conectarme directamente a la red 802.1x, y como no funcionaba probe con la posibilidad 2 que era la de meterle OpenWRT

El problema que tengo ahora es que no consigo ni meterle el paquete wpad-mini que me dices ni ningun otro :S

Al revés. wpad-mini es el que hay que quitar, y poner wpad. Pero eso no lo puedes hacer con un router de 4MB directamente, porque no tiene memoria para agregar paquetes (y los que vienen por defecto no liberan espacio al quitarlos, por la estructura de squashfs). Te tocaría hacer una compilación sustituyendo un paquete por otro, y rezando porque el resultado cupiera en las 4MB de flash.


Gos

  • Visitante
Re:Problemas con un TL-WA901ND EU (v.5) y OpenWRT, ni acceso web ni conexion
« Respuesta #5 en: 29-07-2018, 11:39 (Domingo) »
Alguien que entienda un poco de openwrt no te habría recomendado un router con 4MB de flash, para una tarea genérica, y menos para cambiarle paquetes por defecto. Seguramente para conectarte a una red 802.1x necesites cambiar wpad-mini por su paquete completo.
https://wiki.openwrt.org/doc/howto/wireless.utilities

No no, si la culpa es mia.

Me recomendaron ese modem para conectarme directamente a la red 802.1x, y como no funcionaba probe con la posibilidad 2 que era la de meterle OpenWRT

El problema que tengo ahora es que no consigo ni meterle el paquete wpad-mini que me dices ni ningun otro :S

Al revés. wpad-mini es el que hay que quitar, y poner wpad. Pero eso no lo puedes hacer con un router de 4MB directamente, porque no tiene memoria para agregar paquetes (y los que vienen por defecto no liberan espacio al quitarlos, por la estructura de squashfs). Te tocaría hacer una compilación sustituyendo un paquete por otro, y rezando porque el resultado cupiera en las 4MB de flash.

Y paa volver a dejarlo de fabrica como podria hacerlo ?

Lo voy a devolver a Amazon, pero me gustaria devolverlo en condiciones  ^-^

Muchas gracias por la info  ;)
« Última modificación: 29-07-2018, 11:40 (Domingo) por Gos »

Gos

  • Visitante
Re:Problemas con un TL-WA901ND EU (v.5) y OpenWRT, ni acceso web ni conexion
« Respuesta #6 en: 30-07-2018, 10:19 (Lunes) »
Lo he conseguido !

Segui los pasos de este tutorial de youtube y con ayuda del mac de mi sra.



Muchas gracias por vuestro tiempo !  ;D

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2202
Re:Problemas con un TL-WA901ND EU (v.5) y OpenWRT, ni acceso web ni conexion
« Respuesta #7 en: 30-07-2018, 16:22 (Lunes) »
Me alegra que lo hayas conseguido.  >:(