Autor Tema: HG556a + HDD  (Leído 1851 veces)

0 Usuarios y 1 Visitante están viendo este tema.

MrChan

  • Visitante
HG556a + HDD
« en: 25-07-2015, 19:31 (Sábado) »
Hola,

Tengo un problema que me ha surgido hace poco. Tenía el router conectado a un HDD para descargas por torrent mediante Transmission. Lo cierto es que calculando mal, la jodí y me di cuenta cuando el Transmission había parado diciendo que no tenía espacio libre suficiente.

Entonces, borré algunos archivos y le di a continuar. Por suerte me continuó, pero tanto en samba como en la interfaz me marca un 100% de uso del HDD...

He intentado sacar el disco, conectarlo a Slax y volverlo a poner al router. También he probado a reconectarlo via software, pero nada. No consigo que me ponga el tamaño restante bien y en la interfaz me sale:

/dev/sda1   /mnt/sda1   0.00 B / 72.27 GB   100% (68.97 GB)

Que de un HDD de 72, tengo en uso 68.97 pero me sale un 100% usado. Cómo puedo resolver esto?



Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2189
Re: HG556a + HDD
« Respuesta #1 en: 26-07-2015, 04:01 (Domingo) »
Hola,

Tengo un problema que me ha surgido hace poco. Tenía el router conectado a un HDD para descargas por torrent mediante Transmission. Lo cierto es que calculando mal, la jodí y me di cuenta cuando el Transmission había parado diciendo que no tenía espacio libre suficiente.

Entonces, borré algunos archivos y le di a continuar. Por suerte me continuó, pero tanto en samba como en la interfaz me marca un 100% de uso del HDD...

He intentado sacar el disco, conectarlo a Slax y volverlo a poner al router. También he probado a reconectarlo via software, pero nada. No consigo que me ponga el tamaño restante bien y en la interfaz me sale:

/dev/sda1   /mnt/sda1   0.00 B / 72.27 GB   100% (68.97 GB)

Que de un HDD de 72, tengo en uso 68.97 pero me sale un 100% usado. Cómo puedo resolver esto?

Eso es debido a que root siempre tiene un espacio reservado para operar, en cualquier partición de tipo ext, que por defecto es 5%. Puedes cambiar el espacio reservado a 0% con
Código: [Seleccionar]
tune2fs -m 0
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.
Trabajar sin la nube debería ser una prestación de los IoT, no un bug.

MrChan

  • Visitante
Re: HG556a + HDD
« Respuesta #2 en: 26-07-2015, 11:55 (Domingo) »
Muchas gracias Tki2000

Por si alguien tuviera algún problema, expongo lo que hice.

He intentado ejecutar el comando y me había dicho que no existía el archivo, así que he buscado en instalación de programas el archivo tune2fs.

Una vez instalado he ejecutado "tune2fs -m 0", pero no me salía nada, así que navegando por la red vi que me faltó poner el directorio del HDD, así que puse "tune2fs -m 0 /dev/sda1" y ya está todo arreglado.

Otra vez, muchas gracias Tki2000.