Autor Tema: [Desarrollo] OpenWrt en Comtrend AR-5387un  (Leído 649470 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4596
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1060 en: 18-09-2014, 13:40 (Jueves) »
Gracias , es que estoy probando  el que has subido  y no lo consigo ,tampoco es que esté puesto en openwrt ,pero configurándolo igual que el ASL-2655,que con tu firmware si lo pude poner  como repetidor  sin mayor problema, con este no me va .

¿ crees que es necesario meterle algún paquete para que tu firmware funcione como repetidor?



No le des más vueltas.
NO te va a funcionar en modo repetidor, salvo que añadas un pincho wifi USB.


Valoraciones positivas en compra/venta:
156 en Htcmania
206 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

popeye7

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1061 en: 18-09-2014, 13:49 (Jueves) »
Vale ,era por cabezoneria  ;D

quetzalin

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1062 en: 18-09-2014, 16:57 (Jueves) »
Gracias , es que estoy probando  el que has subido  y no lo consigo ,tampoco es que esté puesto en openwrt ,pero configurándolo igual que el ASL-2655,que con tu firmware si lo pude poner  como repetidor  sin mayor problema, con este no me va .

¿ crees que es necesario meterle algún paquete para que tu firmware funcione como repetidor?



No le des más vueltas.
NO te va a funcionar en modo repetidor, salvo que añadas un pincho wifi USB.

Efectivamente, lo acabo de comprobar con mi 5387un y no funciona. A parte de la primera interfaz conectada como cliente a tu wifi principal por dejar te deja añadir una segunda y ponerla en modo AP para hacer de "repetidor" pero realmente no funciona y es curioso ya que esta segunda interfaz en modo AP (WDS o no), le pongas el SSID que le pongas te crea una red wifi con el SSID "BRCM_TEST_SSID" y sin ninguna proteccion, debe ser cosa del driver que se le va la pinza.

popeye7

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1063 en: 18-09-2014, 21:35 (Jueves) »
muchas gracias por las molestias , y  tambien agradecerte  tus firmwares .

Zolder

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1064 en: 19-09-2014, 20:04 (Viernes) »
yo le tengo puesto un pincho 4G que le da internet, entonces si creo un wifi no va a ir bien? le tendría que poner un hub usb y ahí conectar un wifi? que tal un alfa awus036h??

mirasu

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1065 en: 19-09-2014, 20:33 (Viernes) »
Hola
Tengo un firmware algo antiguo y no consigo montar un pendrive èn ext3 conectado a un hub.

tengo instalado:
Código: [Seleccionar]
Desinstalar kmod-usb-core 3.9.8-1
Desinstalar kmod-usb-printer 3.9.8-1
Desinstalar kmod-usb-storage 3.9.8-1
Desinstalar kmod-usb-storage-extras 3.9.8-1
Desinstalar kmod-usb2 3.9.8-1
Desinstalar libusb 0.1.12-3
en /dev sda sale en rosa, creo que tendria que salir en azul (directorio)
me recomienfas actualizar a la v14? o falta instalar algo? la impresora tambien esta en elmismo hub y funciona muy bien.

Que puedo hacer?

EDITADO: Ya funciona. por lo menos el swap, ahora me peleo con el samba

Gracias
« Última modificación: 19-09-2014, 22:13 (Viernes) por mirasu »

quetzalin

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1066 en: 19-09-2014, 23:18 (Viernes) »
yo le tengo puesto un pincho 4G que le da internet, entonces si creo un wifi no va a ir bien? le tendría que poner un hub usb y ahí conectar un wifi? que tal un alfa awus036h??

Si solo es solo una interfaz wifi en modo AP deberia funcionarte perfectamente dentro de sus posibilidades.
« Última modificación: 19-09-2014, 23:18 (Viernes) por quetzalin »

mirasu

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1067 en: 20-09-2014, 15:44 (Sábado) »
Bueno yo probando configurar el samba y transmission... no se que he tocado que no puedo modificar archivos en /etc con vi, cuando hago un :wq no pasa nada, y para salir tengo que hacer un :q! sin grabar :-(

alguna idea? mi version es la Powered by LuCI Trunk (svn-r9861) OpenWrt Barrier Breaker r37180

Gracias

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4596
Re: Re: Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1068 en: 20-09-2014, 16:22 (Sábado) »
Bueno yo probando configurar el samba y transmission... no se que he tocado que no puedo modificar archivos en /etc con vi, cuando hago un :wq no pasa nada, y para salir tengo que hacer un :q! sin grabar :-(

alguna idea? mi version es la Powered by LuCI Trunk (svn-r9861) OpenWrt Barrier Breaker r37180

Gracias
Es probable que te hayas quedado sin espacio en el router, por eso no te deja guardar los cambios.

Enviado desde uno de mis 'cacharros' usando Tapatalk

Valoraciones positivas en compra/venta:
156 en Htcmania
206 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

mirasu

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1069 en: 21-09-2014, 21:44 (Domingo) »
Hola jar229

No parece que sea eso. que la particion mas ocupada tiene un 53% usado.

aunque me pasa algo raro  con el pendrive y el transsmision, es que pongo a bajar algo y al poco me dice que no hay espacio, aunque hay 3 o 4 veces el espacio necesario.

puedo volver a dejarlo como cuando instale el frimware? porque a saber donde esta el firmware que puse.

Gracias!

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4596
Re: Re: Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1070 en: 21-09-2014, 22:01 (Domingo) »
Hola jar229

No parece que sea eso. que la particion mas ocupada tiene un 53% usado.

aunque me pasa algo raro  con el pendrive y el transsmision, es que pongo a bajar algo y al poco me dice que no hay espacio, aunque hay 3 o 4 veces el espacio necesario.

puedo volver a dejarlo como cuando instale el frimware? porque a saber donde esta el firmware que puse.

Gracias!
Lo que comentas, es síntoma de que te estás quedando sin espacio en la memoria del router. Y más si dices que pones a bajar algo y transmission se 'queja'. Vamos que lo tienes mal configurado.

Sí, puedes hacer un reset, como si acabarás de instalar OpenWrt.

Desde LuCi: sistema, copia de seguridad ... o algo así. Es que ahora mismo ni tengo ningún equipo para verlo :)

Enviado desde uno de mis 'cacharros' usando Tapatalk

Valoraciones positivas en compra/venta:
156 en Htcmania
206 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

uniextra

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1071 en: 23-09-2014, 14:14 (Martes) »
hola a todos,

tengo un problema con la señal wifi del router, tengo instalado el OpenWRT de Noltari https://www.mediafire.com/folder/8mqa4ksm088do/bb-14.07-rc3#sjsbsvbb4ok4z

y tengo bastante mala recepcion. la conexion levanta bien RX 100Mb pero segun pongo alguna descaga cae dramaticamente a 5/6Mb

probe con mi portatl Dell 5430 y tengo mucha mejor conexion, sincroniza a 130Mb y luego en speed test llegan unos 20Mb reales.

hay alguna mejora posible? el firmware en la paginia 1 es mejor?

gracias!

uniextra

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1072 en: 23-09-2014, 15:53 (Martes) »
agrego q mi compilacion es (git-7a26a77) OpenWrt Barrier Breaker 14.07-rc3

uniextra

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1073 en: 27-09-2014, 09:52 (Sábado) »
bueno encontre un bug mas en la wifi,

al conectarce a cualquier router (probe con 2, el mio y el de mi amigo) de red movistar nuevos F8:8E:85....

El wifi no logra velocidad N, solo conecta en modo G a 54Mb maximo.. no importa si pongo un router al lado del otro...

bueno a ver si logramos revivir este post que solo agrego problemas yo ;)

diegosego

  • Visitante
Re: Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1074 en: 28-09-2014, 02:00 (Domingo) »
Recientemente me decidi a darle una nieva vida a mi viejo rrouter jazztel.
Pues bien mi proposito era usarlo como "switch" por asi decirlo, queria conectarlo por wifi a mi router principal y asi compartir la conexion a traves de sus puertos ethernet.
Consegui conectarlo al router principal, pero se conecta, esta 3 sefundos y se desconecta y asi sucesivamente....
Alguien sabria decirme que estoy haciendo mal?? Es un bug y no sebpuede hacer lo que pretendo??

Saludos!

diegosego

  • Visitante
Re: Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1075 en: 30-09-2014, 00:10 (Martes) »
Nadie??

uniextra

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1076 en: 30-09-2014, 00:15 (Martes) »
Es como lo que me pasa a mi... Pareciera q los drivers del WiFi van muy mal

muerd

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1077 en: 07-10-2014, 18:25 (Martes) »
Hola he estado buscado todo el dia y no encuentro respuesta
veréis tengo dos comtrend-ar5387un y me he aventurado a meterle openwrt.

Bueno, en el primero sin mucho leer le metí openwrt-AR-5387un-squashfs-cfe.bin (CC) a pelo y despues me di cuenta que no lleva interface web... nada, configuro la red y le meto LuCi, pero al entrar a la ip 192.168.1.155 que es la que le he dado al router se queda la pagina en blanco en http://192.168.1.155/cgi-bin/luci sin darme la opcion de logear
He probado metiendo paquetes pero nada.
He probado poniéndolo el failsafe a traves del metodo : tcpdump -Ani eth0 -v port 4919 and udp por no tener boton hardware y al entrar el modo seguro no me deja ponerle password tengo que montar primero root, no como dice el manual http://wiki.openwrt.org/doc/howto/generic.reload.image para flashear un nuevo firmware, pero me dice que no puede escribir dice"Could not open mtd device: firmware Can't open device for writing!"

No se que más hacer he buscado alguna imagen para meterle por tftp pero no he encontrado ninguna.

En le segundo le he metido openwrt-96328A-1441N1-generic-squashfs-cfe_r38342.bin que no es el ultimo y algunas cosas no me funcionan bien.
Queria meterle la rc3 pero la flashearlo por el interface web no veo que rebootee en 10 minutos y lo he apagado y vuelto a encender, funciona igual que antes.

Algo estoy haciendo muy mal, vengo de open-ddwrt y creiendo que eran mas o meno lo mismo me he topado con dos problemas uno encada router.

cuanto tarda en rebootar despues de un flasheo??

alguna solución para el primero ???

gracias

zapple

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1078 en: 08-10-2014, 10:08 (Miércoles) »

He probado poniéndolo el failsafe a traves del metodo : tcpdump -Ani eth0 -v port 4919 and udp por no tener boton hardware

Hola muerd,
Tu Comtrend AR-5387un no lleva boton reset??
Subido en subir imagenes

Reset en Comtrend AR-5387un
http://wiki.openwrt.org/toh/comtrend/ar5387un


Flashear CUALQUIER Firmware

Configurar el protocolo TCP/IP v4 del PC a:

    IP: 192.168.1.2
    Netmask: 255.255.255.0
    Gateway: 192.168.1.1
    DNS: (optcional).

Luego:

1.- Apagar el router.
2.- Presionar el boton reset con la punta de un clip o similar.
3.- Mientras esta presionado el boton reset, encender el router y mantener boton reset presionado durante +/- 20 seconds.
4.- Acceder a http://192.168.1.1 y cargar el archivo binario del firmware.
Subido en subir imagenes
5.- Esperar hasta que se reinicie el router.

Suerte




muerd

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend AR-5387un
« Respuesta #1079 en: 08-10-2014, 10:14 (Miércoles) »
gracias
es que no consigo entrar en ese modo
al primero ya le meti openwrt ¿sigue apareciendo esa pagina para subir firms?

voy a probar otra vez a ver si en el proceso me quede si oxigeno en el cerebro
thx

//FINAL Y MÁS DOS RESPUESTAS