Autor Tema: Wifislax 4.3 h.d. no me arranca  (Leído 2779 veces)

0 Usuarios y 1 Visitante están viendo este tema.

kayakista

  • Visitante
Wifislax 4.3 h.d. no me arranca
« en: 12-04-2013, 11:59 (Viernes) »
Resulta que tengo instalado este s.o. en mi disco junto a otros y siempre han funcionado bien hasta hoy.
Ayer por la noche no me respondian los modulos de cierre del sistema y tube que apagar del boton fisico del teclado y ahora al arrancar se queda estancado en este
mensaje:

Starting up X11 session manager.....
Loading ALSA mixer settings: /usr/sbin/alsactl restore
¿Como puedo soventarlo? Gracias anticipadas



Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Wifislax 4.3 h.d. no me arranca
« Respuesta #1 en: 12-04-2013, 13:18 (Viernes) »
Seguramente habrá archivos corrompidos, por haberlo apagado forzosamente.

Puedes intentar reparar el sistema de archivos desde live CD o USB, ejecutando:

Código: [Seleccionar]
e2fsck -p /dev/sdx

Donde sdx tienes que poner la partición donde tengas instalado Wifislax.

Si eso no funciona tendrás que reinstalar.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

kayakista

  • Visitante
Re: Wifislax 4.3 h.d. no me arranca
« Respuesta #2 en: 12-04-2013, 14:54 (Viernes) »
Pues toca reinstalar Geminis,ya que el comando ejecutado en live solo te dice que la partición esta montada y ya no puede seguir.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17415
  • Misántropo
Re: Wifislax 4.3 h.d. no me arranca
« Respuesta #3 en: 12-04-2013, 15:02 (Viernes) »
hi

puedes desmontar las particiones con:

Código: [Seleccionar]
umont /dev/sdx
o con:

Código: [Seleccionar]
umount -a

un saludo

kayakista

  • Visitante
Re: Wifislax 4.3 h.d. no me arranca
« Respuesta #4 en: 12-04-2013, 20:01 (Viernes) »
De acuerdo, pues el domingo intento desmontar la partición con los comandos de drvalium y luego con:


Código: [Seleccionar]
e2fsck -p /dev/sdx
Y ya comentaré si lo consigo arreglar; por cierto la próxima vez que se me bloqueen los modulos de apagar supongo que en consola con un power off o reboot cerraría,ya lo probaré

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14435
Re: Wifislax 4.3 h.d. no me arranca
« Respuesta #5 en: 12-04-2013, 20:03 (Viernes) »
exacto , konsola y

poweroff  o reboot

kayakista

  • Visitante
Re: Wifislax 4.3 h.d. no me arranca
« Respuesta #6 en: 14-04-2013, 18:50 (Domingo) »
Pues hecho lo dicho tengo que decir que no lo he conseguido:
1.- Desmontar partición
2.- Aplicar comando de limpieza de archivos y blocks que lo hace.

Toca reinstalar a no ser que se pueda intentar algo más.