Autor Tema: Warcry Access Point no resuelve todas las direcciones  (Leído 14937 veces)

0 Usuarios y 1 Visitante están viendo este tema.

warcry

  • Visitante
Re: Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #20 en: 03-03-2014, 22:05 (Lunes) »
Jjajajja. Te jodes y aprendes

jajjajajaj

eres un rencoroso, como la mierda de movil esa que tienes no te va, jajajajjajaja

estoy convencido de que es el movil y el antivirus que te esta bloqueando la conexion.

o algun tema de supueruser que te esta dando conflicto.

la version de paypal que me he descargado es la 5 creo, igual tienes que actualizarla  :-\


« Última modificación: 03-03-2014, 22:08 (Lunes) por warcry »

varo84

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #21 en: 03-03-2014, 22:12 (Lunes) »
que version de wifislax usais?

warcry

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #22 en: 03-03-2014, 22:18 (Lunes) »
yo estoy con la 4.8 final y el modulo de wap20, ya que la que trae de serie es la 1 parcheada, pero no tiene las nuevas reglas de iptables que añadí.


volviendo, al tema, sans es tu mierda de movil, acabo de arrancar la live 4.8 limpita sin nada de mi cosecha que trae la version 1 parcheada y sigo entrando en el paypal.

lo hago desde el correo, ya que el movil falso que he dado en el registro no me acuerdo  >:D

varo84

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #23 en: 03-03-2014, 22:19 (Lunes) »
¿Como podria añadir las nuevas reglas de IPtable?

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8382
Re: Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #24 en: 03-03-2014, 22:25 (Lunes) »
No tengo firewall en el móvil y además desde mi red verdadera si me deja es solo desde el warcryap .  

Luego compqrare el código de mi script y el de la live a ver que cambia

Y tor esta desactivado


Ahhhh. Y con el portátil también me pasa pero como también es samsung dirás que es por eso mamón

warcry

  • Visitante
Re: Re: Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #25 en: 03-03-2014, 22:38 (Lunes) »
¿Como podria añadir las nuevas reglas de IPtable?

Que versión de wifislax utilizas ?

No se si tengo actualizado el script, o sólo el módulo.

Lo mejor es que descargues el módulo, lo extraigas en el escritorio con botón derecho

En la carpeta que se crea busca el archivo wap.sh y lo abres con kwrite.

Buscas donde pone configurando iptables y seleccionas todo hasta lo de activar lo de ipforward, lo copias

Y ahora te vas a usr/bin/wap.sh lo abres con el kwrite y buscas lo mismo de antes y pegas el contenido.

Aunque lo más fácil es instalar el módulo, o si lo ejecutas en modo live meterlo en el usb en la carpeta wifislax/modules

_____________________________

Sans, wap 1 parcheado no tiene nada distinto de la versión que tienes tu, sólo unas líneas que lo hacen compatible con networkmanager para que se pueda ejecutar el hostapd

varo84

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #26 en: 03-03-2014, 23:24 (Lunes) »
nada, ni metiendo el modulo en la carpeta modules ni haciendo copia pega ni probando en otro pc ...
Mañana intentare probar wifislax 4.7 con el wap 2.0.
Tambien intentare instalar Wifislax en un hdd para que no sea un liveusb.
Esque lo que me mosquea es que google si pero lo demas no...

warcry

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #27 en: 03-03-2014, 23:45 (Lunes) »
bueno, tengo una buena y una mala noticia.

cual quereis primero...  ;D

la buena es que he conseguido reproducir el bug de la mierda de movil de sans  ;D

la mala es que no se como solucionarlo  :P

bien el problema radica en la utilización de dos interfaces wifi, una para hacer la conexion y otra para crear el ap.

si creas el ap y te conectas a internet por cable osea la eth0 la cosa va perfect.

si metes dos interfaces wifi de por medio, se jodio el invento  :-\

supongo que sera tema de la latencia, al igual que el internet rural no sirve para conectarte con servidores de juegos online, pues supongo que al meter dos interfaces wifi, entiendo que la cosa se ralentiza de tal manera que ciertas aplicaciones pijoteras no entran ni a cañonazos, si a esto le unimos una gran degradación en el enlace, pues la carga de paginas web puede ser de risa.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14698
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #28 en: 03-03-2014, 23:54 (Lunes) »
si creas el ap y te conectas a internet por cable osea la eth0 la cosa va perfect.

nos a jodio , ... si usas la cableada te va a funcionar siempre bien ...tengas 1  o 20 aps falsos.

¿ o te refieres a que.....?

ethernet -->>  wifi


el ap falso funka


wifi  -->>  wifi 

el ap no funka ..   ?¿
« Última modificación: 04-03-2014, 00:01 (Martes) por USUARIONUEVO »

warcry

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #29 en: 04-03-2014, 00:15 (Martes) »
a ver, el ap funka siempre.

y hasta cierto punto entiendo que se realentice la carga de paginas.

pero lo que no entiendo que un servicio en concreto no funcione  ???


ap(wlan0) --forward-->eth0 perfect
ap(wlan0) --forward-->wlan1 funciona, pero con los problemas del yombi y de la aplicacion paypal de android
eth0 --forward-->wlan0 no funciona, esta practica la realizado esta mañana para hacer un dns spoofing y no he sido capaz de spoofear con la eth0 y dar internet a la vez con la wlan0, sin embargo al reves no hay problema, tengo por ahi el video de claire publicado donde se ve que funciona perfect.

luego no entiendo que pasa, el concepto es el mismo, y el resultado tendría que ser el mismo.

el orden de interfaces no deberia alterar el producto, si el fowarding funciona correctamente que eso es lo que tengo que comprobar ahora.
« Última modificación: 04-03-2014, 00:17 (Martes) por warcry »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8382
Re: Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #30 en: 04-03-2014, 00:20 (Martes) »
Joder Warcry que manía de usar los cables.   Que aquí de supone que hablamos siempre de WiFi mamona .........

La latencia que tengo es normal (36ms)  y la velocidad también es normal y la  bajada y subida tambiem .

Saludos

warcry

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #31 en: 04-03-2014, 00:24 (Martes) »
ya lo se sans, lo de la latencia, es lo primero que he comprobado.

y la velocidad tampoco es tan mala como para quedarse cuajado en iniciando sesion.

lo unico que se me ocurre es que el ip forward no funciona como debiera, voy a remontarme a alguna version antigua de wifislax/wifiway y tambien adaptare el script para que pueda funcionar en kali y voy a probar alli.

como las reglas son las mismas, luego lo que tiene que fallar es el ip_forward que en determinado sentido no hace lo que tiene que hacer

varo84

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #32 en: 04-03-2014, 12:53 (Martes) »
eth0 --forward-->wlan0 no funciona, esta practica la realizado esta mañana para hacer un dns spoofing y no he sido capaz de spoofear con la eth0 y dar internet a la vez con la wlan0, sin embargo al reves no hay problema, tengo por ahi el video de claire publicado donde se ve que funciona perfect.
Eso es lo que me pasa a mi.
de eth0>wlan0 no tira... lo que no e probado es de wlan0>eth0
EDITO: Se cierra si no es una conexion WIFI sin pass
« Última modificación: 04-03-2014, 13:25 (Martes) por varo84 »

warcry

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #33 en: 04-03-2014, 13:51 (Martes) »
vale el ip_forward de la versión wifislax 4.8 esta fomare.

acabo de probar con la mejor distribución hecha hasta el momento y me ha funcionado a la primera, que buena es la jodía, siempre recurro a ella y no me defrauda  :-*

el paypal funciona perfectamente, todo carga super rapido, en fin, el forwarding se produce perfectamente.


la prueba que he realizado es la que tenia pendiente con sans

ap(wlan0)--forward-->internet(wlan1) perfect, paypal de android funcionando a cañon

mañana a ver si tengo tiempo y pruebo el forwarding entre la eth0 --> wlan0

 >:( >:( >:(

edito:dado que sans utiliza wifislax 4.7.2 y no le funciona, el ip_forward de esta version, tampoco trabaja en condiciones
« Última modificación: 04-03-2014, 14:04 (Martes) por warcry »

varo84

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #34 en: 04-03-2014, 17:58 (Martes) »
acabo de probar con la mejor distribución hecha hasta el momento y me ha funcionado a la primera, que buena es la jodía, siempre recurro a ella y no me defrauda  :-*
¿Cual es esa distribucion?

warcry

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #35 en: 04-03-2014, 18:10 (Martes) »
a coño que no lo he dicho  >:D

de todas maneras los que me conocen, lo saben, siempre he dicho que desde que ando por estos lares (desde wifiway 3.0 hasta wifislax 4.8 ), la mejor distribución para mi gusto que hay, es WIFISLAX 4.2, es la mejor, siempre se me ha comportado estable, ni un problema, ni un cuelgue, aguanta todo lo que le echen, con la que mas tasa de inyección he conseguido, con la que los pines de reaver me ha dado 4 segundos/pin, la que con el hashcat mi gráfica me ha dado casi 90.000 k/s, en fin imprescindible.

cuando he tenido alguna cosa que no me encajaba en alguna otra distribución de la casa, automáticamente me he ido a probarlo sobre la 4.2, y si sobre la 4.2 sale, problema de la nueva  ;D

como en este caso, en WIFISLAX 4.2 el forwarding va como un tiro, no he tenido que cambiar ni una coma del script, y et voila funcionando perfect.

no me vayas a tomar esto al pie de la letra, cuando te digo que esta es la mejor distribución hecha hasta el momento, es una opinión mía muy personal, supongo que cada cual tendrá su preferida  ;)

edito:si lo pruebas con wifislax 4.2, necesitas instalar dos paquetes, el dhcpd y el hostapd
« Última modificación: 04-03-2014, 18:14 (Martes) por warcry »

varo84

  • Visitante
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #36 en: 04-03-2014, 19:31 (Martes) »
a coño que no lo he dicho  >:D

de todas maneras los que me conocen, lo saben, siempre he dicho que desde que ando por estos lares (desde wifiway 3.0 hasta wifislax 4.8 ), la mejor distribución para mi gusto que hay, es WIFISLAX 4.2, es la mejor, siempre se me ha comportado estable, ni un problema, ni un cuelgue, aguanta todo lo que le echen, con la que mas tasa de inyección he conseguido, con la que los pines de reaver me ha dado 4 segundos/pin, la que con el hashcat mi gráfica me ha dado casi 90.000 k/s, en fin imprescindible.

cuando he tenido alguna cosa que no me encajaba en alguna otra distribución de la casa, automáticamente me he ido a probarlo sobre la 4.2, y si sobre la 4.2 sale, problema de la nueva  ;D

como en este caso, en WIFISLAX 4.2 el forwarding va como un tiro, no he tenido que cambiar ni una coma del script, y et voila funcionando perfect.

no me vayas a tomar esto al pie de la letra, cuando te digo que esta es la mejor distribución hecha hasta el momento, es una opinión mía muy personal, supongo que cada cual tendrá su preferida  ;)

edito:si lo pruebas con wifislax 4.2, necesitas instalar dos paquetes, el dhcpd y el hostapd
vale jeje gracias por la info.
¿hay modulos para esos dos paquetes? ¿o me toca instalarlos con apt? (soy un pesado :S)

warcry

  • Visitante
Re: Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #37 en: 04-03-2014, 19:49 (Martes) »
Nop

No hay módulos, y wifislax no funciona con apt-get

Funciona con slapt-get

Primero ejecutas slapt-get --update

Luego slapt-get -i dhcp

Con eso tienes instalado el dhcpd

Luego necesitas hostapd, luego te vas a www.pkgs.org, en el buscador pones hostapd

Luego en la barra horizontal negra slackware 14.1

Lo seleccionas , luego en la siguiente página buscas el icono del diskette, y le das descargar, luego en la siguiente pantalla le das a descargar binario y ya te lo descargas

El archivo descargado le das botón derecho convertir a módulo xzm.

Te lo guardas en la carpeta modules para otra vez y sobre el módulo botón derecho activar módulo

Ya tienes eso hostapd, ahora si has iniciado con mi módulo de wap20 en la carpeta modules, pues ejecutas wap y a ver que tal ;)

varo84

  • Visitante
Re: Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #38 en: 04-03-2014, 20:51 (Martes) »
Nop

No hay módulos, y wifislax no funciona con apt-get

Funciona con slapt-get

Primero ejecutas slapt-get --update

Luego slapt-get -i dhcp

Con eso tienes instalado el dhcpd

Luego necesitas hostapd, luego te vas a www.pkgs.org, en el buscador pones hostapd

Luego en la barra horizontal negra slackware 14.1

Lo seleccionas , luego en la siguiente página buscas el icono del diskette, y le das descargar, luego en la siguiente pantalla le das a descargar binario y ya te lo descargas

El archivo descargado le das botón derecho convertir a módulo xzm.

Te lo guardas en la carpeta modules para otra vez y sobre el módulo botón derecho activar módulo

Ya tienes eso hostapd, ahora si has iniciado con mi módulo de wap20 en la carpeta modules, pues ejecutas wap y a ver que tal ;)
muchas gracias por el tuto ;) se agradece

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14698
Re: Warcry Access Point no resuelve todas las direcciones
« Respuesta #39 en: 04-03-2014, 20:53 (Martes) »
wifislax-4.2 esta hecha con slackware 14.0


Código: [Seleccionar]
cat /etc/slackware-version

//FINAL Y MÁS DOS RESPUESTAS