Autor Tema: SOS ayuda por favor  (Leído 163 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado vaxco

  • **
  • Mensajes: 2
SOS ayuda por favor
« en: 20-05-2019, 21:26 (Lunes) »
me acabo de descargar esta versión de wifislax y no tiene las herramientas de linset  alguien sabe algo sobre eso ??  no se como puedo tenerlas!!!

version utilizada

https://www.wifislax.com/wifislax64-2-0-final-para-descarga/


« Última modificación: 20-05-2019, 21:31 (Lunes) por vaxco »

Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 17680
    • GNU/Linux Wifislax
Re:SOS ayuda por favor
« Respuesta #1 en: 20-05-2019, 22:12 (Lunes) »
creo esta mas que explicado


Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 17680
    • GNU/Linux Wifislax
Re:SOS ayuda por favor
« Respuesta #2 en: 20-05-2019, 22:23 (Lunes) »
https://www.wifislax.com/wifislax64-2-0-final-para-descarga/`

Los cambios a priori , no son muchos pero si de gran impacto.

El mas notable podria ser la actualizacion finalmente a la herramienta de la suite de aircrack-ng usada para montar los dispositivo en modo monitor.
Desde hace ya tres años , las version de airmon-ng a partir de la 1.4 , ya no generan interfaces virtuales de tipo monX , si no que destruyen la interface y generan una nueva para el modo monitor del tipo  wlanXmon , ese cambio generaba que TODOS , los automatimos (scripts) que en ese momento tenia wifislax fallaran ,al variar dicho compartamiendo airmon-ng.

Se han adaptado bastantes de esos scripts para poder dar finalmente el salto , esto disgustara a muchos , puesto que hasta la fecha , no hay versiones compatibles de utilidades como linset o derivados.


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14437
Re:SOS ayuda por favor
« Respuesta #3 en: 21-05-2019, 00:56 (Martes) »
S.O.S  , no tengo un script y ya no se que hacer con mi vida.