Autor Tema: rt3070 no funciona en wifislax 4.11.1  (Leído 2631 veces)

0 Usuarios y 1 Visitante están viendo este tema.

polloseba

  • Visitante
rt3070 no funciona en wifislax 4.11.1
« en: 25-04-2016, 19:20 (Lunes) »
buenas tardes. mi nombre es sebastian.estoy incursionando hace un tiempo en el pentest y obviamente sacando info del foro
mi consulta es la siguiente.
tengo el adaptador usb Totolink N150UA 150 Mbp. siempre funciono con las versiones anteriores. hace unos dias descarge la ultima version del wifislax instalado en hdd y no la detecta.
quitaron controladores??.
la use muchas veces y funcionaba a la perfeccion. alguien me podria guiar y saber que pasos seguir?. lei en el foro pero la mayoria de los post son dedicados a la no deteccion pero en maquinas virtuales. les agradezco mucho. muy bueno el foro.se aprende a full.



BENDER_35

  • Visitante
Re: rt3070 no funciona en wifislax 4.11.1
« Respuesta #1 en: 25-04-2016, 19:30 (Lunes) »
buenas tardes. mi nombre es sebastian.estoy incursionando hace un tiempo en el pentest y obviamente sacando info del foro
mi consulta es la siguiente.
tengo el adaptador usb Totolink N150UA 150 Mbp. siempre funciono con las versiones anteriores. hace unos dias descarge la ultima version del wifislax instalado en hdd y no la detecta.
quitaron controladores??.
la use muchas veces y funcionaba a la perfeccion. alguien me podria guiar y saber que pasos seguir?. lei en el foro pero la mayoria de los post son dedicados a la no deteccion pero en maquinas virtuales. les agradezco mucho. muy bueno el foro.se aprende a full.

hola

hmmm, que raro, y... ¿no te funciona tampoco con la version de desarrollo?, yo tengo una modelo kasens N5200 con este chip y funciona perfectamente, intenta con la version de desarrollo, aqui te paso los links:

32 bits:

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/consulat-isos-desarrollo-changelogs/

64 bits:

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/hilo-exclusivo-desarrollo-wifislax64/

SALU2

polloseba

  • Visitante
Re: rt3070 no funciona en wifislax 4.11.1
« Respuesta #2 en: 25-04-2016, 19:35 (Lunes) »
BENDER_35. gracias por tu rapida respuesta. ya la puse a descargar. en un rato la pruebo y te digo. la probe hasta en win por las dudas el cable estuviera fallando.pero no. perfecto.
descargando!!!!

polloseba

  • Visitante
Re: rt3070 no funciona en wifislax 4.11.1
« Respuesta #3 en: 25-04-2016, 22:09 (Lunes) »
sigue sin detectarla.q raro. no se que hacer ya