Autor Tema: reaver-wifislax mod para problema 99%  (Leído 213133 veces)

0 Usuarios y 1 Visitante están viendo este tema.

popeye7

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #140 en: 11-03-2013, 15:31 (Lunes) »

aparece en wifislax 4,4 beta4  y creo recordar en algun wifislax 4.4 beta anterior ,¿ creo que pone beta 6?
USUARIONUEVO , tambien te informo que tiene el mismo problema que te comenté por privado.


« Última modificación: 11-03-2013, 15:37 (Lunes) por popeye7 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15482
Re: reaver-wifislax mod para problema 99%
« Respuesta #141 en: 11-03-2013, 15:35 (Lunes) »
 :'(

pues entonces a la nueva hay que ponerle beta7

tal vez esa es la que me dio despues de sacar wifislax 4.3 , que ya cogia y despues d elos pines normales salta a los sin checksum.


entonces a la nueva hay que ponerle 7 ,...  >:D

EmiLLiaN

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #142 en: 14-03-2013, 19:01 (Jueves) »
Por favor, aclarad un poco.
¿hay que instalar algo o estos cambios ya vienen por defecto en el wifislax?

Es que no explicáis nada. Como si todos fuéramos unos expertos en com****ción.

El día que alguien haga un foro de auditoría explicando bien las cosas se forrará.


Para estar mas aclarado en cuanto a tus dudas, basta con seguir el hilo desde el principio, usar el busca del foro y pensar que la ayuda se pide, no se exige.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: Re: Re: reaver-wifislax mod para problema 99%
« Respuesta #143 en: 14-03-2013, 22:08 (Jueves) »
Por favor, aclarad un poco.
¿hay que instalar algo o estos cambios ya vienen por defecto en el wifislax?

Es que no explicáis nada. Como si todos fuéramos unos expertos en com****ción.

El día que alguien haga un foro de auditoría explicando bien las cosas se forrará.

Esta ablando de versiones que estan en desarrollo, asi que a ti aun te da lo mismo de lo que traten.

¿no crees que si no entiendes de que se abla es que no es para ti?

Por otro lado esto es un foro especializado en seguridad, no es para principiantes.  Y AUN ASI ESTAMOS FORRADOS por tanto nos da igual todo

Saludos

Pd es tu obligacion entender las cosas, no la nuestra explicarlas


Hkstia que frase esta me la pongo en la firma fijo

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15482
Re: reaver-wifislax mod para problema 99%
« Respuesta #144 en: 15-03-2013, 00:40 (Viernes) »
Por favor, aclarad un poco.
¿hay que instalar algo o estos cambios ya vienen por defecto en el wifislax?

Es que no explicáis nada. Como si todos fuéramos unos expertos en com****ción.

El día que alguien haga un foro de auditoría explicando bien las cosas se forrará.



ya tardas en montar una apgina mejor.

¿ hay que ir a la universidad para abrir wifislax-reaver y mirar que revision tienes ?


la beta 7 esta en desarrollo , asi que NO LA TIENES .

warcry

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #145 en: 15-03-2013, 16:02 (Viernes) »
¿un chiste para rebajar ánimos?

¿en qué día salen las versiones BETA?
El 25 de diciembre, junto con el ABETO

ale se acabó

te he borrado dos post similares en otros temas, y en este no habia entrado porque ya sanson estaba moderando el hilo.

pero no te aviso mas, ciñete a las normas del foro y los vaciles y los chistes te los dejas en casa.

PD: cual es la frase que te vas a poner en tu firma sanson, la de "ESTAMOS FORRADOS"  ;D ;D ;D

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: Re: reaver-wifislax mod para problema 99%
« Respuesta #146 en: 15-03-2013, 18:20 (Viernes) »
La del pd

warcry

  • Visitante
Re: Re: Re: Re: reaver-wifislax mod para problema 99%
« Respuesta #147 en: 15-03-2013, 18:24 (Viernes) »
La del pd

Jajajaja, ya lo sabía ;)

Aunque me gusta más la de ESTAMOS FORRADOS

;D ;D ;D

desde el móvil
un saludo ; )

minisergio

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #148 en: 16-03-2013, 20:18 (Sábado) »
quanto  vametar la version nueva de reaver-wifislax mod para problema 99%


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15482
Re: reaver-wifislax mod para problema 99%
« Respuesta #150 en: 16-03-2013, 20:28 (Sábado) »
Estar ,está
http://www.downloadwireless.net/Aplicaciones-modificadas/BETA_7.0-reaver-1.4-wifislax-no-checksum-mod.zip



Código: [Seleccionar]
./configure --prefix=/usr --sysconfdir=/etc
make
make install

si quereis salvarlo en un xzm ,...

creais una carpeta

dentro poneis

otra

usr

y dentro de esa careta usr poneis

bin

y dentro de bin , ...ya poneis el ejecutable

debe llamarse el ejecutable

reaver-wifislax , para no sobreescribir el reaver oficial.

minisergio

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #151 en: 16-03-2013, 22:20 (Sábado) »
sile meto el codigo pin cuanto dura en salir la clave wpa  -p 28366041 -vv

popeye7

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #152 en: 16-03-2013, 23:18 (Sábado) »

He seguido  el procedimiento , he intalado reaver-wifislax beta 7 , pero para crear el módulo xzm ,no lo consigo:
-creo una carpeta en escritorio y la llamo reaver-wifislax,dentro de esta creo otra llamada usr ,dentro de usr ,creo otra llamada bin .
-Busco en root/urs/bin el ejecutable reaver-wifislax , lo copio en bin de la carpeta reaver-wifislax del escritorio,le doy a crear modulo con log y sin el ,he probado de las dos formas ,meto ese modulo creado en un pen  y luego con ultaiso lo meto en modules  ,inicio wifislax 4.3 , le doy a reaver-wifislax y me sale

/bin/sh: /usr/bin/reaver-wifislax: Permiso denegado
wifislax ~ #

incluso ,sustituyendo el ejecutable de reaver-wifislax beta5
 por el beta 7 en /usr/bin  me sale lo mismo

/bin/sh: /usr/bin/reaver-wifislax: Permiso denegado
wifislax ~ #
¿ Lo hago todo mal ? .¿ cual es el ejecutable , el de la carpeta que he creado , o el archivo que hay en usr/bin   reaver-wifislax de wifislax 4.3
« Última modificación: 16-03-2013, 23:41 (Sábado) por popeye7 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15482
Re: reaver-wifislax mod para problema 99%
« Respuesta #153 en: 16-03-2013, 23:50 (Sábado) »

He seguido  el procedimiento , he intalado reaver-wifislax beta 7 , pero para crear el módulo xzm ,no lo consigo:
-creo una carpeta en escritorio y la llamo reaver-wifislax,dentro de esta creo otra llamada usr ,dentro de usr ,creo otra llamada bin .
-Busco en root/urs/bin el ejecutable reaver-wifislax , lo copio en bin de la carpeta reaver-wifislax del escritorio,le doy a crear modulo con log y sin el ,he probado de las dos formas ,meto ese modulo creado en un pen  y luego con ultaiso lo meto en modules  ,inicio wifislax 4.3 , le doy a reaver-wifislax y me sale

/bin/sh: /usr/bin/reaver-wifislax: Permiso denegado
wifislax ~ #

incluso ,sustituyendo el ejecutable de reaver-wifislax beta5
 por el beta 7 en /usr/bin  me sale lo mismo

/bin/sh: /usr/bin/reaver-wifislax: Permiso denegado
wifislax ~ #
¿ Lo hago todo mal ? .¿ cual es el ejecutable , el de la carpeta que he creado , o el archivo que hay en usr/bin   reaver-wifislax de wifislax 4.3


que raro ....


click derecho sobre el fichero reaver-wifislax ....marca la casilla  "es ejecutable"

popeye7

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #154 en: 16-03-2013, 23:55 (Sábado) »
El que no sabe es como el que no ve .Hay que ir, para realizar el módulo a xfce ,o es indistinto?. Para mi ,hacer uno es mas dificil que estudiar uno de los otros ,seguiré probando,quizás lo logre. . ???
« Última modificación: 17-03-2013, 00:14 (Domingo) por popeye7 »

minisergio

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #155 en: 17-03-2013, 00:34 (Domingo) »
sile meto el codigo pin cuanto dura en salir la clave wpa -i mon0 -b poner el bssid -p poner el reaverpin -vv

popeye7

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #156 en: 17-03-2013, 00:46 (Domingo) »
Si es el correcto de 8 cifras , y no hay otros inconvenientes ,un instante.

popeye7

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #157 en: 17-03-2013, 01:03 (Domingo) »
Eureka , he consegudo mi primer módulo ,creo que el problema era que llamaba a la carpeta reaver-wifislax , le cambié el nombre Reaver-Wifislax , y ya tenemos módulo reaver-wifislax beta 7.0 .Gracias a USUARIONUEVO y a Goyfilms por vuestra ayuda.Por si alguien se encuentra perdido ,aqui lo teneis :

http://www.4shared.com/file/C9beyqXs/reaver-14-wifislax-mod-BETA7.html
« Última modificación: 17-03-2013, 11:05 (Domingo) por popeye7 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15482
Re: reaver-wifislax mod para problema 99%
« Respuesta #158 en: 17-03-2013, 01:48 (Domingo) »
Eureka , he consegudo mi primer módulo ,creo que el problema era que llamaba a la carpeta reaver-wifislax , le cambié el nombre Reaver-Wifislax , y ya tenemos módulo reaver-wifislax beta 7.0 .Gracias a USUARIONUEVO y a Goyfilms por vuestra ayuda.Por si alguien se encuentra perdido ,aqui lo teneis :

http://www.4shared.com/file/ZINMN9QM/Reaver-Wifislax.html

el nombre d ela carpeta da igual ...

yo creo que era lo de darle permiso al ejecutable.

de todas formas enhorabuena ...te acaba de picar el gusanillo... ;D

popeye7

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #159 en: 17-03-2013, 02:00 (Domingo) »
Gracias , ...ya me pico hace tiempo ,y soy consciente de ello ;D