Autor Tema: reaver-wifislax mod para problema 99%  (Leído 212246 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15451
Re: reaver-wifislax mod para problema 99%
« Respuesta #320 en: 03-09-2013, 23:28 (Martes) »
el reavermod , lo que hace es justo tirar solo pines no checksum , con lo cual


REAVERMOD NO FUNCIONA EN ROUTERS QUE NO SEAN LOS 8C:0C:A3:XX:XX:XX

Es exclusivo para ese tipo de routers, que no cumplen el checksum , y de momento solo se conoce ese modelo.


Para todo lo demas mastercard


Y si tienes problemas en que reaver te respete un PIN , utiliza reaver-1.3


Se ha demostrado que reaver-1.4 a veces se va al 90% tras probar el primer pin 12345670 , erroneamente.



manuspt

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #321 en: 07-11-2013, 22:40 (Jueves) »
Buenas, me presento por primera vez, hace tiempo que os leo y os felicito por todos los conocimientos compartidos en este foro, al lio;

os cuentos dos casos, el primero es el de mi cuñado, le sucedía el error del 99% al auditar su red (router movistar wlan_XXXX) usamos el reavermod de notepad con los cuatro primeros dígitos del pin, empezaba al 50% y da la clave sin problemas

pero realizando la misma prueba con otro router tipo wlan_XX, ya para conseguir que llegara al 99% costos días (y porque el pin empezaba por los primeros intentos de reaver) y claro, para probar con el reavermod ídem, empieza al 50% y sube muy lentamente, empieza bien tirando 3 o 4 pines seguidos pero luego es como si se bloquease, el error frecuente que se repite:

sending EAPOL START
WARNING: Receive tiemout ocurred

entiendo que es algún tipo de bloqueo de protección ante un ataque con reaver? y hay alguna manera de saltárselo?

Un saludo
« Última modificación: 07-11-2013, 22:51 (Jueves) por manuspt »

JHD

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #322 en: 08-03-2014, 21:56 (Sábado) »
Hola buenas soy nuevo en el foro y he estado leyendo este problema del 99% en reaver, me he descargado: BETA_7.0-reaver-1.4-wifislax-no-checksum-mod y no se donde colocarlo para lanzarlo (utiizo wifislax 4.8 rc5 en un pendrive) si me pudieseis ayudar os lo agradecería, perdonar por mi ignorancia pero todavía me falta por aprender.
Gracias, saludos.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15451
Re: reaver-wifislax mod para problema 99%
« Respuesta #323 en: 08-03-2014, 22:04 (Sábado) »
Ya no lo necesitas, en su lugar esta reavermod, que hace lo mismo ...

busca en la categoria

wifislax -->> wpa wps -->> reavermod

JHD

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #324 en: 08-03-2014, 23:41 (Sábado) »
Muchas gracias USUARIONUEVO.
Que seria mejor? lanzarlo con el xzm guardado del 99.99% o con -p xxxx  4 pines primeros o -p xxxxxxxx pin completo  del 99.99%

titrazepam

  • Visitante
Re: Re: reaver-wifislax mod para problema 99%
« Respuesta #325 en: 12-03-2014, 13:24 (Miércoles) »
Hola buenas. Primero presentarme y ahora una pregunta.  He leído bastante sobre el tema pero me gustaría un consejo. Estoy auditando esta conexión y he seguido todas las instrucciones. Empezó el proceso y cuando llego al 99% arrojo el fallo que veis en la foto.
El router es un amper de telefónica y tiene la famosa Mac problemática.
Podríais indicarme si tengo que realizar algún otro paso para conseguir la clave? O no hay solución.
Gracias

titrazepam

  • Visitante
Re:
« Respuesta #326 en: 13-03-2014, 23:19 (Jueves) »
Pues he cogido los 4 primeros números de ese último ping y esta pasando el reavermod que empezó al 50%. No tengo **** idea de lo que hago pero buemo... lo seguiré intentando.

jrdj6969

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #327 en: 07-07-2014, 02:55 (Lunes) »
Hola , me e leido el foro de arriba abajo y no encontrado nada similar.Sucede que estoy usando la beta 7 reaver-wifislax y ejecuto el comando reaver-wifislax -i mon0 -b xxxxxxxxx -p xxxx -vv empieza bien 47% se pone en marcha,paro con control +c cuando ya avanzado un poco y para que continue pongo el mismo comando pero sin -p y sin los 4 primeros digitos del pin.Me sale el mensaje de restaurar pulsando y ,le soy y empieza pero en vez de probar pines de 8 numeros los prueba de 7.Y aparece un mensaje nuevo que dice descartando pin xxxx.Si lo vuelvo a parar y continuo pone probando pin xxxx (los 4 primeros digitos solo).La verdad que no entiendo por que o si algo me e perdido.Si consigo como añadir una foto la pongo es que la verdad que nunca use un foro y estoy mas perdido que la sirenita en una zapateria.Gracias por la ayuda
« Última modificación: 07-07-2014, 03:00 (Lunes) por jrdj6969 »

jrdj6969

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #328 en: 07-07-2014, 17:58 (Lunes) »
Bueno veo que nadie contesta a lo anterior,haber si a esto me podeis ayudar.Estoy usando kali linux desde cd iso e intentando instalar reavermod ya que el el otro me da tantos problemas.Descomprimo voy a la carpeta y al ejecutar make alfinal del todo aparece collector2:error: ld returned 1 exit status y debajo make: *** [wash] Error 1.Ni la beta 7 ni este debo tener mala suerte :S

popeye7

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #329 en: 07-07-2014, 19:32 (Lunes) »
Hola, ¿ y no has probado el reavermod que viene de serie en wifislax 4.9 final ?  ???

jrdj6969

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #330 en: 07-07-2014, 19:40 (Lunes) »
Pues ahora mismo lo estoy descargando ya que veo que parece la mejor opcion,no lo habia probado por que solamente use kali y me daba un poco de "cosa" jeje

xantixanti

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #331 en: 26-07-2014, 10:04 (Sábado) »
Hola
No consigo que reavermod me diga los cuatro últimos digitos del pin.
Le doy los cuatro primeros (9321)
uso el comando:
reaver - i wlan0 -b 8C:0C:A3:XX:XX:XX  -p 9321 -vv
Y me dice:
waiting for beacon from 8C:0C:A3:XX:XX:XX
Y de ahi no pasamos.

Uso el reavermod que viene en wifislax4.8 (en virtualbox en un equipo con windows xp)
En el mismo ordenador y con la misma tarjeta wifi (tambien en virtualbox) obtengo los cuatro primeros digitos con reaver de xiaopan (minidwep-gtk-30211). pero como solo comprueba los que cumplen el check no saca los cuatro ultimos.

A ver si me podeis echar una mano.
Saludos y gracias

popeye7

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #332 en: 26-07-2014, 10:41 (Sábado) »
Citar
reaver - i wlan0 -b 8C:0C:A3:XX:XX:XX  -p 9321 -vv
prueba con  :
reavermod - i wlan0 -b 8C:0C:A3:XX:XX:XX  -p 9321 -vv

doctortrapi

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #333 en: 27-07-2014, 00:05 (Domingo) »
Yo creo que el error esta en que no has puesto la tarjeta en modo monitor.

Wlan1 pasaria a llamarse mon0.

prueba con  :

reavermod - i mon0 -b 8C:0C:A3:XX:XX:XX  -p 9321 -vv

popeye7

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #334 en: 27-07-2014, 00:15 (Domingo) »
Cierto ,solo me habia percatado que no habia puesto reavermod  ;)

xantixanti

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #335 en: 27-07-2014, 12:23 (Domingo) »
Gracias a los dos por responder.

Ya he llegado a
"sending EAPOL START request"

Me toca releer el hilo antes de volver a pedir sopitas.

popeye7

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #336 en: 27-07-2014, 15:39 (Domingo) »
Lo más facil ,con inflator lanzas reaver , cuando te de el m6 ,te marcara el 90% , copias esos 4 primeras cifras del pin ,cierras el inflator .
Abres consola ,pones la tarjeta en modo monitor y lanzás el reavermod  con esos 4 numeros del pin , empezará el reavermod al 50% ,y a  esperar .
« Última modificación: 27-07-2014, 15:45 (Domingo) por popeye7 »

SAKAL

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #337 en: 17-06-2015, 02:02 (Miércoles) »
Hola buena noche,estoy ya que no se que hacer con este router he leido el foro por completo  y no encontrado nada similar de mi problema he utilizado la ultima version de wifislax hasta las versiones anteriores y no consigo vencer este router.el royuter es de Huawei tecnology con Mac 20:F3:A3  cada vez que lo ataco con un con reaver se queda en 90.90 con un pin diferente y con reaver mod llega hasta 100% pero sin sacar el clave y repetiendo el mismo pin asi todo el rato y aveces se pará con el frase y con reaver inflator pará en 99.99 y seigue repitiendo el mismo pin en que me sale en reavermod,estoy ya desesperado si alguien me pudiera dar alguno informacio de como hacer bien el ataque se lo agradesco mucho.gracias a todos...

dolpsdw

  • Visitante
Re: reaver-wifislax mod para problema 99%
« Respuesta #338 en: 31-07-2015, 13:06 (Viernes) »
Ten cuidado si estas usando la opcion -L de ignorar los locks, aloemejor estas dando por probados pins que no son.

Lo han comentado mas arriba lo mas facil y sencillo es usar el reaver normal , personalmente para evitar errores 0x02 y 0x03 le pongo -w -N -c Canal (Inflator si no te apetece escribir la linea de comandos)

Si encuentra el pin entero (12345670)  perfecto.
Si no, es que el pin no cumple la regla checksum 1234567 (cheksum del ultimo digito =0)

(Supongamos que el pin verdadero es 12345671)
Y te toca probar del 1234 0000  al  1234 9999 hasta dar con el pin.
osea cojes el mismo comando que has usado en el proceso normal de reaver y le añades la primera parte del pin(4 digitos) que si que es valida
REAVERMOD -i mon0 ***************  -p 1234 -vv
Y a esperar.