Autor Tema: Problema wifislax 10.1 y gpucracking  (Leído 7757 veces)

0 Usuarios y 1 Visitante están viendo este tema.

doctortrapi

  • Visitante
Problema wifislax 10.1 y gpucracking
« en: 29-01-2015, 11:16 (Jueves) »
Hola compañero. Vuelvo a ponerme en contacto con vosotro para solicitar vuestra ayuda.
Tengo una tarjeta gráfica Ati Hd 58xx. wifislax 10.1, el modulo hashcat-131, el plugin cpyrit y todo cuanto es necesario para gpuckracking.
Sin embargo al ejecutar Brutus 5.2 me da el error de no existe oclhashcat32 bin..
Alguien me puede ayudar??.
Adjunto captura de pantalla



Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14698
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #1 en: 31-01-2015, 20:43 (Sábado) »
en las ultimas versiones de hashcat los nombres de los ejecutables cambiaron , y la gui no los encontraba.


mi solucion bananera fue , cambiar el name a los ejecutables..tal se llamaban antes.


el problema es cuando una app , busca los ejecutables con el nombre que toca... ZAS

asi que lo miro y te comento.


sera cuestion de un par de enlaces simbolicos ...y actualizar en el updater.

sol666

  • Visitante
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #2 en: 31-01-2015, 21:08 (Sábado) »
hablando del hashcat queria comentar una cosa,si lo lanzamos con una tuberia junto a crunch ¿hay algun comando para poder pausar el ataque?seria interesante sobre todo con diccionarios grandes por ejemplo

crunch 10 10 1234567890 | /opt/hashcat/oclHashcat-plus32.bin -m 2500 captura.hccap

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14698
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #3 en: 31-01-2015, 21:15 (Sábado) »
para el problema de que no encuentra el ejecutable


Código: [Seleccionar]
ln -fs /opt/hashcat/oclHashcat-plus32.bin /opt/hashcat/oclHashcat32.bin
ln -fs /opt/hashcat/cudaHashcat-plus32.bin /opt/hashcat/cudaHashcat32.bin

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14698
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #4 en: 02-02-2015, 07:11 (Lunes) »
modulo hashcat 1.31 , que incluye ya los enlaces simbólicos para que sean detectados tanto los ejecutables nuevos como los viejos.

http://www.downloadwireless.net/modulos/wifislax-4-10-1/Auditoria/hashcat-1.31-i486-2sw.xzm

doctortrapi

  • Visitante
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #5 en: 16-02-2015, 12:27 (Lunes) »
Muchas Gracias Compañero. Problema resuelto.  >:( >:( >:( >:(

diogenes

  • Visitante
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #6 en: 02-03-2015, 02:04 (Lunes) »
modulo hashcat 1.31 , que incluye ya los enlaces simbólicos para que sean detectados tanto los ejecutables nuevos como los viejos.

http://www.downloadwireless.net/modulos/wifislax-4-10-1/Auditoria/hashcat-1.31-i486-2sw.xzm

@USUARIONUEVO anteriormente con la versión 4.9 de wifislax estaba usando el modulo q comentas y me funcionaba a la perfeccion pero ahora baje la versión de wifislax 4.10.1.final y no logro hacer q funcione el gpu-cracking adjunto imagen del fallo a ver si pueden ayudarme:

http://www.subeimagenes.com/img/error-gpu-cracking2-1240572.html

diogenes

  • Visitante
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #7 en: 03-03-2015, 02:34 (Martes) »
modulo hashcat 1.31 , que incluye ya los enlaces simbólicos para que sean detectados tanto los ejecutables nuevos como los viejos.

http://www.downloadwireless.net/modulos/wifislax-4-10-1/Auditoria/hashcat-1.31-i486-2sw.xzm

@USUARIONUEVO anteriormente con la versión 4.9 de wifislax estaba usando el modulo q comentas y me funcionaba a la perfeccion pero ahora baje la versión de wifislax 4.10.1.final y no logro hacer q funcione el gpu-cracking adjunto imagen del fallo a ver si pueden ayudarme:
http://www.subeimagenes.com/img/error-gpu-cracking2-1240572.html

Ademas me olvide de comentar que estoy corriendo el wifislax 4.10.1.final desde la versión VESA de arranque por no me carga de forma kde.... no se si esto puede estar relacionado. También comentar q pese añadir el modulo de hashcat y el modulo de ati radeon no me aparece en el arranque para iniciar con ati radeon como lo hacia con la versión 4.9 por favor ayuda necesito hacer uso de gpu-cracking!! saludos
« Última modificación: 03-03-2015, 02:36 (Martes) por diogenes »

sol666

  • Visitante
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #8 en: 03-03-2015, 19:28 (Martes) »
si arrancas en modo vesa es porque el modulo ati no te lo pilla y por eso no te va el hashcat¿que tarjeta tienes?

diogenes

  • Visitante
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #9 en: 03-03-2015, 20:38 (Martes) »
si arrancas en modo vesa es porque el modulo ati no te lo pilla y por eso no te va el hashcat¿que tarjeta tienes?
la tarjeta grafica de mi portátil es AMD Radeon HD 8570M 2GB dedicada con la versión de wifislax 4.9 me funcionaba sin problemas hashcat me calculaba 13.000 claves por segundo pero ahora no puedo hacer q rule.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14698
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #10 en: 04-03-2015, 00:00 (Miércoles) »
me parece increible, lo que liais con estas cosas ... no creo que sea tan dificil copiar dos miserables ficheros en la carpeta modules.


los modulos deben corresponderse a la version de wifislax, por eso esta el post de modulos para wifislax XXXXX   , debes bajar de hay el modulo hashcat y driver ati.


y obviamente si arrancas con vesa, pues bye bye driver ati.

hashcat dice que no esta el fichero opencl ...  del driver ati , ...asi que tu veras.

si arrancas con vesa, el modulo de driver ati , no se inicia.

diogenes

  • Visitante
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #11 en: 04-03-2015, 21:57 (Miércoles) »
Ya pude solucionar el problema baje el driver de hashcat y de ati radeon formatie la llave USB volví a instalar wifislax y esta vez use el boot de arranque q tiene el icono de color xq antes usaba el otro... Ahora si me arranca en modo KDE y funciona el hashcat!! Gracias a los q colaboraron saludos

clg1985

  • Visitante
Re: Problema wifislax 10.1 y gpucracking
« Respuesta #12 en: 11-01-2017, 13:55 (Miércoles) »
Hola foro me aparece el mismo error q a Diógenes pero nose si será por la placa de vídeo q no es compatible con el hashcat, la pc q es una netbook samsung np-150  los componentes son
Chipset: Intel NM10;

Procesador: Intel GMA3150; (Int gráfico).

//FINAL Y MÁS DOS RESPUESTAS