Autor Tema: [SOLUCIONADO] Problema inicio usb boot  (Leído 9470 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema inicio usb boot
« Respuesta #20 en: 24-09-2015, 13:24 (Jueves) »
En los manuales no hablan de la BIOS :(



bigbud

  • Visitante
Re: Problema inicio usb boot
« Respuesta #21 en: 01-10-2015, 08:23 (Jueves) »
Intenta arrancar con Ubuntu o hazte un Windows arrancable a partir de una ISO (yo utilizo WinToFlash).
Si arrancan, sabrás que es cosa del SecureBoot y no un problema del equipo (casi seguro que no le ocurre nada).


Saludos

Buenas Fr3dY, he probado ya y con el programa que has dicho y windows 7 inicia y me lo reconoce sin problemas.
Supongo que entonces mi bios no aguanta este tipo de sistema por usblive, no habria solución?

Gracias

Fr3dY

  • Visitante
Re: Problema inicio usb boot
« Respuesta #22 en: 01-10-2015, 09:35 (Jueves) »
De momento podrías intentar utilizar Wifislax desde una máquina virtual como VirtualBox. Si tienes una antena USB, te servirá para todo excepto para el GPU-cracking.
Otra cosa, aunque sea por probar... instala Wifislax en el pen mediante YUMI (https://foro.seguridadwireless.net/live-wifislax/yumi-parcheado-para-que-funcione-con-wifislax-4-11-1/), a ver qué pasa.



Saludos

bigbud

  • Visitante
Re: Problema inicio usb boot
« Respuesta #23 en: 01-10-2015, 15:08 (Jueves) »
Probe lo de virtualbox pero algo configuro mal que nl puedo usar las antenas ni usb ni del portatil.
Voy a ver con yumi y sino mirare para instalarmelo en el discoduro del ordenador.
Muchas gracias

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema inicio usb boot
« Respuesta #24 en: 01-10-2015, 15:20 (Jueves) »
Virtualvox es pura basura, si tu adaptador WiFi es un Atheros olvidate de usar esa maquina virtual, acabaras con todos los USB rotos y tardaras un ratito en arreglarlos.

Usa VMware, la versión VMware player es gratuita y para usar Wifislax es mas que suficiente, las cosas que trae la versión de pago no son necesarias para nada, son para configuraciones mas serias a nivel empresarial y a menos que quieras especializarte en el mundo de la virtualización no las vas a usar nunca.

   https://my.vmware.com/web/vmware/free#desktop_end_user_computing/vmware_workstation_player/12_0

tu ordenador es nuevo, si o si tiene que arrancar vía USB, lo mejor que puedes hacer es llamar al servicio técnico y que te digan como configurarlo, el servicio técnico es tu amigo, no provoca alergias ni debe darte vergüenza llamar por muy estúpida que te parezca tu duda, yo ya habría llamado, a los de Microsoft los tengo amargados jajajajajaja



un saludo
« Última modificación: 01-10-2015, 15:26 (Jueves) por drvalium »

bigbud

  • Visitante
Re: Problema inicio usb boot
« Respuesta #25 en: 02-10-2015, 09:01 (Viernes) »
Virtualvox es pura basura, si tu adaptador WiFi es un Atheros olvidate de usar esa maquina virtual, acabaras con todos los USB rotos y tardaras un ratito en arreglarlos.

Usa VMware, la versión VMware player es gratuita y para usar Wifislax es mas que suficiente, las cosas que trae la versión de pago no son necesarias para nada, son para configuraciones mas serias a nivel empresarial y a menos que quieras especializarte en el mundo de la virtualización no las vas a usar nunca.

   https://my.vmware.com/web/vmware/free#desktop_end_user_computing/vmware_workstation_player/12_0

tu ordenador es nuevo, si o si tiene que arrancar vía USB, lo mejor que puedes hacer es llamar al servicio técnico y que te digan como configurarlo, el servicio técnico es tu amigo, no provoca alergias ni debe darte vergüenza llamar por muy estúpida que te parezca tu duda, yo ya habría llamado, a los de Microsoft los tengo amargados jajajajajaja



un saludo

Lo probare tambien, les suelo llamar a los de dell el problema es que como se me ha pasado el primer año de garantia ya no me hacen ni caso y me mandan a otro lado y alfinal me dicen que tengo que mandarles el portatil y no me apetece, lian bastante.
Probare esto que he encontrado:

foro.seguridadwireless.net/live-wifislax/problema-de-inico-de-live-usb-wifislax-4-6/

Y sino funciona llamare a dell o a microsoft.

Michas gracias por vuestra ayuda
« Última modificación: 02-10-2015, 09:04 (Viernes) por bigbud »

Fr3dY

  • Visitante
Re: Problema inicio usb boot
« Respuesta #26 en: 02-10-2015, 09:04 (Viernes) »
Personalmente, no creo que los del servicio técnico vayan a solucionarte el problema (lo que sí pueden es marearte mucho)  ;D
Muchos usuarios utilizan VirtualBox u otro software de virtualización (yo también a veces, sin problemas). Creo que esa sería tu primera opción ahora mismo, a la espera de encontrar una solución al arranque.
Abre un caso de soporte, a ver si tienes suerte y dentro de un tiempo actualizan la BIOS o algo...



Saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema inicio usb boot
« Respuesta #27 en: 03-10-2015, 19:40 (Sábado) »
Lo probare tambien, les suelo llamar a los de dell el problema es que como se me ha pasado el primer año de garantia ya no me hacen ni caso y me mandan a otro lado y alfinal me dicen que tengo que mandarles el portatil y no me apetece, lian bastante.

una cosa es una avería y otra un problema de configuración, si llamas al SAT pidiendo ayuda para configurar la BIOS para que arranque desde un pendrive te atenderán tengas garantía o no.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema inicio usb boot
« Respuesta #28 en: 03-10-2015, 19:50 (Sábado) »
Conecta el pendrive al portátil y dale a la tecla F12 mientras arranca, eso debería mostrarte los dispositivos de arranque, mira si ahí aparece el pendrive.

tu ordenador tiene arranque USB seguro, lo he visto en otro foro, el problema es de configuración.

warcry

  • Visitante
Re: Problema inicio usb boot
« Respuesta #29 en: 03-10-2015, 21:20 (Sábado) »
en los hp, suele ser F9

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo

bigbud

  • Visitante
Re: Problema inicio usb boot
« Respuesta #31 en: 08-10-2015, 17:20 (Jueves) »
en este dicen F12

   http://www.userdrivers.com/Notebook-Tablet-PC/Dell-Inspiron-17R-5737-System-BIOS-Update-A06/download/

Asi es como arranco todas las veces, con f12 y me aparece el menu que hay en las fotografias que he subido, aparecen todas las opciones que nisiquiera tienen dispositivos conectados, menos usb.
Sin embargo cuando le meto un windows si aparece la opcion de inciar el usb.

Voy a probar las soluciones que puse en los mensajes anteriores a ver si con alguno puedo iniciar desde usb y sino lo instalare en el disco duro.
Supongo que debe ser que mi bios no soporta el inicio que utiliza linux.

Gracias a todos por vuestra ayuda, a ver si me da tiempo este fin de semana y consigo que funcione que he tenido poco tiempo

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema inicio usb boot
« Respuesta #32 en: 08-10-2015, 20:50 (Jueves) »
¿como haces booteable ese Pendirve con Wifislax?

bigbud

  • Visitante
Re: Problema inicio usb boot
« Respuesta #33 en: 14-10-2015, 21:21 (Miércoles) »
¿como haces booteable ese Pendirve con Wifislax?

Siguiendo los pasos del tutorial, descomprimia la iso y sacaba las dos carpetas y tras esto ejecutaba el exe, probe una vez con uno y otra vez con otro que lei por el foro que habia a genete que les funcionaba solo ese.
Estoy de examenes estos dias y aun no he podido probar los metodos que dije, en cuanto pueda os comentare por si alguien mas tiene el problema

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14483
Re: Problema inicio usb boot
« Respuesta #34 en: 14-10-2015, 21:32 (Miércoles) »
hay ordenadores que aun con menú de selección ..después se lo pasan por el forro.


en ese caso ir a bios y cambiar el orden de arranque directamente.

Fr3dY

  • Visitante
Re: Problema inicio usb boot
« Respuesta #35 en: 15-10-2015, 09:43 (Jueves) »
hay ordenadores que aun con menú de selección ..después se lo pasan por el forro.
en ese caso ir a bios y cambiar el orden de arranque directamente.

No, si arrancar arranca (bueno, lo intenta), pero se le queda aquí: http://imgur.com/ZJFz72h  :(




Saludos

trax69

  • Visitante
Re: Problema inicio usb boot
« Respuesta #36 en: 15-10-2015, 13:31 (Jueves) »
se parece a lo tipico que te sale cuando tienes en la BIOS el UEFI Activado. O almenos algo así me salia a mi en un portatil cuando intentaba ejecutar de USB algun booteable

Fr3dY

  • Visitante
Re: Problema inicio usb boot
« Respuesta #37 en: 15-10-2015, 13:32 (Jueves) »
Sí, tiene pinta de eso, pero ya ha desactivado las opciones de SecureBoot/UEFI y le sigue pasando lo mismo.
Parece que la BIOS no soporta del todo el arranque legacy desde USB  :(




Saludos

trax69

  • Visitante
Re: Problema inicio usb boot
« Respuesta #38 en: 15-10-2015, 14:58 (Jueves) »
Le ocurre con cualquier USB ? y con cualquier boot es decir pruebe una iso de Windows mismamente o de ubuntu . Pero ya digo desde lo poco que he leido parece lo de EUFI pero si dices que está desactivado... :S  si la bios tienes varios inicios de USB prueba todos USB-FDD , USB-HDD, USB-CD etc aveces no sé muy bien por que los fabricantes se empeñan en separar USB-FDD y USB-HDD aunque si son cosas diferentes pero sobre el papel...

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Problema inicio usb boot
« Respuesta #39 en: 16-10-2015, 02:43 (Viernes) »
Siguiendo los pasos del tutorial, descomprimia la iso y sacaba las dos carpetas y tras esto ejecutaba el exe, probe una vez con uno y otra vez con otro que lei por el foro que habia a genete que les funcionaba solo ese.
Estoy de examenes estos dias y aun no he podido probar los metodos que dije, en cuanto pueda os comentare por si alguien mas tiene el problema

¿el .exe lo ejecutas en modo administrador?