Autor Tema: [SOLUCIONADO] Problema inicio usb boot  (Leído 9280 veces)

0 Usuarios y 1 Visitante están viendo este tema.

bigbud

  • Visitante
[SOLUCIONADO] Problema inicio usb boot
« en: 14-09-2015, 23:00 (Lunes) »
Buenas noches,

Llevo unos dias intentando iniciar desde usb wifislax y no lo consigo.
Lo instalo tal y como pone en el manual de este foro, se quedan dos carpeta (wifislax y boot) y ejecuto bootinst.bat para que pueda ejecutarse.
Es un hybrid de amd y intel creo (por lo menos tiene de las dos nose si en modo hybrid) pero ya le he metido los modulos que deciais en un tema anterior y nada.
Tras esto apago enciendo inicio desde usb y sale el copyrighy y se queda ahi, os adjunto unas fotos.

(No puedo subirlas mañana en cuanto pueda las subo)

Que creeis que puede ser? Que puedo hacer?

Muchas gracias


« Última modificación: 21-10-2015, 14:12 (Miércoles) por bigbud »

Garcad

  • Visitante
Re: Problema inicio usb boot
« Respuesta #1 en: 15-09-2015, 01:38 (Martes) »
Prueba a iniciar wifislax cambiar el modo de arranque

En la pantalla de selección de arranque presionad la tecla TAB, en la parte baja de la pantalla te aparecerá una línea de comandos, añadidle al final acpi=off dejando un espacio con lo que ya hay.

Pulsa en la tecla intro y nos cuentas.
Salu2

bigbud

  • Visitante
Re: Problema inicio usb boot
« Respuesta #2 en: 15-09-2015, 17:22 (Martes) »
Llevo un rato intentando hacerlo pero no se si esque no entro donde dices o que pasa que no me sale lo que comentas.
Dejo las imagenes por si sirven
http://i.imgur.com/A24RlwL
http://i.imgur.com/ZJFz72h
« Última modificación: 16-09-2015, 13:22 (Miércoles) por bigbud »

bigbud

  • Visitante
Re: Problema inicio usb boot
« Respuesta #3 en: 17-09-2015, 13:36 (Jueves) »
sigo sin poder iniciar desde el usb booteado ni encuentro lo que me dice el compañero
¿Nadie puede indicarme algo que pueda hacer o algo que podría estar haciendo mal?
lo he descargado varias veces y he comprobado el MD5, lo he formateado a fat32 de todas las formas posibles y he revisado todas las opciones de boot en la bios del sistema, no se me ocurre nada mas, podria faltarme algun modulo o driver para mi tarjeta grafica o algo?

Fr3dY

  • Visitante
Re: Problema inicio usb boot
« Respuesta #4 en: 17-09-2015, 14:03 (Jueves) »
Tiene pinta de ser por la configuración de la BIOS, intenta ponerla en modo LEGACY con UEFI desactivado (por lo que veo en la captura, el Secure Boot ya lo tienes deshabilitado). Para asegurarte de que el pendrive está bien, intenta arrancar cualquier otro equipo con él, a ver qué pasa.




Saludos

bigbud

  • Visitante
Re: Problema inicio usb boot
« Respuesta #5 en: 18-09-2015, 11:10 (Viernes) »
Tiene pinta de ser por la configuración de la BIOS, intenta ponerla en modo LEGACY con UEFI desactivado (por lo que veo en la captura, el Secure Boot ya lo tienes deshabilitado). Para asegurarte de que el pendrive está bien, intenta arrancar cualquier otro equipo con él, a ver qué pasa.

Saludos

Muchas gracias Fr3dy está tarde lo pruebo y te comento a ver si hay suerte

Un saludo.
............................

He probado y me sigue apareciendo lo mismo

http://i.imgur.com/I9sTkZ0

En otro ordenado me funciona perfecto, no se que estare haciendo mal.
Es un dell inspiron por si sirve
« Última modificación: 20-09-2015, 18:51 (Domingo) por bigbud »

bigbud

  • Visitante
Re: Problema inicio usb boot
« Respuesta #6 en: 22-09-2015, 18:00 (Martes) »
Sigo sin solucionarlo, supongo que es problema del portátil que no reconocerá directamente los liveusb, intentaré contactar con el servicio técnico.
Igualmente si a alguien se le ocurre algo o sabe que podría ser le estaré muy agradecido

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Problema inicio usb boot
« Respuesta #7 en: 22-09-2015, 20:24 (Martes) »
hi

al hacer la ultima captura de pantalla ¿tenias el pendrive conectado?

por lo que parece tu ordenador no reconoce el pendrive ya que no aparece en la lista de dispositivos de arranque ¿estas seguro de que tu máquina dispone de esa opcion de arranque?

un saludo

warcry

  • Visitante
Re: Problema inicio usb boot
« Respuesta #8 en: 22-09-2015, 20:41 (Martes) »
que hay doc?

cuanto tiempo

un saludo  ;)

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Problema inicio usb boot
« Respuesta #9 en: 22-09-2015, 20:53 (Martes) »
he estado enfermo una temporada, por suerte pude hackear la muerte jajajajaja


un saludo

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Problema inicio usb boot
« Respuesta #10 en: 22-09-2015, 20:55 (Martes) »
Ese ordenador si tiene UEFI no puede ser muy viejo, por algun sitio deberias poder configurar el arranque desde un dispositivo HDD-USB

¿que modelo de portatil o placa base (si es un PC) tienes?

warcry

  • Visitante
Re: Problema inicio usb boot
« Respuesta #11 en: 22-09-2015, 20:57 (Martes) »
he estado enfermo una temporada, por suerte pude hackear la muerte jajajajaja


un saludo

me alegro tio, es un placer tenerte por aqui.  >:( >:( >:(

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Problema inicio usb boot
« Respuesta #12 en: 22-09-2015, 22:39 (Martes) »
el sentimiento es mutuo :)

ferlan

  • Visitante
Re: Problema inicio usb boot
« Respuesta #13 en: 23-09-2015, 02:10 (Miércoles) »
he estado enfermo una temporada, por suerte pude hackear la muerte jajajajaja


un saludo

¡El mejor hackeo, sin duda!

Me alegro.

Fr3dY

  • Visitante
Re: Problema inicio usb boot
« Respuesta #14 en: 23-09-2015, 09:12 (Miércoles) »
No creo que le pase nada al portátil... intenta arrancar con un LiveUSB que soporte UEFI, como Windows o Ubuntu 64 bit.
Si funciona, es problema de la configuración de la BIOS (puedes intentar actualizarla, por si han incluido opciones para arranque 'legacy').




Saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Problema inicio usb boot
« Respuesta #15 en: 24-09-2015, 00:54 (Jueves) »
eso ya lo ha hecho, sale en su ultima captura

   http://i.imgur.com/I9sTkZ0

No digo que le pase nada al portatil oplaca base, le pido el modelo para poder buscar el manual de insrtrucciones y mirar las opciones de la BIOS.

es evidente que algo hay mal configurado.


un saludo

¡El mejor hackeo, sin duda!

Me alegro.

gracias :)
« Última modificación: 24-09-2015, 00:57 (Jueves) por drvalium »

bigbud

  • Visitante
Re: Problema inicio usb boot
« Respuesta #16 en: 24-09-2015, 09:48 (Jueves) »
eso ya lo ha hecho, sale en su ultima captura

   http://i.imgur.com/I9sTkZ0

No digo que le pase nada al portatil oplaca base, le pido el modelo para poder buscar el manual de insrtrucciones y mirar las opciones de la BIOS.

es evidente que algo hay mal configurado.


un saludo

Me alegro de que hayas podido recuperarte, y muchas gracias por el interes en cuanto llegue a casa busco el modelo de placa base, pienso que debe ser algo mal configurado pero mirare por si acaso tambien si hay mas actualizaciones.

Es un dell inspiron 17r 5737 de febrero de 2014
« Última modificación: 24-09-2015, 09:50 (Jueves) por bigbud »

Fr3dY

  • Visitante
Re: Problema inicio usb boot
« Respuesta #17 en: 24-09-2015, 10:00 (Jueves) »
La última BIOS es de junio del año pasado, versión A08 (http://www.dell.com/support/home/us/en/04/product-support/product/inspiron-17r-5737/drivers/advanced).
Actualizala, a ver si han incluido más opciones para arrancar en modo Legacy.



Saludos

bigbud

  • Visitante
Re: Problema inicio usb boot
« Respuesta #18 en: 24-09-2015, 13:05 (Jueves) »
Creo que la instale este verano pero voy a probar a ver si hay suerte. Tambien voy a intentar buscar algun ive usb de windows a ver si ese si funcionase.
El procesador es un intel core i5-4500u cache 3M hasta 2,6Ghz, nose si era eso lo que pregintabaa para el manual.
El usb si estaba conectado, es como si no lo reconociera, he probado todos los puertos.lo

Fr3dY

  • Visitante
Re: Problema inicio usb boot
« Respuesta #19 en: 24-09-2015, 13:07 (Jueves) »
Intenta arrancar con Ubuntu o hazte un Windows arrancable a partir de una ISO (yo utilizo WinToFlash).
Si arrancan, sabrás que es cosa del SecureBoot y no un problema del equipo (casi seguro que no le ocurre nada).




Saludos