Autor Tema: Problema conexion larga distancia  (Leído 5011 veces)

0 Usuarios y 1 Visitante están viendo este tema.

chematrix

  • Visitante
Problema conexion larga distancia
« en: 09-03-2012, 02:10 (Viernes) »
Vamos a ver, partimos de la base de que soy muy nuevo en todo esto pero voy a intentar explicarme lo mejor posible...
Me conecto a una red wifi libre (Gijon-Wifi) cuya antena esta a 3,3 km de mi casa... cabe decir que tengo vision directa como adjunto a continuacion...



Uploaded with ImageShack.us

Como podeis ver tengo via libre sin obstaculos a la antena... pero...
Ahi empiezo a tener problemas y me explico :

1#Empeze con la tarjeta wifi de mi portatil (Intel PRO/Wireless 3945ABG) con la cual me conectaba pero fatal... tenia que hacer malabares en mi habitacion para conectar, pero conectaba... (a ese AP siempre OK?)

2#Meses despues me compre un adaptador USB TP-LINK TL-WN7200ND que haciendo menos malabares me mejoro (y mucho la conexion)(solo tube que hacer un agujero en la pared donde mejor señal recibia)

3#Hace un mes me pillo una antena planar Abacks 14dbi para mejorar un poco mi recepcion, con lo que me llevo mi primer chasco... Iba mejor con la antena omni del USB que con la planar (creo que mi fallo fue pillarla con 3mts de cable... no?)
La ancle a la fachada y la enfoque al AP

4#Acabo de recibir una Wifistation-Ext y me voy de bareta...No mejora a la TPLINK ni conectandola a la planar ni solo con la omni que trae de serie y ahi ya me pierdo por...

1.- La USB TPLINK en teoria es menos tarjeta que la Ubiquiti...
2.- Como puede ser que añadiendo la planar me de esas diferencias de señal (Con la TPLINK conecto sobrado al AP indicado, con la Ubiquiti NO)
3.- Por favor, habiendo invertido 60€ en total, estoy peor que cuando empeze  y solo inverti 19,90€ (PVP TPLINK) ¿Que estoy haciendo mal?

 














« Última modificación: 09-03-2012, 02:57 (Viernes) por chematrix »

orion999

  • Visitante
Re: Misterio
« Respuesta #1 en: 09-03-2012, 02:21 (Viernes) »

alguna explicacion y solucciones puede haber

pero primero modifica el titulo , referente a tu problema

te doy un tiempo para que lo cambies


https://foro.seguridadwireless.net/foro-libre-offtopic/normas-del-foro-20453/
« Última modificación: 09-03-2012, 02:30 (Viernes) por orion-999 »

chematrix

  • Visitante
Re: Problema conexion larga distancia
« Respuesta #2 en: 09-03-2012, 02:57 (Viernes) »
Perdon, son las cosas de ser nuevo? mejor asi?

dpm

  • Visitante
Re: Problema conexion larga distancia
« Respuesta #3 en: 09-03-2012, 04:37 (Viernes) »
es raro que con la wifistation no te mejore,alomejor al ser de tecnología N no se lleve bien con la planar,de todas formas mira que el conector de la planar no sea muy largo,que en la wifistation yo le visto que tiene menos roscas que cualquier otra tarjeta,mira haber si lo puedes vender todo y pillate una nanostation o cosas del estilo

chematrix

  • Visitante
Re: Problema conexion larga distancia
« Respuesta #4 en: 09-03-2012, 04:54 (Viernes) »
Ya he dicho que la planar me vino con 3mts de cable (igual ahi la perdida de db)
Me extraña que haya  bajado los datos de conexion con lo manterirmente dicho

tragabalas

  • Visitante
Re: Problema conexion larga distancia
« Respuesta #5 en: 09-03-2012, 11:18 (Viernes) »
Con permiso,

El tema de la antena, pues si, 3 metros de cable tienen su perdida, habria que saber que tipo de cable es para ver la perdida exacta. Eso por un lado.

Por otro, el TP-Link es de 500 mw, y el Ubiquiti es de 1000 mw, peeeeeero, ¿no se habia comentado por aqui que por defecto viene con el plan de Spain y capado a 100 mw y habia que cambiar la configuracion del dispositivo para que chutara a los 1000 mw que tiene?

A ver si encuentro el post y te lo pego por aqui.

Salud

Lo encontré, echale un vistazo.

https://foro.seguridadwireless.net/adaptadores-wireless-usb/modificar-potencia-ubiquiti-wifistation-ext/
« Última modificación: 09-03-2012, 11:35 (Viernes) por tragabalas »

Shyraz

  • Visitante
Re: Problema conexion larga distancia
« Respuesta #6 en: 10-03-2012, 12:40 (Sábado) »
Citar
Vamos a ver, partimos de la base de que soy muy nuevo en todo esto pero voy a intentar explicarme lo mejor posible...
Me conecto a una red wifi libre (Gijon-Wifi) cuya antena esta a 3,3 km de mi casa... cabe decir que tengo vision directa como adjunto a continuacion...



Uploaded with ImageShack.us

Como podeis ver tengo via libre sin obstaculos a la antena... pero...
Ahi empiezo a tener problemas y me explico :

1#Empeze con la tarjeta wifi de mi portatil (Intel PRO/Wireless 3945ABG) con la cual me conectaba pero fatal... tenia que hacer malabares en mi habitacion para conectar, pero conectaba... (a ese AP siempre OK?)

Las tarjetas internas de los portátiles no tienen mucho alcance, por lo q está claro q el AP al q te coenctas presenta una buena potencia de emisión ;)

Citar
2#Meses despues me compre un adaptador USB TP-LINK TL-WN7200ND que haciendo menos malabares me mejoro (y mucho la conexion)(solo tube que hacer un agujero en la pared donde mejor señal recibia)

Lógico, se trata de una buena tarjeta con chip Ralink 3070 y con más mw q la tarjeta interna.

Citar
3#Hace un mes me pillo una antena planar Abacks 14dbi para mejorar un poco mi recepcion, con lo que me llevo mi primer chasco... Iba mejor con la antena omni del USB que con la planar (creo que mi fallo fue pillarla con 3mts de cable... no?)
La ancle a la fachada y la enfoque al AP

Uff, yo hubiera optado por la interline de tb 14 dbi ^-^, pero bueno, una planar de 14 dbi es ideal para una conexión de 3 km sin obstáculos.
Deberías de haber ganado en calidad de enlace, así q claramente la antena planar está defectuosa, o el pigtail de 3m es de penosa calidad y te hace perder la tira de dbis.
Para salir de dudas deberías de comprarte un adaptador para conectar la antena planar directamente a la tp-link, e impepinablemete debes de mejorar la señal, en caso contrario la antena no funciona correctamente:

http://www.ciudadwireless.com/conector-adaptador_rpsma_macho-p-193.html

Citar
4#Acabo de recibir una Wifistation-Ext y me voy de bareta...No mejora a la TPLINK ni conectandola a la planar ni solo con la omni que trae de serie y ahi ya me pierdo por...

1.- La USB TPLINK en teoria es menos tarjeta que la Ubiquiti...

A ver, si q es cierto q a mi personalmente me gusta más el chip atheros 9271 de la wifistation q el ralink 3070 de la tp-link, y cuando hablamos de buenos dispositivos usb-wireless como es el caso d ambas tarjetas, tampoco esperes encontara grandes diferencias, aunque tampoco es lógico q la wifistation trabaje peor ???

Citar
2.- Como puede ser que añadiendo la planar me de esas diferencias de señal (Con la TPLINK conecto sobrado al AP indicado, con la Ubiquiti NO)

Raro, rarooo, rarooooo...!. Doy por hecho q has invertido un buen puñado de minutos en mover milimetricamnete la antena buscando la ubicación ideal, ayúdate de inssider por ejemplo, es vital encontrar el ángulo y posición ferpecto, no te imaginas la diferencia de señal q puedes obtener conn variar unos escaso cms de posición la antena.


Citar
3.- Por favor, habiendo invertido 60€ en total, estoy peor que cuando empeze  y solo inverti 19,90€ (PVP TPLINK) ¿Que estoy haciendo mal?

Hoy en dia existen muchas maneras de evitar los pigtails con sus respectivas pérdidas, abandona ese cable y tira de USB, yo he logrado hacer funcionar la wifistation con 10m de cable usb y sin alimentación externa, aunque esto de los cables usb es una loteria, unos funcionan y otros te dejan tirado ???, yo compraría un cable usb activo de unos 5m y se lo sumaría a los 3m del cable usb de la wifistation, de esta manera puedes abandonar el pigatil y te aseguras 0dbi de pérdidas ;), yo tengo el siguiente cable y comprobado q funciona con la wifistation:

http://www.ciudadwireless.com/alfa_network_ausbc-5m_extension_cable-p-5010.html


Hasta pronto y suerte ;)

 













[/quote]