Autor Tema: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG  (Leído 12730 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Speaker

  • Visitante
Antes de nada me gustaria felicitar a todos los que hacen que este foro sea posible porqué realmente esta muy muy currado, esto lleva mucho tiempo y esfuerzo por parte de todos los administradores, moderadores y gente que tiene la voluntad de ayudar y enseñarnos a todos cada dia cosas nuevas.

Soy nuevo en el foro como podreis ver me he decidido registrar después de intentar solucionar un problema que tengo con Wifiway desde hace ya dias.

He buscado soluciones por todos los rincones del foro, de la red, del youtube, y no he sido capaz de encontrar la respuesta a mi problema en concreto.

Por desgracia soy un usuario de nivel bajo por lo que no estoy acostumbrado a tratar con estos programas pero he intentado esforzarme para resolver el problema pero no ha habido manera.

Recurro a vosotros porqué sois mi única esperanza a ver si hay suerte gente. Así que de antemano os doy las gracias ni que sea por leer este post.

----

MI CASO EN CONCRETO: Wifiway no me reconoce el adaptador USB wifi.

----
1.-

-Sistema: Windows 7 enterprise, 2,40Ghz, 32 bits, 4gb ram

-Tarjeta de red: Atheros AR5007EG

-Adaptador de red USB: ASUS WL-167G V3

2.- Tengo instalado VMware Player versión = 5.0.2 build-1031769.

3.- Con el cual abro el programa Wifiway versión 3.4 de manera virtual.

Hasta aqui todo correcto y sin errores, pero cuando intento iniciar la tarjeta de red en modo monitor empieza el problema;

Primero: Sí me detecta Wlan0 (entendiendo que es el USB wifi de ASUS) pero al iniciar el monitor en la konsola se queda parado sin hacer nada.

Segundo: Entendiendo que no ha podido cargar el USB wifi en modo monitor, al iniciar un "Airoscript Wifiway nuevo" si que detecta Wlan0 y puedo elegirlo pero al siguiente paso me indica que eth0 no tiene extensiones wireless.

Tercero: Al intentar "escanear" las la conexión red de mi casa se abre el panel y se cierra de inmediato.

--

Por favor me gustaria saber o aprender donde esta el problema.



Speaker

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #1 en: 16-04-2013, 21:10 (Martes) »
Os añado 4 fotos para poder representar la situación que tengo:

Esta imagen es de cuando intento arrancar el USB wifi en modo monitor:



Esta imagen es de cuando supuestamente arranca Wlan0 en modo monitor:



Esta imagen corresponde al moment de crear un "Airoscrift wifiway nuevo" el cual me detecta Wlan0


Por ultimo esta imagen corresponde al momento de elegir la opción de Escanear (1) a la cual dándole no me hace ninguna operación:






warcry

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #2 en: 16-04-2013, 21:54 (Martes) »
solo decirte no has buscado ni un ápice para resolver tu problema.

¡¡¡TARJETAS INTEGRADAS NO FUNCIONAN EN MAQUINAS VIRTUALES!!!

creo que esta puesto en la mayoría de temas abiertos en este subforo.

solución: cómprate un adaptador usb, o ejecuta wifiway en live cd o live usb
« Última modificación: 16-04-2013, 21:56 (Martes) por warcry »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #3 en: 16-04-2013, 22:02 (Martes) »
Ya tiene uno Warcry

warcry

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #4 en: 16-04-2013, 22:12 (Martes) »
pos si ya tiene uno, cual es el problema entonces  ???

igual es que no se lo pone en modo monitor  ???

si es eso, solucion:usa wifislax 4.3

Chumpy

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #5 en: 16-04-2013, 22:32 (Martes) »
De todas formas, por salir de dudas, podría probar a montarlo a mano, con airmon-ng start wlan0

Speaker

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #6 en: 17-04-2013, 08:49 (Miércoles) »
solo decirte no has buscado ni un ápice para resolver tu problema.

¡¡¡TARJETAS INTEGRADAS NO FUNCIONAN EN MAQUINAS VIRTUALES!!!

creo que esta puesto en la mayoría de temas abiertos en este subforo.

solución: cómprate un adaptador usb, o ejecuta wifiway en live cd o live usb

Estas equivocado Warcry, para empezar he buscado, te lo aseguro.

También decirte que quizás no has leído tú mi publicación pero bien explico que lo intento con un USB Wifi ASUS.

warcry

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #7 en: 17-04-2013, 09:04 (Miércoles) »
joder, que no he leido tu publicacion.

lo que no tienes entonces es ni idea de poner un titulo descriptivo del problema.

entonces iluminame que tiene que ver la atheros ar5007EG en este asunto  ???

es acaso el chipset de ese adaptador asus que no pones ni el modelo que es  ???

Speaker

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #8 en: 17-04-2013, 09:10 (Miércoles) »
joder, que no he leido tu publicacion.

lo que no tienes entonces es ni idea de poner un titulo descriptivo del problema.

entonces iluminame que tiene que ver la atheros ar5007EG en este asunto  ???

es acaso el chipset de ese adaptador asus que no pones ni el modelo que es  ???

Warcry no te lo tomes así no tengo intención ninguna de ir de malas con nadie. Donde puse el punto 1, en sistema, sale perfectamente el adaptador usb que uso  :-\

Speaker

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #9 en: 17-04-2013, 09:10 (Miércoles) »
De todas formas, por salir de dudas, podría probar a montarlo a mano, con airmon-ng start wlan0

He intentado hacer lo que has comentado Chumpy pero me sale lo mismo que cuando sei ntenta abrir en modo monitor, osea: nada  :'(

Speaker

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #10 en: 17-04-2013, 09:27 (Miércoles) »
pos si ya tiene uno, cual es el problema entonces  ???

igual es que no se lo pone en modo monitor  ???

si es eso, solucion:usa wifislax 4.3


He probado el Wifislax 4.3 también pero sigue sin arrancar wlan0 en modo monitor. Me pone lo mismo que con Wifiway, es como si no lo detectara aun cuando me da la opción a activar Wlan0 a modo monitor...no lo entiendo.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #11 en: 17-04-2013, 09:27 (Miércoles) »
Hola

Ese adaptador WiFi es poco conocido, yo de echo no lo había visto nunca , seria bueno que intentases averiguar que chip monta.

Es posible y conociendo a asus que el chip no funcione en wifiway, si fuese esto lo único de momento que podrías hacer es usar wifislax 4.3  a ver si tienes mas suerte, como ya te han dicho

Saludos

warcry

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #12 en: 17-04-2013, 09:55 (Miércoles) »
ya lo ha usado sans


y dice que no le va ni con wifislax 4.3

yo he estado mirando y no veo que especifiquen por ningun lado que chipset monta este adaptador, pero tiene pinta de ser un chipset propietario de asus.

esto me da en la nariz que es otro ladrillo para auditorias como la belking surf que tengo, detectar la detecta, pero ni los compat-wireless ni el madwifi ni nada la gestiona para ponerla en modo monitor.

solo queda que orion y newuser vuelvan a formar un tandem increible y se cocinen unos drivers caseros.

pero solucion para el usuario, mirar el listado de adaptadores compatibles con wifislax y que se compre uno.
« Última modificación: 17-04-2013, 09:56 (Miércoles) por warcry »

Desconectado pepe10000

  • *******
  • Mensajes: 565
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #13 en: 17-04-2013, 11:20 (Miércoles) »
No estoy seguro, pero es posible que sea un RT2571WF:



Un saludo.

Speaker

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #14 en: 17-04-2013, 11:30 (Miércoles) »
Por lo que he entendido la solución seria usar otro adaptador USB WIFI más conocido, no?

Si es así estoy dispuesto a comprarme otro y probarlo, de todas maneras aunque me confirmeis que eso lo podria solucionar, atnes de nada me gustaria saber si lo que hago es correcto:

-Con mi windows 7 abro VMware Player

-Simulo un sistema Unbuntu abriendo el Wifiway 3.4 desde archivo .iso

El procedimiento es este?

Gracias de nuevo compañeros

warcry

  • Visitante
Re: Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #15 en: 17-04-2013, 12:24 (Miércoles) »
Tengo un video demostrativo en la zona de videotutoriales de wifislax

desde el móvil
un saludo ; )

Chumpy

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #16 en: 17-04-2013, 12:50 (Miércoles) »
Antes de comprarte uno nuevo le damos un repaso al tema.

Conectas el usb

iwconfig
lsusb
airmon-ng start wlan0
iwconfig

y nos pegas por aquí los resultados.

Speaker

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #17 en: 17-04-2013, 15:49 (Miércoles) »
Antes de comprarte uno nuevo le damos un repaso al tema.

Conectas el usb

iwconfig
lsusb
airmon-ng start wlan0
iwconfig

y nos pegas por aquí los resultados.

Aqui dejo las imagenes del proceso que he hecho que me habeis dicho:

iwconfig:



lsub:



airmon-ng:



iwconfig:


Chumpy

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #18 en: 17-04-2013, 15:56 (Miércoles) »
Por que no pruebas lo mismo con Wifislax 4.3 en live? Sin máquina virtual

Speaker

  • Visitante
Re: Wifiway con VMware Player en Windows 7 con Atheros AR5007EG
« Respuesta #19 en: 17-04-2013, 15:59 (Miércoles) »
Por que no pruebas lo mismo con Wifislax 4.3 en live? Sin máquina virtual


Uff, ahi tendre que mirarme tutoriales, si fueras tan amable de pasarme algún link para Descargar, instalar y usar Wifislax 4.3 en live...yo haré todo lo posible por intentarlo.