Autor Tema: Wifiway 1.0 final en Vmware  (Leído 11114 veces)

0 Usuarios y 1 Visitante están viendo este tema.

DandyMR

  • Visitante
Wifiway 1.0 final en Vmware
« en: 12-12-2008, 00:47 (Viernes) »
Buenas noches, queria saber si alguno ha probado de poner el wifiway 1.0 final con vmware, esque estoy probando y no me reconoce el iso.




Desde ya, gracias.



Jaimeber

  • Visitante
Re: Wifiway 1.0 final en Vmware
« Respuesta #1 en: 14-12-2008, 23:56 (Domingo) »
Si, yo lo he probado y funciona bien. No estoy muy suelto en linux asi que segui el manual de instalacion en vmware de wifiway 1.0 beta 2 y para las particiones usé el de wifislasx3.0, aunque el gestor de particiones no es el mismi pero se le parece.

Sigue el manual. Igual no has hecho algo bien o bajastes mal la iso. ¿has probado la misma iso en modo liveCD?

DandyMR

  • Visitante
Re: Wifiway 1.0 final en Vmware
« Respuesta #2 en: 15-12-2008, 23:53 (Lunes) »
Lo bajo de nuevo y les cuento.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway 1.0 final en Vmware
« Respuesta #3 en: 16-12-2008, 00:13 (Martes) »
buenas


no se si sabéis que tenemos una zona exclusiva para la emulación ¿por que no publicáis en ella?

muevo este tema a su zona.


¿como intentas cargar la .iso o que haces con ella?


Jaimeber ¿has conseguido instalar las vmware-tools en Wifiway 1.0 Final?



saludos

Jaimeber

  • Visitante
Re: Wifiway 1.0 final en Vmware
« Respuesta #4 en: 16-12-2008, 00:45 (Martes) »
Hola Drvalium. Pues la verdad es que no lo he intentado. No necesité las tools ni para wifislax3.0, ni wifiway beta2, ni para wifiway1.0 . ¿Porque lo preguntas?¿hay algun problema para instalarlas?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway 1.0 final en Vmware
« Respuesta #5 en: 16-12-2008, 00:51 (Martes) »
pues va a ser que si, al instalarlas se cuelga y después da un error al reiniciar WifiWay 1.0.

Lo de que no son necesarias de acuerdo, pero te recomiendo que las instales, podrás compartir el teclado y el ratón, habilitar las carpetas compartidas, mejoran los gráficos y alguna cosilla mas.


saludos

kobos

  • Visitante
Re: Wifiway 1.0 final en Vmware
« Respuesta #6 en: 15-01-2009, 17:35 (Jueves) »
Antes que nada felicitaros por vuestro inestimable trabajo .
Mi problema posiblemente hasta os parezca ridiculo de responderme, pero lo cierto es que no se nada de Linux pero me he decidido a instalar Wifiway 1.0 final en Vmware siguiendo el "Manual Emulación WifiWay 1_0 beta2 sobre Windows Vista en VmWare" y el "Manual instalacion de WifiWay 1_0 Final".

Todo bien hasta que llego a:
Solo queda editar el archivo menu.lst, así que entramos en la carpeta root pulsando el icono que hay en el escritorio y nos dirigimos a /mnt/sda1/boot/grub buscamos el archivo menu.lst y lo abrimos.

- Buscamos la linea que dice kernel/boot/vmlinuz root=/dev/sda1 ro vga=791 splash=silent showopts dejamos un espacio y añadimos acpi=off.


Como el menu.lst es algo distinto pues la linea acaba en ...vga=791   y mi pregunta es:
¿tengo que añadir acpi=off ?

Eso es todo.Como podeis ver sigo los manuales al pie de la letra pero sin tener muy claro lo que hago.Pero soy muy cabezón.
Saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway 1.0 final en Vmware
« Respuesta #7 en: 17-01-2009, 17:58 (Sábado) »
buenas

Citar
mi pregunta es:

¿tengo que añadir acpi=off ?

en wifiway 1.0 final no es necesario.

357MKR

  • Visitante
Re: Wifiway 1.0 final en Vmware
« Respuesta #8 en: 26-01-2009, 18:37 (Lunes) »
pues va a ser que si, al instalarlas se cuelga y después da un error al reiniciar WifiWay 1.0.

Lo de que no son necesarias de acuerdo, pero te recomiendo que las instales, podrás compartir el teclado y el ratón, habilitar las carpetas compartidas, mejoran los gráficos y alguna cosilla mas.


saludos

Yo tambien e intentado instalarlas pero me pasa lo mismo, he probado varias veces pero nada.

He cogido unos pantallazos para ver si alguien se anima y da con el error...



Y cuando intentas configurar las vmware-tools al final sale este error:




De todas formas funciona bastante bien, mejor que sin las vmware-tools a medias...

- El raton funciona bien
- Al pasar a pantalla completa (ctrl+alt+intro) no pasa realmente a pantalla completa (se mantiene la relacion de aspecto)
- Funciona la carpeta compartida, a medias, no se puede copiar del wifiway en vmware al disco, a la inversa si se puede.
- No funciona el coiar y pegar entre sistemas

Lo he intentado con la version 6.5.0, estoi descargando la 6.5.1 haber si consigue funcionar

saludos
« Última modificación: 29-01-2009, 23:08 (Jueves) por 357MKR »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway 1.0 final en Vmware
« Respuesta #9 en: 26-01-2009, 18:45 (Lunes) »
tampoco funciona, si quieres emular mejor usa WifiSlax 3.1.

saludos

357MKR

  • Visitante
Re: Wifiway 1.0 final en Vmware
« Respuesta #10 en: 27-01-2009, 00:08 (Martes) »
tampoco funciona, si quieres emular mejor usa WifiSlax 3.1.

saludos

Valla... entonces nada.

el wifislax es el primero que instale pero queria probar con el wifiway.

por cierto, me ha sido imposible hacer que se vea una foto aqui....

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway 1.0 final en Vmware
« Respuesta #11 en: 27-01-2009, 00:52 (Martes) »
para que se vean las fotos

Código: [Seleccionar]
[img]http://ladirecciondelafoto.png[/img]
he puesto .png paro sirve cualquiera de los formatos habituales.

saludos

357MKR

  • Visitante
Re: Wifiway 1.0 final en Vmware
« Respuesta #12 en: 29-01-2009, 23:11 (Jueves) »
para que se vean las fotos

Código: [Seleccionar]
[img]http://ladirecciondelafoto.png[/img]
he puesto .png paro sirve cualquiera de los formatos habituales.

saludos

ya... he probado con 3 servidores ya y nada. Colgue unas en photobuckt y al publicar el mensage me cambiaba el "ph" por "if"...

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway 1.0 final en Vmware
« Respuesta #13 en: 30-01-2009, 00:10 (Viernes) »
ok, parece ser un pequeño bug, se lo comento a los administradores.


mientras tanto puedes subirlas a Picasa, Flirkc o Imageshack, con esos no tendrás problemas.

un saludo
« Última modificación: 30-01-2009, 00:12 (Viernes) por drvalium »

Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 17731
    • GNU/Linux Wifislax
Re: Wifiway 1.0 final en Vmware
« Respuesta #14 en: 31-01-2009, 00:39 (Sábado) »
las imagenes colocadas en

p_h_o_t_obucket estan censuradas, usar servidores alternativos


juan_dinio69

  • Visitante
Re: Wifiway 1.0 final en Vmware
« Respuesta #15 en: 08-01-2010, 00:45 (Viernes) »
hola buenas ya se que hace mucho que no se responde aqui, y weno fijo que alguien ya consiguio instalar wifiway final en Vmware.

pero yo queria decir que lo e intentado y no e tenido ningun problema
si alguien quiere ayuda que lo diga
un saludo


emalejandro

  • Visitante
Re: Wifiway 1.0 final en Vmware
« Respuesta #16 en: 18-01-2010, 20:16 (Lunes) »
Yo tambien e instalado wifiway final en vmware lo que aun no puedo hacer es instalar las vmtools estoy usando la version 7 de vmware

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifiway 1.0 final en Vmware
« Respuesta #17 en: 18-01-2010, 20:37 (Lunes) »
si no dices en que te fallan la instalación de las tools no se te puede ayudar.


un saludo