Autor Tema: WIFISLAX 4.4 no me reconoce TP-LINK TL-WN722N  (Leído 12442 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ShadoW

  • Visitante
WIFISLAX 4.4 no me reconoce TP-LINK TL-WN722N
« en: 03-06-2013, 10:43 (Lunes) »
bueno, eh leído muchos foros y e visto varios tutoriales pero no doy con el problema, estoy usando wifislax 4-4 revision1, una de las ultimas versiones que salio, y lo estoy ejecutando en una maquina virtual, VIRTUALBOX 4.2.12, arranca re bien, no tuve problemas, pero a la hora de ver si me reconoce la tarjeta de red, me dice, "no wirelees extension", y e leido que la wireles TP-LINKS - TL-WN722N es compatible con el programa pero cuando ejecuto, "lsusb" me reconoce la tarjeta de red, pero cuando ejecuto, "iwconfig" o "airmon-ng", NO LO HACE!...

LES AGRADECERIA MUCHO SU AYUDA!.


saludos ;)



xexudj89

  • Visitante
Re: WIFISLAX 4.4 no me reconoce TP-LINK TL-WN722N
« Respuesta #1 en: 11-06-2013, 01:55 (Martes) »
a mi me pasa lo mismo.....

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: WIFISLAX 4.4 no me reconoce TP-LINK TL-WN722N
« Respuesta #2 en: 24-06-2013, 14:41 (Lunes) »
hi

¿que chip usa ese adaptador? si es Atheros olvidate de usarlo con VB. a menos que lo hayan solucionado (cosa que dudo) los Atheros USB no funcionan en VB.

pasaos a VMware, Virtualbox es una mierda pinchada en un palo sobre todo a lo que se refiere a los USB.


un saludo

Xss Millenium

  • Visitante
Re: WIFISLAX 4.4 no me reconoce TP-LINK TL-WN722N
« Respuesta #3 en: 29-06-2013, 15:51 (Sábado) »
El VMWARE si funciona con al Atheros de la TPLINK?? Alguien confirma?? Que el precio que tiene comprarlo no es bajo,eh? Gracias :-X

Xss Millenium

  • Visitante
Re: WIFISLAX 4.4 no me reconoce TP-LINK TL-WN722N
« Respuesta #4 en: 29-06-2013, 19:07 (Sábado) »
Edito: SI, funciona perfectamente con VMWARE Workstation. Yo lo he probado en versión demo, pero va bien.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: WIFISLAX 4.4 no me reconoce TP-LINK TL-WN722N
« Respuesta #5 en: 29-06-2013, 19:59 (Sábado) »
hi

no es necesario que pagues, hay una versión gratuita llamada VMware player

   https://my.vmware.com/web/vmware/free#desktop_end_user_computing/vmware_player/5_0


un saludo

kagure

  • Visitante
Re: WIFISLAX 4.4 no me reconoce TP-LINK TL-WN722N
« Respuesta #6 en: 10-07-2013, 01:56 (Miércoles) »
Tal ves tu problema reside en que aun no le has especificado al virtualbox que tiene que montar esa usb te vas a dispositivos usb y la montas y es posible que ya te la reconozca.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: WIFISLAX 4.4 no me reconoce TP-LINK TL-WN722N
« Respuesta #7 en: 10-07-2013, 05:36 (Miércoles) »
cuando ejecuto, "lsusb" me reconoce la tarjeta de red, pero cuando ejecuto, "iwconfig" o "airmon-ng", NO LO

si lsub se la reconoce es que esta activa en Virtual Box, si no no la reconocería.

un saludo