Autor Tema: problema con wifiway al iniciar  (Leído 4624 veces)

0 Usuarios y 1 Visitante están viendo este tema.

deathstalker

  • Visitante
problema con wifiway al iniciar
« en: 05-04-2009, 21:45 (Domingo) »
buenas,

drvalium me dijo que bajara el wifiway en vez del wifislax, ya que los drivers de wifislax no eran compatibles con mi notebook. en fin, baje el wifislax, lo grabe y lo eche a correr en el virtualbox (maquina virtual, de echo lo tengo corriendo ahora mismo) y va todo perfecto, se carga el entorno grafico, etc etc. el problema de usar virtualbox es que no reconoce mi tarjeta de red (nose porque la verdad, ya que me compre una de las recomendadas en comprawifi). en fin, creyendo que era problema del vbox, lo grabo en cd, reinicio y lo echo a correr desde el cd, pero no me carga nada, solo dice lo de "isolinux copyright de nosekien" y se queda la pantalla en negro
lo gracioso es que ejecutando el cd en el virtual box se carga =mente que con la imagen original

de que puede ser esto? espero ayuda  :-[



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: problema con wifiway al iniciar
« Respuesta #1 en: 05-04-2009, 21:57 (Domingo) »
buenas

si estas emulando seria mejor que publicases tus dudas en la zona que tenemos dedicada a ello, este tema lo muevo yo, pero mira de al menos mirarte las zonas que hay en el foro e intentar elegir la correcta.

sobre virtualbox que decir, hay gente que dice haber conseguido cosas, yo solo he conseguido dolores de cabeza y horas perdidas, te recomiendo que te pases a VMware Workstation.

sobre ese programa no te se indicar, pero seguramente el problema es que no has activado los USB de la maquina virtual. En la zona de la emulación hay algo escrito, miratela.

sobre el problema como LiveCD mejor abre un tema nuevo en la zona de Wifiway e indícanos todos los datos que puedas sobre tu Portátil.

un saludo


PD: ya se que soy un "pesao" con el tema de las zonas, pero es que si se mezclan los temas encontrar información se convierte en una pesadilla y el buscador del foro pierde efectividad, gracias por cooperar en tener un foro ordenado.

deathstalker

  • Visitante
Re: problema con wifiway al iniciar
« Respuesta #2 en: 05-04-2009, 22:01 (Domingo) »
gracias drvalium, ahora eres mi dios  ;D lo que hare sera probar ese emulador y leer un poco acerca de ello, aparte tambien voy a crear el post con los datos de mi portatil para intentar echar a andar la LiveCD

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: problema con wifiway al iniciar
« Respuesta #3 en: 05-04-2009, 22:06 (Domingo) »
Hombre tampoco es eso ;D ;D ;D


un saludo

deathstalker

  • Visitante
Re: problema con wifiway al iniciar
« Respuesta #4 en: 06-04-2009, 22:13 (Lunes) »
buenas de nuevo,

drvalium, como me dijiste probe a emular sobre vmware, y lo hice siguiendo tu manual (https://foro.seguridadwireless.net/emulacion-de-gnulinux-sobre-windows/manual-emulacion-wifiway-1-0-beta2-sobre-windows-vista-en-vmware/). lo hice todo segun se explica, pero aqui viene mi problema, el cual es que no puedo asignarle mi tarjeta de red (la tarjeta es USB).
lo que hice fue seguir los consejos del manual (excepto el de poner la IP manual, ya que trabajo desde una red estudiantil que asigna las IP automaticamente), e incluso active la tarjeta como usb (menu VM->Removable Devices)

que es lo que me falta? plz help

un saludo ;)

deathstalker

  • Visitante
Re: problema con wifiway al iniciar
« Respuesta #5 en: 06-04-2009, 22:18 (Lunes) »
otra cosa que me paso fue, que al intentar ponerla en modo monitor, me aparecia algo diferente a lo que habria si no tuviera nada en el usb

http://img4.imageshack.us/img4/5737/sinnombrez.jpg

espero que sirva de ayuda para ver el problema :)

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: problema con wifiway al iniciar
« Respuesta #6 en: 06-04-2009, 22:35 (Lunes) »
buenas

lo que veo en esa captura es que tienes el adaptador en modo manager, tu USB es wlan0, para ponerla en modo monitor debería bastar con escribir en la consola uno de estos dos comandos.

  airmon-ng start wlan0

  iwconfig wlan0 mode monitor


lo de poner la IP de forma manual supongo que es para conectarte a Internet, para hacer eso es mucho mejor usar el adaptador integrado en el portátil y compartir la conexión que usa windows, el proceso es muy fácil.

https://foro.seguridadwireless.net/emulacion-de-gnulinux-sobre-windows/manual-para-compartir-la-conexion-a-internet-de-windows-con-vmware/

si no quieres poner las IP de forma manual te lo puedes ahorrar, cuando ya hayas configurado la conexión escribe en la consola

   dhcpcd eth0


saludos

deathstalker

  • Visitante
Re: problema con wifiway al iniciar
« Respuesta #7 en: 07-04-2009, 00:25 (Martes) »
mil gracias drvalium, alfin la pude echar a andar jajaja, ya la coloque en modo monitor y estuve viendo varias cosillas.

un saludo ;) y gracias d nuevo

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: problema con wifiway al iniciar
« Respuesta #8 en: 07-04-2009, 00:31 (Martes) »
no hay de que ;)


un saludo