Autor Tema: wifislax-4.9-beta 1 no reconoce ningún módulo.  (Leído 11001 veces)

0 Usuarios y 1 Visitante están viendo este tema.

popeye7

  • Visitante
wifislax-4.9-beta 1 no reconoce ningún módulo.
« en: 01-05-2014, 14:35 (Jueves) »
@USUARIONUEVO

Hola ,no sé si el problema  es de la iso que me he descargado pero no me reconoce ningún modulo adicional que ponga  .

 



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14438
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #1 en: 01-05-2014, 15:08 (Jueves) »
@USUARIONUEVO

Hola ,no sé si el problema  es de la iso que me he descargado pero no me reconoce ningún modulo adicional que ponga  .

  


el sistema a sido recomprimido  .. no se si será de hay , de todas formas la mayoría de modulos , no son compatibles con esa iso.

¿ cuando arrancas sale algún tipo de error leyendo ..xzm bla bla bla ?


voy subir los modulos , total ..ya los tengo también ...

por cierto

salio un nuevo hashcat 1.20  y drivers nuevos ati/nvidia  , los tengo todos

en ati , he alucinado , el incrementeo es muy bueno

he pasado de 40.000 a 48.000 keys/s      8.000  MAS   ;D

Kernel 3.13.11 [EOL]  ..no paso de hay por que detecte un problema con kernel 3.14 o superior.


Mientras se van subiendo el resto dejo link de uno , solo para probar si este si lo pilla bien.
http://www.downloadwireless.net/modulos/wifislax-4.9/014-VirtualBox-4.3.10_r93012.xzm
« Última modificación: 01-05-2014, 15:17 (Jueves) por USUARIONUEVO »

popeye7

  • Visitante
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #2 en: 01-05-2014, 15:54 (Jueves) »
Citar
¿ cuando arrancas sale algún tipo de error leyendo ..xzm bla bla bla ?

no sale ninguno que meto ,en la anterior current la de dia 23 todos funcionaban bien.


No veas con el apaño que me hace el vmware tools .xzm  ,y que deje de ser operativo ???

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14438
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #3 en: 01-05-2014, 15:55 (Jueves) »
Citar
¿ cuando arrancas sale algún tipo de error leyendo ..xzm bla bla bla ?

no sale ninguno que meto ,en la anterior current la de dia 23 todos funcionaban bien.


No veas con el apaño que me hace el vmware tools .xzm  ,y que deje de ser operativo ???


pues es cosa tuya , igual la bajaste estando aun incompleta la iso.


wifislax-4.9-beta1.iso MD5 = 41442e8121e3144789a879e1e1e7c3b4
« Última modificación: 01-05-2014, 15:58 (Jueves) por USUARIONUEVO »

popeye7

  • Visitante
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #4 en: 01-05-2014, 16:08 (Jueves) »
El que me has puesto del virtualbox no lo he probado ,pero me da el MD5 correcto ,seguiré trasteando..

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14438
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #5 en: 01-05-2014, 16:21 (Jueves) »
si la del dia 23 funcionaba , no debe ser cosa de la iso.

vuelve a hacer el proceso de copiarla al pendrive.


popeye7

  • Visitante
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #6 en: 01-05-2014, 16:27 (Jueves) »
Creo que el problema era al hacer la iso con los módulos metidos con ultraiso( la iso original me da el MD5 correcto) ,la he realizado de nuevo y ahora si aparecen y los carga .

Gracias y perdona las molestias

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14438
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #7 en: 01-05-2014, 16:42 (Jueves) »
ok ,de todas formas..subiendo modulos actualizados..lo de hashcat es la bomba, un 20% mas de rendimiento.

esta es la ruta de los modulos futuros para wifislax-4.9

http://www.downloadwireless.net/?dir=modulos/wifislax-4.9
« Última modificación: 01-05-2014, 16:44 (Jueves) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14438
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #8 en: 01-05-2014, 17:05 (Jueves) »
por favor, si puedes ponme aquí el modulo ese de las vmware tolos, por que si es el mismo que tiene warcry ..hay que reparar el rc.local.

o eliminarlo y añadir lo necesario en el rc.local del iso.
« Última modificación: 01-05-2014, 17:06 (Jueves) por USUARIONUEVO »

popeye7

  • Visitante
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #9 en: 01-05-2014, 17:43 (Jueves) »
Yo el que utilizo es

https://foro.seguridadwireless.net/emulacion-de-gnulinux-sobre-windows/modulo-vmware-tools-de-vmware-9-para-wifislax-4/

http://archivos.genocidiodigital.com/modulos/vmware-tools.xzm


Lo único que detecto que no funciona es las shared folders desda esa version de wifislax  ,todas las demas funciones parecen que van bien en wifislax 4.9-beta 1 :
-la pantalla se amolda al escritorio
-en ratón se mueve  por windows y wifisaax  sin tener que tocar Ctrl+Alt
-se arrastran archivos y carpetas desde windows a wifislax y viceversa .


 Y eso que el módulo era para vmware 9 ,yo el que tengo es el último VMware Workstation 10.0.2 build-1744117
« Última modificación: 01-05-2014, 18:07 (Jueves) por popeye7 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14438
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #10 en: 01-05-2014, 18:20 (Jueves) »
si me aburro , luego intento actualizarlo.

gracias.

Desconectado pepe10000

  • *******
  • Mensajes: 563
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #11 en: 01-05-2014, 18:38 (Jueves) »
Unas probaturas rápidas para USUARIONUEVO del nuevo wifislax-4.9-beta1.iso.


Sobremesa.
Placa Madre Asus P8H67 Rev3.
Nvidia Geforce GTX 550 ti.
Módulos:

021-Wine-1.7.17-i486-1sg+gecko+mono+winetricks.xzm
022-Hashcat_and_gui-1.20-i486-1sw.xzm
026-KDE_games-4.10.5-i486-1sw.xzm
029-Driver_nvidia-331.67-i486-1sw_wifislax_4.9.xzm

Normal + KDE = O.K.
Normal + XFCE = O.K.
PAE + KDE = O.K.
PAE + XFCE = O.K.
Nvidia Control Panel = O.K.
Wine + Tomb Raider Underworld = O.K.
Wine + Tomb Raider Anniversary = O.K.
Wine + Tomb Raider 2013 = Se atasca el principio (ya me pasaba en versiones anteriores).
Sonido = O.K.
Hascat = O.K. con la sorpresa que ha subido la velocidad a la que tenía hace versiones anteriores (16.700 H/s), unos 3.000 H más.



Portatil.
Notebook Pavilion DV5-1135ES.
Procesador con tecnología móvil AMD Turion X2 Ultra Dual-Core ZM-82 de 2,2 GHz.
Tarjeta gráfica ATI Mobility Radeon HD 3450.
Modulos cargados:

026-KDE_games-4.10.5-i486-1sw.xzm

015-Driver_ATI-14.4-wifislax-4.9-1sw.xzm = No Arranca, lastima que no sea compatible con la serie Mobility 3000.
Normal + KDE = O.K.
Normal + XFCE = O.K.
PAE + KDE = O.K.
PAE + XFCE = O.K.
Sonido = O.K.
Mano a distancia por infrarrojos = O.K. ( tambien me funciona en Wifislax v4.8 ).

Un saludo.
« Última modificación: 01-05-2014, 18:41 (Jueves) por pepe10000 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14438
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #12 en: 01-05-2014, 18:40 (Jueves) »
guau , gracias pepe


lastima lo de la ati 3000 ,jeje ...solo  5000 o mas nueva.   ;)

ya avise que había mejoras en el rendimiento de hashcat ,  >:(

sol666

  • Visitante
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #13 en: 01-05-2014, 21:21 (Jueves) »
este finde tengo tiempo libre,voy a probar a ver  ;D ;D ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14438
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #14 en: 01-05-2014, 22:39 (Jueves) »
no os mateis que estoy preparando un dvd para quemar el ftp.



estoy unificando modulos por categorias..

es decir

un solo modulo con todo el pentes
un solo modulo con todo lo multimedia

etc etc

¿ por que asi ?

por que consume menos ram un solo modulo multimedia de 500 megas que dos de 250 ..menos modulos menos consumo de ram.

normal
normal + gpu ati
normal + gpu nvidia
pae
pae + gpu ati
pae + gpu nvidia

y ademas los modulos de juegos kde y videowallpapers SOLO SERAN CARGADOS CUANDO ELEGIMOS KDE , por que en xfce eso sobra y bajaremos consumo tambien con eso.


el dvd ahora mismo esta en los 2,6 gigas metiendolo TODO.

si por mi fuese tal vez la base seria el cd normal + hashcat + drivers ati/nvidia + pentest  y dejaria como opcional todo lo demas ... multimedia,impresoras,xampp  ...etc etc....quedando un dvd de 1,7 gigas con todo lo wifi ,pentest,hashcat y drivers ati/nvidia.
« Última modificación: 01-05-2014, 22:40 (Jueves) por USUARIONUEVO »

vk496

  • Visitante
Re: Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #15 en: 01-05-2014, 22:51 (Jueves) »
jajajaja, con las pegas que me pusiste con php y ahora me vienes con esto? xDDD

Creo que es una buena idea, si mejora el rendimiento, bienvenido sea.

Si pones torrents cuando la saques, me ofrezco a ser seeder nocturno xD

Salu2

Enviado desde mi GT-I5800 usando Tapatalk 2


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14438
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #16 en: 01-05-2014, 23:25 (Jueves) »
sera solo un experimento para ver hasta cuanto aguanta el ftp ...que no sera mucho   ;D


ya comento que lo normal sera el livecd , sin extras ...el dvd no va a mejorar el rendimiento del formato cd, es de cajon , pero si que puedo hacer que consuma menos que si lo montais con todos los modulos por separado.

Marcelinno

  • Visitante
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #17 en: 02-05-2014, 01:04 (Viernes) »
Puede ser una version ligera de cosas y tal de bajo consumo.. y otra bien cargadita ?  >:D

SpanishGroove

  • Visitante
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #18 en: 02-05-2014, 02:45 (Viernes) »
Yo pienso igual que Marcelino. Incluir todas las mejoras posibles, pero... clasificadas:

 - Wifislax Lite

 - Wifislax Full

Creo que así puede ser más "vendible"...  ;)

Un Saludo!

PD: El tamaño no importa, Bugtraq 2 ronda los 3 GB, y no es problema.
« Última modificación: 02-05-2014, 02:47 (Viernes) por ManuMoore »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14438
Re: wifislax-4.9-beta 1 no reconoce ningún módulo.
« Respuesta #19 en: 02-05-2014, 02:46 (Viernes) »
Pero si ya lo teneis asi ..no se que estais pidiendo.

livecd lite ..y quien quiere full se monta los modulos que le da la gana.


FIN.