Autor Tema: wifislax-4.8-07012014v2 erro com yumi  (Leído 9529 veces)

0 Usuarios y 1 Visitante están viendo este tema.

byte

  • Visitante
wifislax-4.8-07012014v2 erro com yumi
« en: 09-01-2014, 23:36 (Jueves) »
Boas.
Algo ha cambiado en esta versión comparada wifilax4.72 final allí.
No funciona con yumi.
Error de buscar wifislax.sgn.
pero funciona si está instalado en el comando de  bootinstall.bat

comprobado md5



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #1 en: 09-01-2014, 23:45 (Jueves) »
Boas.
Algo ha cambiado en esta versión comparada wifilax4.72 final allí.
No funciona con yumi.
Error de buscar wifislax.sgn.
pero funciona si está instalado en el comando de  bootinstall.bat

comprobado md5

la carpeta boot , recibio bastantes cambios.

problema de yumi , no de wifislax-.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #2 en: 10-01-2014, 01:21 (Viernes) »
Esta versión es compatible con las betas de wifislax-4.8

http://www.downloadwireless.net/Aplicaciones-modificadas/YUMI-1.9.9.5%20(MOD%20By%20geminis_demon%20V2).exe

Cuando salga la versión final de Wifislax-4.8 saldrá una actualización de la versión oficial de yumi.
Esta no es una versión oficial, solo es una modificación mia para poder usar yumi mientras tanto.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #3 en: 10-01-2014, 01:23 (Viernes) »
4.8 ????   Ezo ande esta?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #4 en: 10-01-2014, 01:42 (Viernes) »
4.8 ????   Ezo ande esta?

pues si que vas perdio sansonite.


el desarrollo actual , solo puede ser 4.8 ...

van cogiendo betas del ftp.

byte

  • Visitante
Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #5 en: 10-01-2014, 01:51 (Viernes) »
ja usava la version de geminis peroesta és v2. Vale gracias

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #6 en: 10-01-2014, 02:06 (Viernes) »
Hola

Aaaaa. Yo es que el FTP no lo toco nada mas que para cuando se publican .  En el foro .

Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #7 en: 10-01-2014, 02:18 (Viernes) »
Hola

Aaaaa. Yo es que el FTP no lo toco nada mas que para cuando se publican .  En el foro .

Saludos

pues lo del cambio de power solo funciona en la 4.8 ....   es una caracteristica nueva.

y en el hilo , lo ponia... no leiste pedazo de trozo.  ;D :D ;)

warcry

  • Visitante
Re: Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #8 en: 10-01-2014, 02:21 (Viernes) »
Tranqui Sans, a mi también me cuesta seguir el ritmo de este tío ;D ;D ;D

byte

  • Visitante
Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #9 en: 10-01-2014, 02:21 (Viernes) »
Esta versión es compatible con las betas de wifislax-4.8

http://www.downloadwireless.net/Aplicaciones-modificadas/YUMI-1.9.9.5%20(MOD%20By%20geminis_demon%20V2).exe

Cuando salga la versión final de Wifislax-4.8 saldrá una actualización de la versión oficial de yumi.
Esta no es una versión oficial, solo es una modificación mia para poder usar yumi mientras tanto.
Gracias va perfecto.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #10 en: 10-01-2014, 02:34 (Viernes) »
Tranqui Sans, a mi también me cuesta seguir el ritmo de este tío ;D ;D ;D

pero si ahora voy a paso tortuga ... me lo estoy tomando de relax.

fijate que hasta tengo claro que la sacare cuando aparezca el 3.13.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #11 en: 10-01-2014, 02:43 (Viernes) »
Si leí pero no lo baje .   Ya sabes que solo pruebo las rc

Por que siempre las instalo

warcry

  • Visitante
Re: Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #12 en: 10-01-2014, 02:44 (Viernes) »
Mañana si tengo un rato te hago un "changelog" de todas las maquinaciones que llevas en estos últimos 2 meses

Jajajajajajajajaja

Scripts, pruebas de kernels, parches, que si lo del txpower, en fin es difícil seguirte el ritmo, jajajajaja

najador

  • Visitante
Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #13 en: 11-01-2014, 23:38 (Sábado) »
gracias gracias geminisdemond por fin arranqua el 4.8 gracias

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #14 en: 13-01-2014, 00:23 (Lunes) »
Denada hombre.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #15 en: 13-01-2014, 08:17 (Lunes) »
Por desgracia para geminis_demon , creo que tendrá que retocarlo de nuevo , por que al reponer el kernel pae , tuve que volver a los menus originales, PERO , algunos modulos ya no caen en el mismo numero ...y otros, la primera letra a pasado a ser mayúscula.

Kernel
Wifislax-english

y demás...  el de kde ya no es 004 si no 005-K  k  mayúscula.

Fr3dY

  • Visitante
Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #16 en: 13-01-2014, 08:58 (Lunes) »
OK, espero que los cambios en YUMI los incluyan en la versión oficial como pasó con la anterior (por cierto, acaban de sacar la 1.9.9.9B en http://www.pendrivelinux.com/yumi-multiboot-usb-creator/)

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #17 en: 13-01-2014, 17:24 (Lunes) »
Por desgracia para geminis_demon , creo que tendrá que retocarlo de nuevo , por que al reponer el kernel pae , tuve que volver a los menus originales, PERO , algunos modulos ya no caen en el mismo numero ...y otros, la primera letra a pasado a ser mayúscula.

Kernel
Wifislax-english

y demás...  el de kde ya no es 004 si no 005-K  k  mayúscula.

jejejej menos mal que fui cauto y no quise mandar los cambios al desarrollador de yumi hasta que no estubiera lista la versión final, porque ya me olía que podría haber mas cambios  ;D

Los nombres de los módulos no influyen, lo que si influye son los nombres de los archivos cfg, y de la ruta de estos.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

susaniita

  • Visitante
Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #18 en: 05-02-2014, 02:01 (Miércoles) »
pues ya salio la version 2.0.0.0 de yumi y funciona con las 4.7 y con la 4.8rc2

para q los reconozca las isos cuando yumi busca, hay q tener en cuenta el signo -
es decir:
wifislax-4.7.2   
wifislax-4.8rc2

y asi no lo reconoceria:
wifislax 4.7.2
wifislax 4.8rc2

 >:D

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: wifislax-4.8-07012014v2 erro com yumi
« Respuesta #19 en: 05-02-2014, 03:10 (Miércoles) »
Si, con la    wifislax-4.8-07012014v2 daba problemas porque se quitó el kernel pae y cambiaron los menús, pero en las últimas betas ya está todo igual que antes, así que ya no hay problema.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.