Autor Tema: wifislax-4.4-rc1 Release Candidate 1  (Leído 30892 veces)

0 Usuarios y 1 Visitante están viendo este tema.

tabiritrero

  • Visitante
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #100 en: 08-05-2013, 23:57 (Miércoles) »
Funciona genial;D

Sent from my GT-S5830 using Foro seguridadwireless mobile app



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #101 en: 09-05-2013, 00:02 (Jueves) »
Ya me imagino que cada uno es para un modo , pero juntos son incompatibles por ahora , supongo que ya lo intentarás solucionar , era simplemente informaros .

el que es para xfce , se metera dentro del modulo xfce ,para que sea cargadao solo cuandoe se escritorio este en marcha.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #102 en: 09-05-2013, 00:24 (Jueves) »
Haber kien me puede hacer un paso a paso con otros no e tenido problema gracias

Sent from my GT-N7100 using Foro seguridadwireless mobile app


si arrancaste desde xfce , debes elegir la que pone ,instalador en qt , ..y seguir los pasos que el te va dando , despues de instalar , dale al boton ejecutar grubconfig.


en xfce sale una entrada de mas en el menu que no deberia ,,script installer, y si elegimos esa, dara fallo.

 ;) :D

sin querer queriendo , un bug mas.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #103 en: 09-05-2013, 00:28 (Jueves) »
hola


SOLUCIONADO

como sospechaba y encontra de toda logica el problema de WiCD viene por que al arrancar el sistema cree que se esta ejecutando.

cuento como lo e solucionado

al arrancar en LiveUSB voy a la ruta

Código: [Seleccionar]
var/usr/wicd/wicd.pid
y borramos este archivo  (justo aquí, me a dado un error KDE, pero no ha pasado nada)

seguidamente ejecutamos

Código: [Seleccionar]
wicd stop
e instalo en HD normalmente.

Asi es como se ha solucionado, no se si ha sido por borrar el archivo o por parar wicd el caso es que ahora funciona todo correctamente.

formateare todo de nuevo y vere cual de las dos cosas es la que lo soluciona

saludos

Advertencia - mientras estabas escribiendo, una nueva respuesta fue publicada. Probablemente desees revisar tu mensaje.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #104 en: 09-05-2013, 00:45 (Jueves) »
wicd.pid

eliminando eso.


en uno de los mensajes te ponia que lo hicieras. ;D

aunque es raro de raviolli.  ;D


la ruta es

Código: [Seleccionar]
/var/run/wicd/wicd.pid
« Última modificación: 09-05-2013, 00:46 (Jueves) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #105 en: 09-05-2013, 00:47 (Jueves) »
el wicd-stop


detiene wicd, y por ende , elimina el pid.


cre que te valen las dos.  ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #106 en: 09-05-2013, 00:51 (Jueves) »
prueba a reiniciar 2 o 3 veces ...

por ue en el siguiente reinicio wicd volvera a crear su pid.


si no hay problema, podria hacer que el sistema lo eliminase automaticamente al iniciar.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #107 en: 09-05-2013, 01:01 (Jueves) »
bien , ya se como lo voya  hacer.


modificando el rc.M

________________________________________

aqui vemos el momento de buscar el gestor de red y ponerlo en marcha...

Código: [Seleccionar]
# Start some networkmanager
if [ -x "/etc/rc.d/rc.wicd" ]; then
   /etc/rc.d/rc.wicd start &
else
   /etc/rc.d/rc.networkmanager start &
fi



pues justo antes , por si un caso ....

Código: [Seleccionar]
# Eliminamos pid de wicd por causar algunos problemas si ya existe
rm -Rf /var/run/wicd/wicd.pid &> /dev/null



de manera que todo segurido quedaria...


Código: [Seleccionar]
# Eliminamos pid de wicd por causar algunos problemas si ya existe
rm -Rf /var/run/wicd/wicd.pid &> /dev/null

# Start some networkmanager
if [ -x "/etc/rc.d/rc.wicd" ]; then
   /etc/rc.d/rc.wicd start &
else
   /etc/rc.d/rc.networkmanager start &
fi


asi nos garantizamos que nunca abra un pid antes de que se inicie wicd...y se podra iniciar normalmente.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #108 en: 09-05-2013, 01:03 (Jueves) »
mañana rc2

por que ademas de sto , tengo como unos 10 fixes de caracter estetico... iconos y traducciones a medias.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #109 en: 09-05-2013, 01:09 (Jueves) »
os cuento a ver si lo explico bien por que esto si que es un fenomeno paranormal y no los de warcry


wicd.pid

eliminando eso.


en uno de los mensajes te ponia que lo hicieras. ;D

aunque es raro de raviolli.  ;D


la ruta es

Código: [Seleccionar]
/var/run/wicd/wicd.pid

todas las pruebas han sido arrancando desde LIveUSB y con la particion recien formateada

primera prueba  

borro    wicd.pid        instalo y al arrancar ya me sale el "starting wicd daemon" de color lila en el arranque,  pero sigue sin funcionar Wicd.

segunda prueba

stop wicd      instalo y al arrancar ya me sale el "starting wicd daemon" de color lila en el arranque, y wicd funciona correctamente  

PERO AL REINICIAR VUELVE A DAR EL MISMO PROBLEMA       ¿por que?   por esto
Citar
por ue en el siguiente reinicio wicd volvera a crear su pid.

Solucion

tengo que instalar con Wicd stop previo y cada vez que rinicie tengo que borrar el wicd.pid y hacer un wicd stop    wicd start.

menudo coñazo y todo por el puto archivo ese que seguramente tendria que borrarse en cada reinicio

¿se podria hacer esto?   ¿porque solo me pasa ami?.


Bueno solucionado parcialmente en un momento dado puedo añadir al cierre un pequeño scrip (que me tendra que hacer alguien  ^-^) para que borre ese archivo antes de cerrar la sesion


Advertencia - mientras estabas escribiendo, fueron publicadas 2 respuestas. Probablemente desees revisar tu mensaje.


edito


cuando se rinicia solo es necesario borrar el wicd.pip y wicd start,     no es necesario hacer un stop wicd previo, cosa logica ya que no esta en ejecucion
« Última modificación: 09-05-2013, 01:17 (Jueves) por sanson »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #110 en: 09-05-2013, 01:21 (Jueves) »
un poco mas arriba te he pùesto una solucion ...


abre el

/etc/rc.d/rc.M

busca la linea de wicd start y antes de eso  ..


# Eliminamos pid de wicd por causar algunos problemas si ya existe
rm -Rf /var/run/wicd/wicd.pid &> /dev/null


# Start some networkmanager
if [ -x "/etc/rc.d/rc.wicd" ]; then
   /etc/rc.d/rc.wicd start &
else   
   /etc/rc.d/rc.networkmanager start &
fi



lo de color verde ya existe en el rc.M

ponle lo de color rojo , antes ...y cierra el fichero.


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #111 en: 09-05-2013, 01:22 (Jueves) »
sanson , ¿ estas conetado al router por ethernet ?  ???

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #112 en: 09-05-2013, 01:27 (Jueves) »
sanson , ¿ estas conetado al router por ethernet ?  ???

No

Voy a rectificar el archivo y así lo dejamos hecho para la rc 2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #113 en: 09-05-2013, 01:32 (Jueves) »
sanson , ¿ estas conetado al router por ethernet ?  ???

No

Voy a rectificar el archivo y así lo dejamos hecho para la rc 2

ok , .. pruebalo a ver.

el plan b . es que wicd este mal configurado...

subire un modulo.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #114 en: 09-05-2013, 01:41 (Jueves) »

perfecto...............solucionado

3 reinicios incluso conectado a la red y todo funciona como dios manda .

como apunte te dire que no se como lo has hecho pero en liveUSB el sistema carga a veloscidad de vertigo   yo diria que practicamente igual que instalado en Hd.

y ahora la pregunta

¿por que solo me pasa lo de wicd.pid   ami ?

por que los demas no han reiniciado sino que han apagado, seguro.

caso cerrado
« Última modificación: 09-05-2013, 01:46 (Jueves) por sanson »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #115 en: 09-05-2013, 01:55 (Jueves) »

perfecto...............solucionado

3 reinicios incluso conectado a la red y todo funciona como dios manda .

como apunte te dire que no se como lo has hecho pero en liveUSB el sistema carga a veloscidad de vertigo   yo diria que practicamente igual que instalado en Hd.

y ahora la pregunta

¿por que solo me pasa lo de wicd.pid   ami ?

por que los demas no han reiniciado sino que han apagado, seguro.

caso cerrado

no lo se tio , pero ya ves ...  mas vale por si acaso dejarlo asi.

yo he reinstalado un millon de veces y nunca me ha pasado nada asi.

cada ordenador es un mundo.

en la rc2 vendra de serie solventado.

sobre lo rapido que va en usb ... aun podria ir mas rapido ... repasemos y analicemos la secuencia de arranque muchas veces , hasta dejar algo intermedio  ...  funcional/velocidad  .

si no fuese por que necesitamos ciertas funciones para instalar a disco duro , y el  levantar las interfaces en el arranque ,aun podria tardar unos 5 segundos menos en arrancar.



Lo de levantar las interfaces en el arranque , viene a cuento de que las ralink si no estan "up"  , no inyectan pines...si solo tienes una no pasa nada por que wicd la configura y la pone arriba,pero si tienes varias,,ya no -.-.  asi que forzamos a levantarse a todas y listo.


El ftp esta operativo , ...  rc2 coming soon. >:( >:( >:(

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #116 en: 09-05-2013, 02:00 (Jueves) »
sanson , gracias por todo ..sobretodo tu pazienzia.   >:(


aun hay mucha gente que no la metio al hdd , ... por eso a lo mejor no salio nadie mas.


sea como fuere , caso cerrado.  ;)

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #117 en: 09-05-2013, 02:01 (Jueves) »
:P

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #118 en: 09-05-2013, 02:08 (Jueves) »
:P

y eso   ??? ???

no puedo darte una respuesta , por que no se el por que te pasa eso.  :-\

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8418
Re: Re: wifislax-4.4-rc1 Release Candidate 1
« Respuesta #119 en: 09-05-2013, 07:59 (Jueves) »
Espera te por que los emotis del tapa tal hay veces que yo veo unos pero en realidad en el foro sale otro.

El que quiero poner es el del ojo guiñado jajajjajaj. 

Como diciendo ok   a mi me sale ese pero en la web vete tu a saber.

Ya se que no lo sabes hombre jejejej

//FINAL Y MÁS DOS RESPUESTAS