Autor Tema: testeo wifiway 3.0 v3 (problemas de arranque)  (Leído 36754 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Drexxx

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #40 en: 28-12-2011, 20:48 (Miércoles) »
pues yo ya lo siento no me gasto mas un duro en cd;s ,toy esperando  unos cd regrabables que para estos casos  vienen muy biennnnnnnn ,yo lo que uso son verbatim
Sería una pregunta muy tonta "¿has puesto en la bios el orden de arranque correcto?", ¿no?

Con respecto a los CDs, merecería un hilo a parte, pero no todos los verbatim son iguales.
Fabricantes para verbatim hay unos cuantos (taiyo yuden, mitsubishi chemical corp, mcm magnetic, etc), con sus respectivas calidades. Incluso el país de origen importa. No es lo mismo un MCC fabricado en la India que un TY fabricado en Japón.
Incluso la grabadora, el firmware que lleve, la calibración de potencia del láser, etc podría hacer que un disco se leyera correctamente en un lector, y sin embargo en otro lector (los de los portátiles son más tiquismiquis) tener problemas...
De todas formas, de esto hace ya años. Ahora mismo no sé como está el panorama, así que no me hagáis mucho caso tampoco.



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #41 en: 28-12-2011, 20:49 (Miércoles) »
hola

hombre para estas pruebas lo suyo son rw que sino se va un pico yo de la ww 1.0 tengo una colección de posavasos preciosa desde entonces nunca mais jejejej

saludos

LUKY79

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #42 en: 28-12-2011, 20:51 (Miércoles) »
ahora pa la comida de nochevieja   te vendran  bien    jejejejeejj

labiba8

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #43 en: 28-12-2011, 20:52 (Miércoles) »
el wifiway 3.0 v3 no reconoce la tarjeta con el chip AR9170, a cambio en wifiway 2.0.3 se la reconoce.
un saludo.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #44 en: 28-12-2011, 20:53 (Miércoles) »
hola

respecto a lo que dice el amigo Drexxx.......completamente de acuerdo lo suyo es encontrar una marca que te vaya bien y seguir con esa con la ps2 que ami no todos me funcionaban igual cuando encontré uno que tiraba seguí con esos y listo

salduos

Advertencia - mientras estabas escribiendo, una nueva respuesta fue publicada. Probablemente desees revisar tu mensaje.


jejejje  pueas si y para espantar las moscas en verano

Advertencia - mientras estabas escribiendo, una nueva respuesta fue publicada. Probablemente desees revisar tu mensaje.

joder

makidurillo

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #45 en: 28-12-2011, 21:57 (Miércoles) »
las bradcom 4313 aun no funcionan como dios manda para las auditorias. un pc con una bcm4313 necesita un adaptador usb externo para hacer algo util con wifiway.

respecto al cd que no te chuta... cosas que pasan.. cada maquina es un mundo.


Bueno, yo voy a contar mi esperiencia con bradcom 4313,a lo primero con
wifiway 3.0 final a la hora de inyectar se me colgaba el pc,pero resulta que
hice una prueba ,una vez arrancado el wifiway me voy a gestores de conexion y alli picho wicd y escanea las redes que hay,una vez escaneadas minimizo el wicd y me voy a wifiway nuevo y donde antes
se me quedaba colgado al selecionar wlan_0 ahora no lo hace y me va genial se pone mon_0 activo y  disfrutar y todo con un portatil hp mini y con bradcom 4313.
Bueno lo dicho quien quiera probar ¿ ? a mi personalmente me va genial asi


un saludo

Supercalifragilistico

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #46 en: 29-12-2011, 02:38 (Jueves) »
Hola.
no solo influye el hardware, sino tambien el cd,

me explico, a mi solo me reconocia el cd, en el de sobremesa, y el portatil no me lo reconocia, ha sido gastarme la tarrina de cd,s comprar otra y el primer cd de la otra tarrina me lo ha reconocido el portatil sin ningun problema.

Más extraño aún. O son los cd, como vos decís o quizá tu grabadora tenga algún fallo al grabarlos, ¿no te parece?

uso los mismos cd que tu, y las dos tarrinas compradas en los chinos que salen mas baratos,

Está bien que ahorres, pero por lo que decís puede que sean falsificados. Entonces uno de cada 50 puede que lo agarre el lector para que arranque wifiway.

Saludos!!!
« Última modificación: 29-12-2011, 02:43 (Jueves) por Supercalifragilistico »

tainonaino

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #47 en: 01-01-2012, 23:27 (Domingo) »
Felicitaciones para USUARIONUEVO, la v3 arranca de PM ,tanto con bootinst como con Yumi y la Crotalus 2w(rt3070) se pone en modo monitor e inyecta sin problemas. >:( >:( >:(
 A todos los que se lo han currado GRACIAS >:( >:(

alist3r

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #48 en: 01-01-2012, 23:52 (Domingo) »
Bueno, yo voy a contar mi esperiencia con bradcom 4313,a lo primero con
wifiway 3.0 final a la hora de inyectar se me colgaba el pc,pero resulta que
hice una prueba ,una vez arrancado el wifiway me voy a gestores de conexion y alli picho wicd y escanea las redes que hay,una vez escaneadas minimizo el wicd y me voy a wifiway nuevo y donde antes
se me quedaba colgado al selecionar wlan_0 ahora no lo hace y me va genial se pone mon_0 activo y  disfrutar y todo con un portatil hp mini y con bradcom 4313.
Bueno lo dicho quien quiera probar ¿ ? a mi personalmente me va genial asi

makidurillo,

lo primero gracias por el feedback que compartes con nosotros. las 4313 nos han dado grandes dolores de cabeza y las tenemos en el punto de mira constantemente, ya que nuestro compromiso con el nuevo kernel era maximizar a tope el soporte hardware, y las broadcom son una gran molestia para nuestro objetivo.

esto qe cuentas con tu PC, es posible, ya que la parte problemática del driver de la 4313 está relacionada con el modo monitor, y al lanzar wicd estas manteniendo la interfaz con un canal fijo en modo managed.

aunque con ese arreglo podrás usar algunas funciones de auditoria de wifiway, en ese estado no podrás inyectar paquetes ni realizar ataques de fragmentación entre otras. apenas podrás capturar datos y poco mas.

una pena pero asi está la cosa.

no es algo que estemos dispuestos a dejar asi, vamos a seguir trabajando en ello, pero hay que comprender que dependemos del desarrollo de los drivers que hacen terceras personas dentro del grupo de desarrolladores del kernel de linux, o (en menos ocasiones) dentro de otros grupos de desarrolladores de los fabricantes de adaptadores wireless.


mikuny

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #49 en: 03-01-2012, 14:42 (Martes) »
Buenas compañeros, acabo de probar la v3, he quemado la iso con imageburn a 14x en un cd memorex y me ha arrancado sin problemas en un Acer Aspire One, la he instalado al hdd y todo bien. Me falta probarla en el otro portatil que tiene grafica nvidia para ver lo del gpu cracking, aunque eso me da mas perreria, tengo que montar el router viejo y configurarlo jejeje. En fin poco a poco, pero lo importante es que ha arrancado e instalado bien.

Clubwar

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #50 en: 04-01-2012, 00:08 (Miércoles) »
Despues de probar con la V2 y con la V3, me sigue sin dejar crear el liveusb

1 -Formateo en FAT32

2- Pasos los archivos del ISO

3- Voy a boot y ejecuto como administrador el bootinst

4- me sale la pantalla de CMD, pulso una tecla

5- Me dice que va a comenzar a crearlo y de repente...

Syslinux.exe dejo de funcionar  ???

Clubwar

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #51 en: 04-01-2012, 00:16 (Miércoles) »
Despues de probar con la V2 y con la V3, me sigue sin dejar crear el liveusb

1 -Formateo en FAT32

2- Pasos los archivos del ISO

3- Voy a boot y ejecuto como administrador el bootinst

4- me sale la pantalla de CMD, pulso una tecla

5- Me dice que va a comenzar a crearlo y de repente...

Syslinux.exe dejo de funcionar  ???
lo haces en windows 7 no?


Si, version de 32 y 64 bits

Clubwar

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #52 en: 04-01-2012, 00:27 (Miércoles) »
yo es que no uso esa porqueria y no te puedo decir,
pero en xp sale bien en 3 minutos,
si puedes probar desde xp o desde linux te iria mejor.


No tenga esa suerte, tendre que esperar a probar desde otro PC del curro

naddia

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #53 en: 04-01-2012, 00:33 (Miércoles) »
yo es que no uso esa porqueria y no te puedo decir,
pero en xp sale bien en 3 minutos,
si puedes probar desde xp o desde linux te iria mejor.


No tenga esa suerte, tendre que esperar a probar desde otro PC del curro
en esta web hay varias programas para hacer pendrivers,
desde linux y windows,
miratela a ver si alguno de los programas que tienen alli te sirve,
http://www.pendrivelinux.com/

Clubwar

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #54 en: 04-01-2012, 03:08 (Miércoles) »
yo es que no uso esa porqueria y no te puedo decir,
pero en xp sale bien en 3 minutos,
si puedes probar desde xp o desde linux te iria mejor.


No tenga esa suerte, tendre que esperar a probar desde otro PC del curro
en esta web hay varias programas para hacer pendrivers,
desde linux y windows,
miratela a ver si alguno de los programas que tienen alli te sirve,
http://www.pendrivelinux.com/


Muchas gracias, gracias a uno de ellos, ya pude hacer el pincho bien, ahora tengo otro problema que no me detecta la wifistation ni mi propia tarjeta de red, voy de oca en oca  :-X