Autor Tema: testeo wifiway 3.0 v3 (problemas de arranque)  (Leído 36621 veces)

0 Usuarios y 1 Visitante están viendo este tema.

alist3r

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #20 en: 28-12-2011, 06:11 (Miércoles) »
ostia! noexec!!!!

lo mas ordinario, pero lo que menos utilizo, y por tanto lo último que se me ocurriria mirar....

voy a darme cabezazos contra la pared hasta morir desangrado. ahora vengo... o no xD

PD: los lectores de tarjetas habitualmente son dispositivos complejos y el codigo de bootinst es muy básico, asi que no me extrañaria que fracasara en dispositivos múltiples como tu lector de tarjetas. Solo se pensó para los hxX y sdX. Y de detectar el noexec ni te cuento xDD



Desconectado pepe10000

  • *******
  • Mensajes: 564
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #21 en: 28-12-2011, 16:32 (Miércoles) »
Hoy he estado en casa de un amigo y en la de un familiar y he podido hacer un par de pruebas.
Os posteo los resultados.

Usando wifiway-3.0-final-v3.iso y Windows 7 Ultimate.
MD5: 89810DE65F1BBD3272833162B2DAC286

Portatil Toshiba Satellite A660-13T.
Nvidia GeForce 330M.
Broadcom BCM43XNG20_NT61 (Windows), Broadcom 4727 (Linux), no detectada.

Arranque Auto - O.k.
Arranque Nvidia - Se bloquea en X11 Sesion Manager .....

CD ISO + Nero v8 - O.K No necesita copiar nada al disco duro para funcionar.
USB + bootinst.bat - O.K. No necesita copiar nada al disco duro para funcionar.
SD + bootinst.bat - No Testeado, no tiene opción en BIOS para esta función.



Sobremesa con placa madre Asus P5LD2 SE.
Nvidia GeForce 7600 GS.
Ubiquiti Wifisatation EXT AR9271, en perfecto funcionamiento.

Arranque Auto - O.k.
Arranque Nvidia - O.K.

USB + bootinst.bat - O.K. No necesita copiar nada al disco duro para funcionar.
CD ISO + Nero v8 - O.K. No necesita copiar nada al disco duro para funcionar.
SD + bootinst.bat - No Testeado, no me ha dado tiempo.

Un saludo.
« Última modificación: 28-12-2011, 16:33 (Miércoles) por pepe10000 »

Nighthauler

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #22 en: 28-12-2011, 16:32 (Miércoles) »
Buenas tardes.
Acabo de probarlo con estos equipos y ningún fallo de momento

Lo he probado usando el bootint.bat desde USB y SD:

Asus Striker II NSE + Ati 4870  USB: PERFECTO
Abit NV8 + Nvidia 6800 USB: PERFECTO
Asus Eeepc 1000h USB: PERFECTO
Asus Eeepc 1000h SD: PERFECTO
      -Antes siempre pedia la resolución, ahora no, lo hace automáticamente
Dell Latitude XT + Ati x1250 USB: PERFECTO
Dell Latitude XT + Ati x1250 SD: PERFECTO

Reconoce todas las tarjetas a la primera:
Alfa AWUSO36H
Alfa AWUSO36NH
Crotalus USB 2w 802.11n
Ralink rtl2860
y varias Intel

Un trabajo de cum laude  >:( >:( >:( >:( >:( >:( >:(
Mi enhorabuena y sobre todo gratitud!!
Sois los mejores!
Si os puedo echar una mano en lo que sea contar con ella.

Saludos

jmgarcia

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #23 en: 28-12-2011, 16:35 (Miércoles) »
Espero no meter mucho la pata...

Una pregunta ....

Esta v3 tiene los ficheros .c32 de la v2 o de la v1?

Creo que los de la v1. Si hago un usb con unetbootin se repite lo mismo del error ... tabulador startx, para que arranque wifiway  y no me aparece em menu para seleccinar auto, vesa, ati, nvidia, ....

Gracias

LUKY79

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #24 en: 28-12-2011, 16:58 (Miércoles) »
Buenas tardes , esto sigue sin furular  en live usb  , no se que pasa pero  el wifiway 3.0  me ha cogio mania   jejejeej

alist3r

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #25 en: 28-12-2011, 17:07 (Miércoles) »
Buenas tardes , esto sigue sin furular  en live usb  , no se que pasa pero  el wifiway 3.0  me ha cogio mania   jejejeej

querras decir "esto sigue sin furular en mi pc"

no?

o es que no ves unos posts mas arriba como a la gente ya le funciona bien? jeje

alist3r

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #26 en: 28-12-2011, 17:08 (Miércoles) »
a los demas, gracias por las pruebas, salvo esa broadcom perraca, lo demas tiene muy buena pinta.

LUKY79

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #27 en: 28-12-2011, 17:14 (Miércoles) »
voy a quemar mi ultimo cd  ,si ya no furula  desisto ,haber si con un cd  va  ,ya os comento

Nighthauler

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #28 en: 28-12-2011, 17:15 (Miércoles) »
Te digo como lo he hecho yo por si te sirviera de algo.

Formateo completo del USB/SD en FAT32 (no formateo rápido).
Acto seguido copio todo el contenido de Wifiway 3.0 y voy a boot y ejecuto bootinst.bat, compruebo que es la unidad correcta y listo. (esto lo hago bajo Windows XP)

Ya reinicio y me salta wifiway o bien lo fuerzo con el boot menu.

Cuando lo hago desde windows7, empleo el XP mode. No se porque ni aun ejecutandolo como administrador el .bat me coge bien la unidad.

Tengo por ahi un par de equipos más, luego los enchufo y pruebo a ver que tal

LUKY79

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #29 en: 28-12-2011, 17:33 (Miércoles) »
Por fin lo conseguiiiiiiiiiiiiii ,con un live cd  >:( >:( >:( >:(

LUKY79

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #30 en: 28-12-2011, 17:34 (Miércoles) »
voy a quemar mi ultimo cd  ,si ya no furula  desisto ,haber si con un cd  va  ,ya os comento
[/quote       te refieres  a la tarjeta de red

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #31 en: 28-12-2011, 18:40 (Miércoles) »
PUES PARECE QUE LA V3 FUNCIONA.... >:(

LUKY79

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #32 en: 28-12-2011, 18:42 (Miércoles) »
ya que estamos,pq pruebo el mismo cd live  en el portatil y no furula ,antes  alister ha dicho algo de una broadcom se refiere a tarjeta de red ,es que mi portatil trae  una broadcom 4313

alist3r

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #33 en: 28-12-2011, 18:44 (Miércoles) »
las bradcom 4313 aun no funcionan como dios manda para las auditorias. un pc con una bcm4313 necesita un adaptador usb externo para hacer algo util con wifiway.

respecto al cd que no te chuta... cosas que pasan.. cada maquina es un mundo.

LUKY79

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #34 en: 28-12-2011, 18:46 (Miércoles) »
ok entendido,pues asi es  el live cd  furula en el pc de sobremesa  y no furula en el portatil  ,cosas de la vida   supongo  jijiji

jmgarcia

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #35 en: 28-12-2011, 19:20 (Miércoles) »
Como acaban de decir los sabios mas arriba, si se hace el usb con el bootinst.sh que trae wifiway el pendrive funciona perfectamente con los .c32 de la version 3.0 final que vienen en la v3.

Comprobado y funcionando el menu de seleccion de inicio


Supercalifragilistico

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #36 en: 28-12-2011, 19:24 (Miércoles) »
Eso es lo extraño.

En algunas PC o portatiles va sin problemas, ya sea como livecd o liveusb. Y en otras da problemas de arranque.
Si la ISO no fue modificada, ¿cómo puede ser que a algunos les vaya bien y a otros no?

Debe ser, entonces, por que no todo el hardware de cada máquina es compatible, ¿no?

Por eso creo necesario que cada uno que tenga algún problema, deba aclarar el hardware que usa la máquina.

Simplemente se me ocurrió porque quizá sirva para tratar de arreglar esas incompatibilidades en versiones posteriores de wifiway

Saludos!!!

warcry

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #37 en: 28-12-2011, 19:41 (Miércoles) »
ok entendido,pues asi es  el live cd  furula en el pc de sobremesa  y no furula en el portatil  ,cosas de la vida   supongo  jijiji

hola, con respecto a los cd,s

no solo influye el hardware, sino tambien el cd,

me explico, a mi solo me reconocia el cd, en el de sobremesa, y el portatil no me lo reconocia, ha sido gastarme la tarrina de cd,s comprar otra y el primer cd de la otra tarrina me lo ha reconocido el portatil sin ningun problema.

un saludo

LUKY79

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #38 en: 28-12-2011, 19:45 (Miércoles) »
pues yo ya lo siento no me gasto mas un duro en cd;s ,toy esperando  unos cd regrabables que para estos casos  vienen muy biennnnnnnn ,yo lo que uso son verbatim

warcry

  • Visitante
Re: testeo wifiway 3.0 v3 (problemas de arranque)
« Respuesta #39 en: 28-12-2011, 19:52 (Miércoles) »
uso los mismos cd que tu, y las dos tarrinas compradas en los chinos que salen mas baratos,

entiendo que unos venian algo defectuosos y los lectores pijoteros, decian que te los comieras tu que ellos no se tragaban esos cd,s y sin embargo todos los cd,s esos que no me reconocia el portatil, el cabezon no era tan especialito y no habia ningun problema con ellos.

en fin, en mi caso, solucionado el tema.