Autor Tema: TEST wifislax-4.8-rc4  (Leído 42952 veces)

0 Usuarios y 1 Visitante están viendo este tema.

krime

  • Visitante
TEST wifislax-4.8-rc4
« Respuesta #40 en: 11-02-2014, 12:32 (Martes) »
Citar

A ver, un manifest se lo puedo añadir con reshacker por ejemplo, eso no es problema, pero.. para que quiero añadirle un manifest?? xd

En los enlaces que me has pasado no pone nada de que eso solucione lo del mensaje de "este programa no se ha instalado correctamente"


Por lo que he estado leyendo, tienes que añadir un MANIFEST en el que indiques la compatibilidad, en el enlace de Microsoft que te pasé aparece:

Program Compatibility Assistant (PCA)
    Windows 7: Applications with Compatibility section will not get the PCA mitigation.


Haz alguna prueba, a ver si etiquetando correctamente el 'compatibility' deja de aparecer el mensaje.


Saludos
Vale solucionado cambiando la compatibilidad a XP SP2 (SP3 persiste el problema).  Además mosqueaba que a algunos no les salga la alerta y a otros si.



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: Re: TEST wifislax-4.8-rc4
« Respuesta #41 en: 11-02-2014, 12:34 (Martes) »
Carrasco31 te vas a ganar un ban al final.

Llevo días moviendo y borrando temas tuyos .  Joder pareces nuevo .

Usa el buscador y si no encuentras lo del MD5 cosa que me extraña y además ya se pregunto ayer .

Abres un tema . 

ESTO ES PQRA PROBAR LAS LIVE NONPQRA HACER ESAS CONSULTAS.

carrasco31

  • Visitante
Re: Re: TEST wifislax-4.8-rc4
« Respuesta #42 en: 11-02-2014, 12:39 (Martes) »
Bueno perdona ya no pregunto nada
Pero no me mandes a la nevera 15 dias sin postear

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14435
Re: TEST wifislax-4.8-rc4
« Respuesta #43 en: 11-02-2014, 13:20 (Martes) »
a los que se les va la pinza con el chip ath9k_htc  ( wifistation ,alfa negra , tp-link 722 etc )


probar con esto en la rc4

podeis si quereis cargarlo con el sistema en marcha ya..pero la tarjeta debereis desconectarla y conectar , para que cargue el firmware nuevo ...

para menos lios aconsejo meterlo  amodules y reiniciar , con el modulo ya en la carpeta...

si lo habeis instalado -...  usais "autoinstalar" ..y desconectar y recomentar el usb de la tarjeta.

Firmware-ath9k_htc-1.4-noarch-1sw.xzm (44 KB)   http://www.multiupload.nl/8Q0NX1I358

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: Re: Re: Re: TEST wifislax-4.8-rc4
« Respuesta #44 en: 11-02-2014, 13:31 (Martes) »
Bueno perdona ya no pregunto nada
Pero no me mandes a la nevera 15 dias sin postear

Puedes preguntar lo que necesites ,  pero siguiendo un orden y poniendo de tu parte .

El buscador funciona de la leche , es de google no te digo mas.  Y en la live hay un tutorial que incluye todas esas cosas que has preguntado en el ultimo mes.   Esta en PDF .   Si te es muy engorroso lo imprimes y lo tienes como base de consulta cuando te surjan dudas sobre el funcionamiento .

Saludos

Luego paso la escoba y quitamos la morralla

Desconectado pepe10000

  • *******
  • Mensajes: 563
Re: TEST wifislax-4.8-rc4
« Respuesta #45 en: 11-02-2014, 15:37 (Martes) »
a los que se les va la pinza con el chip ath9k_htc  ( wifistation ,alfa negra , tp-link 722 etc )


probar con esto en la rc4

podeis si quereis cargarlo con el sistema en marcha ya..pero la tarjeta debereis desconectarla y conectar , para que cargue el firmware nuevo ...

para menos lios aconsejo meterlo  amodules y reiniciar , con el modulo ya en la carpeta...

si lo habeis instalado -...  usais "autoinstalar" ..y desconectar y recomentar el usb de la tarjeta.

Firmware-ath9k_htc-1.4-noarch-1sw.xzm (44 KB)   http://www.multiupload.nl/8Q0NX1I358

Probado en LiveUSB en el Netbook con la Broadcom + Wifistatio Ext. y ya no me tumba la tarjeta, da los mismos errores de las capturas, pero sigue funcionando como una campeona.

Un saludo.

cond-e

  • Visitante
Re: Re: TEST wifislax-4.8-rc4
« Respuesta #46 en: 11-02-2014, 19:08 (Martes) »
Al fin eh podido descargar la iso mañana toca testeo mañanero me teneis extresaoooo :D:D:D>:D gracias por tanto curro USUARIONUEVO .

Enviado desde mi GT-I9505 mediante Tapatalk

Fr3dY

  • Visitante
Re: TEST wifislax-4.8-rc4
« Respuesta #47 en: 11-02-2014, 20:13 (Martes) »
He añadido un Manifest al Wifislax Boot Installer con soporte para UAC y PAC, ¿podríais probarlo?
El fichero está en http://9bufp77zok.1fichier.com/en/


Saludos

EDITO: He añadido una segunda versión que exige privilegios de administrador, por si fuese más adecuado tenerlo así. El fichero está en http://4fyaamfxib.1fichier.com/en/
« Última modificación: 11-02-2014, 21:29 (Martes) por Fr3dY »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: Re: Re: TEST wifislax-4.8-rc4
« Respuesta #48 en: 11-02-2014, 20:39 (Martes) »
a los que se les va la pinza con el chip ath9k_htc  ( wifistation ,alfa negra , tp-link 722 etc )


probar con esto en la rc4

podeis si quereis cargarlo con el sistema en marcha ya..pero la tarjeta debereis desconectarla y conectar , para que cargue el firmware nuevo ...

para menos lios aconsejo meterlo  amodules y reiniciar , con el modulo ya en la carpeta...

si lo habeis instalado -...  usais "autoinstalar" ..y desconectar y recomentar el usb de la tarjeta.

Firmware-ath9k_htc-1.4-noarch-1sw.xzm (44 KB)   http://www.multiupload.nl/8Q0NX1I358

Hola

Con el módulo todo ok , siguen lanzando el mensaje de que hay app abiertas que pueden causar problemas , 

PERO LA LEVANTA PERFECTAMENTE.

saludos

Pd

Que poco me gusta el gestor de conexiones ,  buuuuffffff. Sera acostumbrarse,  pero no veas como me falla

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14435
Re: TEST wifislax-4.8-rc4
« Respuesta #49 en: 11-02-2014, 22:20 (Martes) »
sanson , el gestor te seguro que va igual de bien o mal que wicd , pero requiere estar un poco mas al tanto de el ...


recuerda editar la configuracion de conexion y restringir la conexion a solo una interface , o te vovleras majareta.

shaola

  • Visitante
Re: TEST wifislax-4.8-rc4
« Respuesta #50 en: 11-02-2014, 22:50 (Martes) »
sanson , el gestor te seguro que va igual de bien o mal que wicd , pero requiere estar un poco mas al tanto de el ...


recuerda editar la configuracion de conexion y restringir la conexion a solo una interface , o te vovleras majareta.

yo siempre he sido un incondicional de wicd, de hecho mantengo el paquete wicd-kde para debian, pero nunca pude hacerlo funcionar con la puñetera eduroam y me vi obligado a pasarme a network-manager. 
He de decir que ya no es lo que era, ahora funciona muy bien y de momento no tengo intención de volver a cambiar.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14435
Re: TEST wifislax-4.8-rc4
« Respuesta #51 en: 11-02-2014, 22:56 (Martes) »
sanson , el gestor te seguro que va igual de bien o mal que wicd , pero requiere estar un poco mas al tanto de el ...


recuerda editar la configuracion de conexion y restringir la conexion a solo una interface , o te vovleras majareta.

yo siempre he sido un incondicional de wicd, de hecho mantengo el paquete wicd-kde para debian, pero nunca pude hacerlo funcionar con la puñetera eduroam y me vi obligado a pasarme a network-manager. 
He de decir que ya no es lo que era, ahora funciona muy bien y de momento no tengo intención de volver a cambiar.

a mi me paso parecido ,cuando lo probe hace un tiempo ,era un desastre , pero la cosa a mejorado lo sifuciente , como para  atreverse a un cambio. ...  aun hay detallitos , como lo d etener que restringir la interface ,pero bueno ...  ¿ por que no hay un  desplegable o algo ...como en wicd y no tener que editar la conexion despues ?  ...eso es lo uncio que me molesta, el resto por mi le doy visto bueno.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: TEST wifislax-4.8-rc4
« Respuesta #52 en: 11-02-2014, 23:58 (Martes) »
He añadido un Manifest al Wifislax Boot Installer con soporte para UAC y PAC, ¿podríais probarlo?
El fichero está en http://9bufp77zok.1fichier.com/en/


Saludos

EDITO: He añadido una segunda versión que exige privilegios de administrador, por si fuese más adecuado tenerlo así. El fichero está en http://4fyaamfxib.1fichier.com/en/

Pues...  funciona!

jeje tenias razon y yo que no te hacía caso xd

Gracias  ;)

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14435
Re: TEST wifislax-4.8-rc4
« Respuesta #53 en: 12-02-2014, 00:09 (Miércoles) »
He añadido un Manifest al Wifislax Boot Installer con soporte para UAC y PAC, ¿podríais probarlo?
El fichero está en http://9bufp77zok.1fichier.com/en/


Saludos

EDITO: He añadido una segunda versión que exige privilegios de administrador, por si fuese más adecuado tenerlo así. El fichero está en http://4fyaamfxib.1fichier.com/en/

Pues...  funciona!

jeje tenias razon y yo que no te hacía caso xd

Gracias  ;)

geminis_demon , dime como procedo ....  ¿ vas a retocar tu el fichero , o ya vale por bueno el de Fr3dY  ??

EL PRIMERO O EL SEGUNDO ?¿?¿

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: TEST wifislax-4.8-rc4
« Respuesta #54 en: 12-02-2014, 00:13 (Miércoles) »
Te lo he enviado por privado.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14435
Re: TEST wifislax-4.8-rc4
« Respuesta #55 en: 12-02-2014, 00:17 (Miércoles) »
ok , gracias a los dos-    >:( >:( >:(

actualizado.

Fr3dY

  • Visitante
Re: TEST wifislax-4.8-rc4
« Respuesta #56 en: 12-02-2014, 00:17 (Miércoles) »
Estupendo, una cosa menos ;)

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: TEST wifislax-4.8-rc4
« Respuesta #57 en: 12-02-2014, 00:51 (Miércoles) »
hola



lei en algun post que cookies moster no funcionaba bien,

acabo de probarlo y el problema que tienes es que el envenenamiento ARP es demasiado brusco ,  esto ya paso en una version anterior creo que en 4.6.   Pero si que funciona el problema es que deja sin conexion a las maquinas conectadas al ap durante unos instantes ( como 1min) en ese tiempo no permite la navegacion, pero pasado ese periodo la navegacion es fluida y correcta.

lo que si e visto es que no puedes navegar desde la maquina atacante y por tanto no puedes inyectar las cookies capturadas.  No basta con parar el envenenamiento ARP y el Snifer, hay que desconectarse de la red y volver a conectar, entonces si puedes inyectar las cookies capturadas en FF.

cierto que es un poco coñazo ya que en el mometo que estas inyectando y de cara a una auditoria puede que te pierdas la cookies importante,   Pero cumple su funcion y captura e inyecta.


saludos

pd

ahora mismo estoy popsteando con una cookies inyectada desde tapatalk



pd2.

el problema del gestor de conexiones era el aislar la interface, tenias razon usuarionuevo, no mire ni como funcionaba.  ahora si va bien ayer me volvia loco y me duplicava mi red .  una vez que se configuera ese poquito es un gestor optimo ( de momento, tocare madera )  


edito


WarcryAP no crea el Ap fake,    hace todo el proceso y no lanza ningun error pero en un escaneo de redes no aparece la red creada

al pulsar enter para cerrarla muestra   "hostpad no process found"    creo recordar que necesitaba una dependencia y que esto ya lo vi cuando estaba el scrip en pruebas pero no recuerdo como se solucionaba.

buscare por el tema del desarrollo  
« Última modificación: 12-02-2014, 01:03 (Miércoles) por sanson »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14435
Re: TEST wifislax-4.8-rc4
« Respuesta #58 en: 12-02-2014, 01:23 (Miércoles) »
PUES yo si veo el error,  pone

no se encontro ninguna interface en modo managed  o no hay tarjeta wireless....


y si que hay las dos cosas ...   ;)

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8411
Re: TEST wifislax-4.8-rc4
« Respuesta #59 en: 12-02-2014, 01:32 (Miércoles) »
hola


AirSSL   va fatal,  cuesta un monto conectar al AP fake por que el servidor dhcp no te da ip.  al final despues de muchos intentos, conecta pero ya digo que hay que hacerlo varias veces .  

normalmente para poder navegar tienes que recargar la pagina, por que a la primera no la carga no tiene conexion con el servidor.   una vez salvado todo esto, si captura las credenciales .


pero claro reduce su funcionalidad a practicamente nada con estos problemas


saludos


hostia has quitado el visor del sistema, no me acuerdo como se llama, te mostraba temperaturas de distintas zonas y actividad de la CPU y dela red.   que pena yo lo usaba mucho
« Última modificación: 12-02-2014, 01:38 (Miércoles) por sanson »