Autor Tema: TEST wifislax-4.8-rc4  (Leído 44167 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: TEST wifislax-4.8-rc4
« Respuesta #20 en: 10-02-2014, 23:18 (Lunes) »
jaja

A mi también me sale eso, pero la verdad es que no tengo ni idea de como decirle al sistema que no hay nada que instalar xd

Alguna forma habrá de hacerlo porque por ejemplo yumi también es portable y no dice nada.. ya investigaré..



La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: TEST wifislax-4.8-rc4
« Respuesta #21 en: 10-02-2014, 23:26 (Lunes) »
jaja

A mi también me sale eso, pero la verdad es que no tengo ni idea de como decirle al sistema que no hay nada que instalar xd

Alguna forma habrá de hacerlo porque por ejemplo yumi también es portable y no dice nada.. ya investigaré..

tal vez cuando acaba la tarea queda algun proceso en sistema ..y no se da cuen de que ya se acabo la fiesta.


a mi me ha pasado ... con algun script ...lo llamas una vez ...lo cierras ...y te vas al gestor de tareas y lo ves alli como servicio ...aun rodando ...    why ???

a mi no me ha salido ninguna vez ...  ¿ cuando acabais pulsais enter para que se cierre la ventana o cerrais vosotros del tiron de la x ?   .... yo pulso el enter , acaba , y no hay mas nada , ni se quedo amedias ni nada de eso.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: TEST wifislax-4.8-rc4
« Respuesta #22 en: 10-02-2014, 23:32 (Lunes) »
Pulso enter


Bueno se ha acostado el personal vamos a darle caña a esto

Fr3dY

  • Visitante
Re: TEST wifislax-4.8-rc4
« Respuesta #23 en: 10-02-2014, 23:36 (Lunes) »
jaja

A mi también me sale eso, pero la verdad es que no tengo ni idea de como decirle al sistema que no hay nada que instalar xd

Alguna forma habrá de hacerlo porque por ejemplo yumi también es portable y no dice nada.. ya investigaré..

¿Estás usando herramientas de Microsoft para compilar? Echa un vistazo a http://msdn.microsoft.com/en-us/library/dd371711%28v=vs.85%29.aspx


Saludos

.Riddick.

  • Visitante
Re: TEST wifislax-4.8-rc4
« Respuesta #24 en: 10-02-2014, 23:43 (Lunes) »
cierto es que se van depurando cosas, ya por lo menos no pierdo los interfaces con determinadas aplicaciones, también se ha quitado el molesto mensaje de samba cada vez que ejecutaba el kwrite desde consola.

pero hostapd sigue muerto

Código: [Seleccionar]
wifislax ~ # airmon-ng


Interface       Chipset         Driver

wlan1           Ralink RT2870/3070      rt2800usb - [phy3]

wifislax ~ # hostapd hostapd.conf
Configuration file: hostapd.conf
nl80211: Failed to set interface wlan1 into AP mode
nl80211 driver initialization failed.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: TEST wifislax-4.8-rc4
« Respuesta #25 en: 10-02-2014, 23:46 (Lunes) »
jaja

A mi también me sale eso, pero la verdad es que no tengo ni idea de como decirle al sistema que no hay nada que instalar xd

Alguna forma habrá de hacerlo porque por ejemplo yumi también es portable y no dice nada.. ya investigaré..

¿Estás usando herramientas de Microsoft para compilar? Echa un vistazo a http://msdn.microsoft.com/en-us/library/dd371711%28v=vs.85%29.aspx


Saludos

Lo he compilado desde el mismo codeblocks.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: TEST wifislax-4.8-rc4
« Respuesta #26 en: 11-02-2014, 00:06 (Martes) »
cierto es que se van depurando cosas, ya por lo menos no pierdo los interfaces con determinadas aplicaciones, también se ha quitado el molesto mensaje de samba cada vez que ejecutaba el kwrite desde consola.

pero hostapd sigue muerto

Código: [Seleccionar]
wifislax ~ # airmon-ng


Interface       Chipset         Driver

wlan1           Ralink RT2870/3070      rt2800usb - [phy3]

wifislax ~ # hostapd hostapd.conf
Configuration file: hostapd.conf
nl80211: Failed to set interface wlan1 into AP mode
nl80211 driver initialization failed.



si el gestor de redes esta en marcha , nunca podras hacer eso ....

asi que

wifislax -->> gestores de conexion -->> networkmanager stop


Código: [Seleccionar]
hostapd /etc/hostapd/hostapd.conf
y ya esta  ........


si te gusta mas desde consola

/etc/rc.d/rc.NetworkManager stop

hostapd /etc/hostapd/hostapd.conf




______________________________________

si tienes varias interfaces,  recuerda en networmanager , restringir el uso a solo la interface que tu le digas ..para que no moleste a las demas.


creo que la forma correcta ...es pasar la interface wlan a modo monitor ...y la resultante   monX , usarla con hostapd .... 
« Última modificación: 11-02-2014, 00:08 (Martes) por USUARIONUEVO »

Fr3dY

  • Visitante
Re: TEST wifislax-4.8-rc4
« Respuesta #27 en: 11-02-2014, 00:12 (Martes) »
Citar

Lo he compilado desde el mismo codeblocks.


Entonces echa un vistazo a http://forums.codeblocks.org/index.php/topic,6867.0.html para ver cómo añadir ese fichero MANIFEST con el que debería desaparecer el aviso, a ver si hay suerte!


Saludos

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: TEST wifislax-4.8-rc4
« Respuesta #28 en: 11-02-2014, 00:20 (Martes) »
Hola

Un bug detectado de momento ¿a que no sabéis con que herramienta? Una que le encanta a Warcry ¿donde andará este?  A ver si saco un rato y le escaneo por que estar seguir que esta .

Cuando termine el tes paso lo que vea



edito


bueno despues de reproducirlo varias veces os cuento el error en GoyScript WPS

entorno:  PAE con KDE en USB live, en limpio sin modulo alguno y con MD5 correcto, wlan0 Ar9285 - wlan1 ar9271

ejecuto GoyScriptWPS lanzo el ataque contra Vodafone con PIN conocido, perfecto saca el pin y wpa
seleccioino otra red,  pin generico ( 7 concretamente) pasan los 7 y lanza reaver ya que el pin noesta entre los de la base.   lo dejo unos cuantos pines y paro el proceso con ctrl+c.

selecciono otra vez vodafone con pin conocido y error

al intentar levantar la interface, la deja completamente inservible, la desconecta del sistema.

Código: [Seleccionar]
reiniciando la interface wlan1 athak_htc
y se acabo la fiesta no existe la interface en el sistema, no se puede levantar y no es reconocidad.

cierro Goy, desconecto y vuelvo a conectar y ya es reconocidad con "iwconfig" , abro goy y mismo problema a la primera.

desconecto y vuelvo a conectar y la levanto (ifconfig wlan1 up)  y ahora si funciona.   al seleccionar una segunda red para atacar, lanza una advertencia,

"hay 3 procesos que puede interferir en la interface, si no funciona prueba a cerrarlos, airodump-ng, aireplay y otra que no e apuntado".   aun que el proceso termina con existo .

saludos
« Última modificación: 11-02-2014, 00:45 (Martes) por sanson »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: TEST wifislax-4.8-rc4
« Respuesta #29 en: 11-02-2014, 00:35 (Martes) »
Citar

Lo he compilado desde el mismo codeblocks.


Entonces echa un vistazo a http://forums.codeblocks.org/index.php/topic,6867.0.html para ver cómo añadir ese fichero MANIFEST con el que debería desaparecer el aviso, a ver si hay suerte!


Saludos

A ver, un manifest se lo puedo añadir con reshacker por ejemplo, eso no es problema, pero.. para que quiero añadirle un manifest?? xd

En los enlaces que me has pasado no pone nada de que eso solucione lo del mensaje de "este programa no se ha instalado correctamente"

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: TEST wifislax-4.8-rc4
« Respuesta #30 en: 11-02-2014, 00:44 (Martes) »
edite el anterior con el error

Fr3dY

  • Visitante
Re: TEST wifislax-4.8-rc4
« Respuesta #31 en: 11-02-2014, 00:47 (Martes) »
Citar

A ver, un manifest se lo puedo añadir con reshacker por ejemplo, eso no es problema, pero.. para que quiero añadirle un manifest?? xd

En los enlaces que me has pasado no pone nada de que eso solucione lo del mensaje de "este programa no se ha instalado correctamente"


Por lo que he estado leyendo, tienes que añadir un MANIFEST en el que indiques la compatibilidad, en el enlace de Microsoft que te pasé aparece:

Program Compatibility Assistant (PCA)
    Windows 7: Applications with Compatibility section will not get the PCA mitigation.


Haz alguna prueba, a ver si etiquetando correctamente el 'compatibility' deja de aparecer el mensaje.


Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: TEST wifislax-4.8-rc4
« Respuesta #32 en: 11-02-2014, 00:51 (Martes) »
queria corregir una respuesta que di mas arriba..


para detener networkmanager desde consola


/etc/rc.d/rc.networkmanager stop


o bien

service stop networkmanager

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: TEST wifislax-4.8-rc4
« Respuesta #33 en: 11-02-2014, 01:03 (Martes) »
Mismo resultado con Goyscript (el negro). Usando wpa .  Osea el scropt tiene algún fallo general.

Podéis reproducirlo a ver si lo podemos confirmar

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: TEST wifislax-4.8-rc4
« Respuesta #34 en: 11-02-2014, 01:04 (Martes) »
@sanson

creo que es lo de siempre con ese driver ...

necesita un sleep 3 para recargar ,


cuando te pase , mira a ver si desde una consola, con

Código: [Seleccionar]
modprobe ath9k_htc
la recuperas..apuesto a que si


no veo en el codigo ningun reset de driver .... asi que no se ...ya me quedao out ...
« Última modificación: 11-02-2014, 01:10 (Martes) por USUARIONUEVO »

Fr3dY

  • Visitante
Re: TEST wifislax-4.8-rc4
« Respuesta #35 en: 11-02-2014, 08:40 (Martes) »
Una idea para la 4.8 o posteriores... dado que cada vez son más los portátiles que vienen con doble gráfica (NVIDIA con su OPTIMUS y AMD con su SWITCHABLE GRAPHICS), ¿cómo verías el soporte 'oficial' de WifiSlax a este tipo de hardware? No se si bastaría con un módulo que integrara los drivers y las herramientas necesarias (como BumbleBee), pero sería interesante.
Por desgracia, no puedo ayudar a probarlo ya que no dispongo de un portátil así :(



Saludos

Desconectado pepe10000

  • *******
  • Mensajes: 565
Re: Re: TEST wifislax-4.8-rc4
« Respuesta #36 en: 11-02-2014, 10:44 (Martes) »
Hola

Un bug detectado de momento ¿a que no sabéis con que herramienta? Una que le encanta a Warcry ¿donde andará este?  A ver si saco un rato y le escaneo por que estar seguir que esta .

Cuando termine el tes paso lo que vea



edito


bueno despues de reproducirlo varias veces os cuento el error en GoyScript WPS

entorno:  PAE con KDE en USB live, en limpio sin modulo alguno y con MD5 correcto, wlan0 Ar9285 - wlan1 ar9271

ejecuto GoyScriptWPS lanzo el ataque contra Vodafone con PIN conocido, perfecto saca el pin y wpa
seleccioino otra red,  pin generico ( 7 concretamente) pasan los 7 y lanza reaver ya que el pin noesta entre los de la base.   lo dejo unos cuantos pines y paro el proceso con ctrl+c.

selecciono otra vez vodafone con pin conocido y error

al intentar levantar la interface, la deja completamente inservible, la desconecta del sistema.

Código: [Seleccionar]
reiniciando la interface wlan1 athak_htc
y se acabo la fiesta no existe la interface en el sistema, no se puede levantar y no es reconocidad.

cierro Goy, desconecto y vuelvo a conectar y ya es reconocidad con "iwconfig" , abro goy y mismo problema a la primera.

desconecto y vuelvo a conectar y la levanto (ifconfig wlan1 up)  y ahora si funciona.   al seleccionar una segunda red para atacar, lanza una advertencia,

"hay 3 procesos que puede interferir en la interface, si no funciona prueba a cerrarlos, airodump-ng, aireplay y otra que no e apuntado".   aun que el proceso termina con existo .

saludos

Me pasa lo mismo en el Netbook con Broadcom integrada y Wifistation Ext.

El comando modprobe ath9k_htc no la recupera, tengo que desconectarla físicamente del ordenador, conectarla de nuevo y ejecutar ifconfig wlan1 up para que vuelva a funcionar.

He hecho algunas capturas para que las veáis (picar en las imágenes para ampliar):







Un saludo.
« Última modificación: 11-02-2014, 10:46 (Martes) por pepe10000 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: TEST wifislax-4.8-rc4
« Respuesta #37 en: 11-02-2014, 11:38 (Martes) »
en la rc3 pasaba eso del goy ??

Desconectado pepe10000

  • *******
  • Mensajes: 565
Re: TEST wifislax-4.8-rc4
« Respuesta #38 en: 11-02-2014, 11:46 (Martes) »
en la rc3 pasaba eso del goy ??

Estoy casi seguro que sí, pero si lo necesitas monto un USB ahora mismo y lo pruebo.

Editado.

Pues en la RC3 no me ha tumbado la tarjeta, da los mismos errores, pero sigue funcionando.

Un par de capturas mas (picar en las imágenes para ampliar):





Un saludo.
« Última modificación: 11-02-2014, 12:28 (Martes) por pepe10000 »

carrasco31

  • Visitante
Re: Re: TEST wifislax-4.8-rc4
« Respuesta #39 en: 11-02-2014, 12:08 (Martes) »
Hola usuarionuevo como puedo meter el código md5 rc4