Autor Tema: Planes de desarrollo wifislax 4.12 y siguientes.  (Leído 33676 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14233
Planes de desarrollo wifislax 4.12 y siguientes.
« en: 26-12-2015, 22:30 (Sábado) »
Bien , comento , lo que tengo en mente y que seguramente hare ...


wifislax-4.12

Este saldra cuando slackware acabe el desarrollo de su version 14.2 , ya que wifislax se basa en slackware , asi pasaremos a una linea "estable" , sin tanto trote de paquetes en sistema que suelen romper si no sabes lo que haces.

Esta version , sera como hasta ahora

kernel -->  normal + smp
escritorios --> kde + xfce
sistemas --> 32bit -SMP

wifislax-XXXXXX  (DESPUES DE LA 4.12)

Mi idea es en la medida de lo posible ... darle un buen lavado de cara

kernel ---> 1 64bits
escritorio --> 1 si es posible kde5 64bits ,y si no el oficial slackware a 64bits
sistema --> 64bits

Auditoria WIreless

Hacer limpieza ...  intentare dejar atras airmon-ng clasico  ,  y dejar solo el oficial que cambia la interface real a mode monitor sin generar virtuales...y es mucho mas limpio y no necesita parches.


Al hacer lo anterios , habra apps, que posiblemente no se puedan "adaptar"  ...otras no se si podre hacerlas funcionar al no haber sources para compilar a 64bits ...asi que no me cortare ni un pelo .. lo que no pueda funcionar ira fuera ....   programas obsoletos sin sopote y abandonados.


Al ser un sistema 64bits , se mirara el tema EUFI ... no prometo nada , pero a priori ..seria mucho mas facil ya que SI hay soporte desde hace tiempo para sistemas de 64 bits.


Tal vez intente usar tambien los kerneles de slackware ... aunque esto es bastante complicado.



RESUMIENDO ...

la proxima 4.12 sera como las de siempre , pero la siguiente sera distinta y a 64 bits.


LLegara gente al foro ..llorando por que su sistema no soporta 64bits ... bueno ..pues de aqui a eso ...sera por lo menos a mediados de 2016 o casi mas hacia el final de 2016, asi que , lo siento , pero me canse de dar soporte a cafeteras.

hasta los telefonos moviles soportan 64 bits ...


esas son mis ideas , ...ya veremos como se desarrollan los acontecimientos.



vk496

  • Visitante
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #1 en: 26-12-2015, 22:40 (Sábado) »
Mi netbook es x86 :(

Has planteado si es factible x86_64 ?

Por otro lado, decir que tengo intención de meterme de lleno con el tema uefi para darle soporte  en las fechas de Febrero (actualmente no tengo tiempo ni equipo con uefi).

Salu2

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #2 en: 26-12-2015, 22:55 (Sábado) »
Yo estoi con USUARIONUEVO, no podemos quedarnos atrás por qué la gente use cafeteras del siglo pasado.


Saludos

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14233
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #3 en: 26-12-2015, 23:28 (Sábado) »
Mi netbook es x86 :(

Has planteado si es factible x86_64 ?

me extraña muy mucho ...que sea solo x86 .. hay gente que cree que su maquina no soporta x64 ...

el tema multilib , no tiene un soporte oficial ..y me niego a tener las librerias x2 , ocupando el doble de espacio ,para hacer lo mismo.

¿seguro que ese netbook no bootea sistemas x64?


AMD , fue el primero en tener x64 , y segun la wiki , intel empezo hacia 2004 , lo que da un margen de 10 años minimo .... un ordenador de 10 o mas años, es como poco , una cafetera.

« Última modificación: 26-12-2015, 23:29 (Sábado) por USUARIONUEVO »

vk496

  • Visitante
Re: Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #4 en: 26-12-2015, 23:31 (Sábado) »


Mi netbook es x86 :(

Has planteado si es factible x86_64 ?

me extraña muy mucho ...que sea solo x86 .. hay gente que cree que su maquina no soporta x64 ...

el tema multilib , no tiene un soporte oficial ..y me niego a tener las librerias x2 , ocupando el doble de espacio ,para hacer lo mismo.

¿seguro que ese netbook no bootea sistemas x64?


AMD , fue el primero en tener x64 , y segun la wiki , intel empezo hacia 2004 , lo que da un margen de 10 años minimo .... un ordenador de 10 o mas años, es como poco , una cafetera.

Seguro seguro no estoy porque nunca lo he probado.

El netbook es de hace unos 4 años. Probaré a ver si deja lo que dices (aunque me resulte muy raro)

Salu2

Enviado desde mi Nexus 5 mediante Tapatalk


Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14233
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #5 en: 26-12-2015, 23:36 (Sábado) »
psss  ... baja un live x64 ...   8)


4 años y no va a soportar instrucciones a 64 bits..te meto una leche  ;D 8)

hasta los primeros eeepc , esos de juguete soportan x64.


desde windows usando cpu-z  o alguna de esos te dice el juego de instarucciones que soporta el procesador.

o modelo en mano ...y preguntando a google.
« Última modificación: 26-12-2015, 23:37 (Sábado) por USUARIONUEVO »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #6 en: 26-12-2015, 23:44 (Sábado) »
Seguro seguro no estoy porque nunca lo he probado.

El netbook es de hace unos 4 años. Probaré a ver si deja lo que dices (aunque me resulte muy raro)

no me puedo creer que no sepas que procesador tiene tu máquina, es como tener coche y no saber si tiene motor diésel o gasolina :-\


vk496

  • Visitante
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #7 en: 26-12-2015, 23:47 (Sábado) »
Un bonito Intel Atom.

Lo que pasa es que nunca se me ha pasado por la cabeza meterle cosas x64... xD

Salu2

Enviado desde mi Nexus 5 mediante Tapatalk


Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #8 en: 26-12-2015, 23:54 (Sábado) »
Los Atom son x64 excepto las de las series  N2xx y Z5xx, que son las primeras.

Si tú NetBook tiene 4 años debería ser x64
« Última modificación: 26-12-2015, 23:55 (Sábado) por drvalium »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8427
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #9 en: 27-12-2015, 01:17 (Domingo) »
Hola

Como sabéis , yo tengo un portátil de hace 5 años con 4gb de RAM y soporta perfectamente sistemas x64 .  para que no soporte esto tiene que ser muy muy viejuno

Saludos
Pd

Lleva intel core 2 dúo .  total na jajjajajaj

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #10 en: 27-12-2015, 01:35 (Domingo) »
vaya tela de tostadoras que tenéis jajajajaja

Desconectado pepe10000

  • *******
  • Mensajes: 552
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #11 en: 27-12-2015, 08:32 (Domingo) »
Os habéis empeñado en que jubile al Acer One D250, jejeje.

Vaaaaale, seguiremos con el Pavilion de ahora en adelante.

Una lastima, con el cariño que le tengo.

Un saludo.

vk496

  • Visitante
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #12 en: 27-12-2015, 10:23 (Domingo) »
Intel Atom N270

Sólo instrucciones de 32 bits jajaja

Igualmente, veo bien que se haga el salto a x64. El rendimiento mejora notablemente en todos los ordenadores que lo soporten.

Salu2

kebrantahuesos

  • Visitante
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #13 en: 27-12-2015, 12:55 (Domingo) »
spectrum 128k

No se si me aguantará  ; :D :D :D :D :D

jfuentes102

  • Visitante
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #14 en: 28-12-2015, 03:51 (Lunes) »
Que tal usuario nuevo?. en vista que dices que vas a quitar las aplicaciones que ya no reciben soporte, entonces vas a quitar "linset"  de vk496 puesto que el ya no da soporte a ese tan querido programa

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14233
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #15 en: 28-12-2015, 05:26 (Lunes) »
Que tal usuario nuevo?. en vista que dices que vas a quitar las aplicaciones que ya no reciben soporte, entonces vas a quitar "linset"  de vk496 puesto que el ya no da soporte a ese tan querido programa

si lees BIEN , explico que quitare los programas que no consiga hacer funcionar ...y no haya fuentes para compilarlo.


linset es un script.

vk496

  • Visitante
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #16 en: 28-12-2015, 13:04 (Lunes) »
En el caso de linset, debido a que depende de la capacidad de crear interfaces virtuales, veo 3 opciones:

-Quitarlo. WifiPhisher hace lo mismo y tiene un desarrollo activo.

-Adaptarlo al nuevo airmon-ng, haciendo necesario que haya 2 adaptadores de red para que funcione.

-Adaptarlo para que use su propio paquete de airmon que permita las interfaces virtuales.

No tengo intención de ponerme a tocar algo del script hasta, por lo menos, el verano. Dependerá de @USUARIONUEVO lo que vea oportuno para la distro.

Mi consejo sería quitarlo. Si se hace un lavado de cara a Wifislax, que se haga bien. Cualquiera que quiera usar el script puede descargarselo de Internet.

Salu2

Enviado desde mi Nexus 5 mediante Tapatalk


Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14233
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #17 en: 28-12-2015, 13:23 (Lunes) »
lo primero es aclarar que wifislax-4.12 sera como hasta ahora "todo normal"


sera despues que quiera hacer un sistema nuevo a 64bits ... primero un sistema que funciones y despues ir añadiendole cosas.

puede irse perfectamente ha mas alla de verano de 2016  ;D

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #18 en: 28-12-2015, 22:34 (Lunes) »
puede irse perfectamente ha mas alla de verano de 2016  ;D

Los de Microsoft son miles de personas y tardan años.  Casi que les podrías mandar un currículum >:(

« Última modificación: 28-12-2015, 22:35 (Lunes) por drvalium »

teik

  • Visitante
Re: Planes de desarrollo wifislax 4.12 y siguientes.
« Respuesta #19 en: 30-12-2015, 13:37 (Miércoles) »
Nada de lloros Usuarionuevo, yo tendre que apechugar con mi tablet y su problema de UEFI y mi pc de 10 pulgadas que solo corre con 32 bits, es lo malo de ser estudiante, que no dispone uno del dinero para lo que quiere, no obstante aun podre rular wifislax 4.12 jejeje que no es poco con esta familia que habeis ido cambiando y adaptandose siempre con el mejor soporte. No obstante seguire por aqui que las alegrias que me habeis dado no son pocas y he aprendido tambien mucho, gracias a todos y seguimos por aqui maquinas felices fiestas a todos  >:(