Autor Tema: iso wifislax64 con kde5 version 18-03-2021  (Leído 11564 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #80 en: 04-05-2021, 22:51 (Martes) »
salu2
no me rula ya ninguna con kde5 en mi viejo portatil de batalla ,
lo que no entiendo es porque una vez arranquo 2 veces y no volvio a arrancar vuelve a dar fallo mencionado no entiendo  :(
¿habra manera de quitarle kde5 y dejarla con las actualizaciones ? para ver si es que falla el kde o kernel en mi viejo portatil

todo el sistema es distinto y mas nuevo que en l version estable, y de la manga te sacas que es culpa de kde5 , no entiendo.  ;D

si no quieres entrar a escritorio lanzalo en modo texto , todo a consola ,y ya esta



Desconectado dynyly

  • *****
  • Mensajes: 192
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #81 en: 04-05-2021, 23:28 (Martes) »
salu2
ya lo intente de todos modos
y pruebo versiones con kde5 que salen con la esperanza de que me rule en viejo portatil
mismo error en pantalla
no sabria empaquetar , compilar e instalar  u crear cambios en xzm eso me queda lejos
lastima creo que dejare de divertirme y me tirare a otras cosas en que malgastar el tiempo
gracias por todo el trabajo
ya ni me molestare en cuanto quede obsoleta la 2.4  que fijo sera en breve  ...

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #82 en: 08-05-2021, 22:53 (Sábado) »
estoy otra vez , haciendo todos los paquetes extra desde cero  , en slackbuilds ya hace 3 semanas que han congelado el soporte a la rama 14.2 , y han abierto una rama master que da soporte a slackware 15 , pero solo desde github , es un poco mas complicado y tedioso , han renombrado paquetes, quitado otros y tengo que esta muy atento a los cambios para aplicarlos y estar lo mas preparado posible para cuando la version 15 de slack salga oficialmente que eso aun tardara meses.

estan suprimiendo a saco mucho soporte python2 , que me parece bien , pero tambien me da mas trabajo de revisar si se rompe algo o no , otros paquetes los estan dividiendo en 2 y otros los renombran apython2-loquesea

https://git.slackbuilds.org/slackbuilds/

solo escribo para que sepais que sigo hay , haciendo cosas pero no voy a sibir nada en a lo mejor una o dos semanas mas  , ademas han entrado mas bugs en slack ... me arreglan uno y aparece otro ...es desesperante.

pero poco a poco.

Desconectado Thengoke

  • ******
  • Mensajes: 268
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #83 en: 10-05-2021, 12:38 (Lunes) »
solo escribo para que sepais que sigo hay , haciendo cosas pero no voy a sibir nada
si no das palo al agua no pongas excusas.

a ver si puedes hacer que funcione pcsx2 en wifislax...
https://github.com/PCSX2/pcsx2
no ai wwwebos

la de este hilo es currrent no?
en la carpeta esa de mega no tiene modulo multilib no?




« Última modificación: 10-05-2021, 12:55 (Lunes) por Thengoke »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #84 en: 10-05-2021, 22:19 (Lunes) »
solo escribo para que sepais que sigo hay , haciendo cosas pero no voy a sibir nada
si no das palo al agua no pongas excusas.

a ver si puedes hacer que funcione pcsx2 en wifislax...
https://github.com/PCSX2/pcsx2
no ai wwwebos

en la carpeta esa de mega no tiene modulo multilib no?

pcsx2 --> claro que no hay wewos , prueba tus tretas con otro  , ni que tubiera yo ahora 15 años  ;D , mi primo me reto a hackear la nasa ..no hay wewos ;D

en la carpeta esa de mega no tiene modulo multilib no --> no  , dudo que lo mire hasta que no sea version final slack 15

la iso si es current pero ya esta mas que obsoleta

si no das palo al agua no pongas excusas. --> ok , no hay palo al agua.

en definitiva , no voy a mirar nada que no sea seguir el desarrollo de slack , y los movimientos de slackbuilds , ...  todo lo demas esta de mas.  ;D


probe un poco el xfce , los menus al seguir el standard xdg , se crea el solo bien , sin necesidad de editar nada , pero habria que configurarlo el aspecto y ponerle algunas cosas para que sea un poco mas completo , de momento tampoco lo voy a mirar mas.


el que quiera multilib , wine y demas cosas se lo haga el ,  ;D , total le va a durar 1 semana , ... hasta que no sea algo estable todas las librerias se van actualziando ...a veces no pasa anada y otras se rompen cosas , asi que    GOOD LUCK.


« Última modificación: 10-05-2021, 22:20 (Lunes) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #85 en: 10-05-2021, 22:21 (Lunes) »
de hecho , lo que tenia que ajustar y recompilar todo lo de slackbuilds desde el master , lo hice en 1 dia ... pero paso de subir nada.... la konsola de kde no funciona bien en la ultima actualizacion , y tiene mas problemas que beneficios.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #86 en: 10-05-2021, 22:50 (Lunes) »

Desconectado Miguelillo0

  • Colaborador
  • *
  • Mensajes: 72
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #87 en: 10-05-2021, 23:19 (Lunes) »


Buena representación gráfica, mis dies ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #88 en: 10-05-2021, 23:46 (Lunes) »
Un toque de humor ,jajaja  ;D
Pero no deja de ser la realidad , contra mas quieras hacer mas quieren que les hagas ... cualquier dia les tengo que hacer la declaracion de la renta y todo  ;D

Desconectado Thengoke

  • ******
  • Mensajes: 268
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #89 en: 11-05-2021, 00:16 (Martes) »
probe un poco el xfce , los menus al seguir el standard xdg , se crea el solo bien , sin necesidad de editar nada , pero habria que configurarlo el aspecto y ponerle algunas cosas para que sea un poco mas completo , de momento tampoco lo voy a mirar mas.
prueba tde acaba de salir una version nueva ayer la compile y la monte en modulo pero me falla el arranque a ver si lo miro sera una tonteria.

el que quiera multilib , wine y demas cosas se lo haga el ,  ;D , total le va a durar 1 semana , ... hasta que no sea algo estable todas las librerias se van actualziando ...a veces no pasa anada y otras se rompen cosas , asi que    GOOD LUCK.
pues al final eh conseguido que funcione pcsx2,
he tenido que portarle todas las librerias de 32 bits porque las de 64 no las pilla,
solo me falla el plugin de sonido que da problemas pero algo es algo antes no arrancaba nada,
a ver si arreglo el plugin y a jugar con la nvidia a ver como tira con el tony hawk.

lo del chiste d arriba el que dice eso de...
mi tarjeta sirve??
no se dice asi se dice....
mi antena funka???

otro clasico...
como instalo wifislax en windows?


« Última modificación: 11-05-2021, 00:21 (Martes) por Thengoke »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #90 en: 11-05-2021, 22:09 (Martes) »
tengo xp , me sirve wifislax ?

bueno , si dices que ya has arrancado , es por que estas usando algun paquete ya hecho .. (uno ya compilado por alguien del paquete pcsx2)

lo que se necesita para multilib esta todo aqui , pero advierto , es un autentico coñazo , el modulo multilib , debe seguir las mismas veriones de paquetes que tienes en 64 , en cuanto se descuadra , o un paquete fue compilado con librerias mas nuevas o viejas , ya tienes otro problema ...

yo solo  junto las multilib para que funcione el paquete wine , que es compilado por un empaquetador oficial, es el que ofrece el paquete oficialmente en wine para slackware , y el si que va actualizando las multilib al mismo ritmo que va la current  , en mi caso cojo solo las librerias para que funcionen cosas QUE YA HAN SIDO COMPILADAS A 32 POR ALGUIEN  , ... en caso de querer un sistema REALMENTE multilib , tienes que ir con las gcc-compat y las glibc-compat , y es un coñazo luego , por que tienes que cargar perfiles cuando vas a compilar a 32 ....  por lo que yo me salto todo ese royo , y cojo las libs , ... y no sobreescribo las gcc ni las glibc de 64 originales.

Todo lo que se necesita esta aqui , pero no es apto para principiantes ...

http://www.slackware.com/~alien/multilib/current/
« Última modificación: 11-05-2021, 22:12 (Martes) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #91 en: 11-05-2021, 22:11 (Martes) »
si no te funciona el audio , pueden ser muchas cosas ... pero lo mas facil es que se haya compilado en una libreria o mas vieja o mas nueva que la que tienes del multilib ... y es pro eso que ahora mismo es un poco coñazo , por si alguien no lo sabia , cuando en las ESTABLE , salen parches de seguridad ,si alguno de los paquetes esta en el multilib tambien se debe actualizar ese , con la version de 32 de dicho paaquete ...  puro coñazo.

Desconectado Thengoke

  • ******
  • Mensajes: 268
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #92 en: 11-05-2021, 22:35 (Martes) »
bueno , si dices que ya has arrancado , es por que estas usando algun paquete ya hecho .. (uno ya compilado por alguien del paquete pcsx2)
si por mi en 32 bits y cuando no pedia gcc 7 minimo


o un paquete fue compilado con librerias mas nuevas o viejas , ya tienes otro problema ...
le echare un ojo a eso gracias,
da dolor de cabeza de leerlo  >:D

o sea si tengo la opus-0.6 en 32 bits y la opus-0.8 en 64 bits ya tengo problemas no??
es lo que me pasa las demas son las mismas versiones.
tocara compilar la opus-0.8 en 32 bits y portarla,
lo que yo decia dolor de cabeza depencendy hell


mas cosas
solo coinciden 3 dependencias del programa con el sistema,
opus,celt, jack y ya estan con la misma numeracion solo queda probar

tambien usa SoundTouch y portaudio pero esas no estan en el sistema,
al no estar hace que las de 32 no funciones?
no no?


pues parece que era el tema de la opus ahora arranca como debe,
me da problemas el driver gs a ver si busco unas guias para configurarlo bien,
no si el driver nvidia me dara problemas pero deberia ser lo contrario.


« Última modificación: 12-05-2021, 00:41 (Miércoles) por Thengoke »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #93 en: 12-05-2021, 00:49 (Miércoles) »
Citar
o sea si tengo la opus-0.6 en 32 bits y la opus-0.8 en 64 bits ya tengo problemas no??

por supuesto , por que el que compile un programa tendra la mas nueva ...

debes ir actualizando las de 32 al mismo tiempo que las de 64 ... por eso digo que ahora mismo que todos los dias o casi hay actualizaciones es un poco royo mantenerlo al dia.

Muchas veces por ejemplo lo que tu dices, puede que los nombres de la lib no cambien ,por lo que te funcionara  , pero a nivel interno , al no ser la misma , puede darte problema.

Tampoco se si erik , tiene las multilib al dia , normalmente va con batante retraso respecto a las libs de 64 de la current ...las multilib son en realidad los paquetes de la version de 32 , lo unico que si es currado son las gcc 32 + 64  y las glibc  , por eso las tiene en raiz ...pero para hacer uso de las de 32 ,y que estar cargado profiles ...para que al hacer make , se use el que te interese , .... lo estube probando una vez y acabe bastante arto.


hoy por ejemplo han actualizado las glib2 , ...las que usa gtk 

Citar
l/glib2-2.68.2 ....: Upgraded.

pues en tu multilib , deberia llevar la misma pero en 32

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #94 en: 12-05-2021, 00:52 (Miércoles) »
asi se ve mas facil lo que digo  ...

Hoy mismo ...en la de 64

l/glib2-2.68.2-x86_64-1.txz: Upgraded.

pues tu multilib deberas llevar ...la de 32 que han subido hoy

l/glib2-2.68.2-i586-1.txz: Upgraded.

Por lo que imaginate eso , todos los dias ...

Desconectado Thengoke

  • ******
  • Mensajes: 268
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #95 en: 12-05-2021, 02:25 (Miércoles) »
si ya lo he pillao no hace falta qiue te alarges mas,
nunca me habia metido en el jardin de las multilibs,
es currar el doble mas que otra cosa y fijarte en las versiones.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #96 en: 13-05-2021, 22:44 (Jueves) »
si ya lo he pillao no hace falta qiue te alarges mas,
nunca me habia metido en el jardin de las multilibs,
es currar el doble mas que otra cosa y fijarte en las versiones.

y aprenderte los comandos , si vas a acompilar a 32 , ya que las gcc , llevan 2 perfiles uno para compilar a 32 y otro para compila a 64 ,
ademas esas gcc y glibc multi (las que da alienb0b) , reemplazan las originales de slackware , algo que tampoco me hace ninguna gracia.

si exisitera el paquete compilado en -current , durante un tiempo te valdria juntar solo las libs de 32 , como hago yo con wine en la estable, es mas facil por que la estable no va a mover casi nunca paquetes...en este caso concreto hay problemas añadidos , y es que tambien usa librerias de 32 que no vienen en slackware y deberas compilarlas tambien a 32 como las wxgtk3 ....

estan portando el proyecto a 64 , paciencia , supongo.
« Última modificación: 13-05-2021, 22:47 (Jueves) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #97 en: 13-05-2021, 22:49 (Jueves) »
tampoco me he animado a las multilib en -current por que no hay wine ... y me tocaria compilarlo a mi desde el source , usando las gcc y glibc multi ... y la verdad es que paso de guarrear quitando paquetes oficiales para poner otros de alienb0b.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15371
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #98 en: 13-05-2021, 23:40 (Jueves) »
no se por que me complico tanto , si quieres aprender existe el README , que te explica todo, pero obviamente no te lo vas a leer ...

http://www.slackware.com/~alien/multilib/README

Desconectado Thengoke

  • ******
  • Mensajes: 268
Re:iso wifislax64 con kde5 version 18-03-2021
« Respuesta #99 en: 14-05-2021, 01:01 (Viernes) »
no se por que me complico tanto , si quieres aprender existe el README , que te explica todo, pero obviamente no te lo vas a leer ...

seguramente,

ya  esta todo controlado con las multilibs de momento,
es un currazo y tengo mas frentes abiertos,
logre anular el uefi y arrancar la mia de 32 bits sin uefi ni nada,
pero estaba buscando dirvers para la nvidia y solo encuentro d 64bits,
cuanto tarda en compilar cuda??

salu2