Autor Tema: dronesploit parece que quiere funkar :=)  (Leído 2121 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15853
dronesploit parece que quiere funkar :=)
« en: 07-03-2021, 20:45 (Domingo) »
el mensaje que dice some issues , es por que no ha detectado interface en modo monitor para usar , pero ya carga modulos y demas...



« Última modificación: 07-03-2021, 20:46 (Domingo) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15853
Re:dronesploit parece que quiere funkar :=)
« Respuesta #1 en: 07-03-2021, 20:48 (Domingo) »
ahora la cosa es en qu categoria lo meto ..

entiendo que al tratarse de una app que intentar adueñarse de un drone , deberia estar en pentest ... ya que se trata de intentar entrar y comtrolar el drone.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15853
Re:dronesploit parece que quiere funkar :=)
« Respuesta #2 en: 07-03-2021, 21:32 (Domingo) »
a ver si lo pruebo pero me tendria que ir a un sitio con drones

Con el royo de routersploit me dio por hacer lo mismo con este ...y a funkar ...git clone , nada de bajar un comprimido master.

Desconectado dynyly

  • *****
  • Mensajes: 239
Re:dronesploit parece que quiere funkar :=)
« Respuesta #3 en: 07-03-2021, 21:42 (Domingo) »
salu2
y lo que todos pensamos ¿seran vulnerables los que se usan con nuestros impuestos para jodernos? tengo el sitio perfect
porque el dron que tengo en casa no seria tan divertido
en que version estas probando


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15853
Re:dronesploit parece que quiere funkar :=)
« Respuesta #4 en: 07-03-2021, 22:08 (Domingo) »
salu2
y lo que todos pensamos ¿seran vulnerables los que se usan con nuestros impuestos para jodernos? tengo el sitio perfect
porque el dron que tengo en casa no seria tan divertido
en que version estas probando

estoy actualizando la forma de trabajar de algunos slackbuilds , para que hagan un clone git y compriman y crear el paquete final desde un clone...

https://github.com/wifislax-ng/Custom-Slackbuilds

https://github.com/wifislax-ng/Custom-Slackbuilds/tree/master/dronesploit

1 - te bajas los tres ficheros y los pones en una carpeta
2 - abres terminal ,click derecho dentro de la carpeta o cd "ruta de los ficheros"
3  -ejecutar  fetch.sh  , esto hara un clone y lo comprimira
4 -cuando ya tengas el comprimido ejecuta entonces el slackbuild y te creara el paquete final

installpkg ruta-del-paquete-final.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15853
Re:dronesploit parece que quiere funkar :=)
« Respuesta #5 en: 07-03-2021, 22:14 (Domingo) »
estoy pensando que necesidad de ejecutar 2 script , ....si el slackbuild puede hacer el clone antes...

bueno , igual lo dejo asi ,total solo lo voy a usar yo , y en caso de querer tenerlo para luego hacerlo todo offline, es mejor poder crear un tarball y llevartelo.
« Última modificación: 07-03-2021, 22:18 (Domingo) por USUARIONUEVO »

Desconectado dynyly

  • *****
  • Mensajes: 239
Re:dronesploit parece que quiere funkar :=)
« Respuesta #6 en: 07-03-2021, 22:30 (Domingo) »
 ;D
pondre el dron a cargar ... me picaba lo de dronesploit hace tiempo  se entiende que los buenos no son vulnerables o modernos
son cosas que dejas por creer que no ser capaz de intalar correctamente 
pero vamos que no vas a ser el unico  ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15853
Re:dronesploit parece que quiere funkar :=)
« Respuesta #7 en: 08-03-2021, 02:12 (Lunes) »
el que lo quiera probar sin historias que haga


Código: [Seleccionar]
pip3 install dronesploit

y se instalara ya con sus dependencias y demas ...

creo que funca por que lo han actualizado hace poco ,,,a finales de febrero.   ;D

Desconectado dynyly

  • *****
  • Mensajes: 239
Re:dronesploit parece que quiere funkar :=)
« Respuesta #8 en: 09-03-2021, 01:41 (Martes) »
salu2
que no encuentro el mando el dron  tool dia buscandolo :D  este queda en espera
lo he usado por encima y a mi me marca fallos a veces otras no ... lo instale a groso modo con pid install

no se ultimamnte como comento ciberM4d4 creo las interfaces se quedan tontas ya me pasaba en version final estable 2.4 y deben ser los drivers



se puede ver un fallo y vuelve a deauht despues ya no rula se queda tonta abro consola para ver que pasa y eso remueve el viento