Autor Tema: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack  (Leído 453629 veces)

0 Usuarios y 1 Visitante están viendo este tema.

polo_40

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #600 en: 19-07-2016, 17:28 (Martes) »
Muchas gracias ahora se puede atacar con algun metodo el PCB Push Button Configuration ?

No   :(



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #601 en: 20-07-2016, 00:23 (Miércoles) »
hi

si hay botón no hay nada que hacer, hay que tirar de hadshake y diccionarios, osea, perder el tiempo.


saludos

genki

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #602 en: 20-07-2016, 00:36 (Miércoles) »
Pero habia leeido que hay un botton virtual y el fisico eso es correcto?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #603 en: 20-07-2016, 01:08 (Miércoles) »
botón virtual? no me suena.

eso supondría que sin tener acceso a la red le estas re-configurando la configuración y/o el firmware del router, si lo veo me lo creo, si no, no.

akhenathon

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #604 en: 20-07-2016, 21:43 (Miércoles) »
Hola compañeros, a mi me da error al instalarlo desde el ultimo wifislax 4.11. Tengo conexion a internet, pero parece que el link al que intenta entrar no es valido y da error ahi al instalarlo, intento abrir dicho link por el firefox y tampoco lo encuentra
que puede pasar? se os ocurre algo?

Saludos

genki

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #605 en: 20-07-2016, 21:48 (Miércoles) »
Podrias ser un poco mas especifico? Hasta donde yo recuerdo y se ya viene por defecto el pixiescrip entonces cual seria el problema o que version intentas instalar?

akhenathon

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #606 en: 20-07-2016, 22:27 (Miércoles) »
cierto amigo, acabo de ver que en esta live ya viene instalado. pero aun asi raro no?, sera por eso por lo que da error en cuanto tiene que conectarse a internet para terminar de instalarse?

 saludos

genki

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #607 en: 20-07-2016, 22:32 (Miércoles) »
No por que para intalar los paquetes necesarios es necesario wue se descarguen igual que los drivers ya que si estas en versiones anteriores de wifislax no estan instalados por eso lo hace

fetxi

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #608 en: 01-08-2016, 15:16 (Lunes) »
Buenas me da este error:

DEPENDENCIAS GLOBALES

COMPROBANDO DEPENDENCIA GTKDIALOG .... OK
COMPROBANDO DEPENDENCIA YAD .......... OK
COMPROBANDO DEPENDENCIA AIRCRACK-NG... OK
COMPROBANDO DEPENDENCIA CURL ......... OK
COMPROBANDO DEPENDENCIA MACCHANGER ... OK


HERRAMIENTAS

COMPROBANDO DEPENDENCIA MOD_REAVER ... FALTA
        DESCARGANDO REAVER, ESPERA ... svn: E160013: Unable to connect to a repository at URL 'http://reaver-wps.googlecode.com/svn/trunk'
svn: E160013: ruta 'http://reaver-wps.googlecode.com/svn/trunk' no encontrada
ERROR

Tengo el MOD REAVER instalado, aún así ¿alguien sabe el repositorio?.
Estoy trabajando desde wifislax 10.10.1 instalado en el disco duro.
Gracias.

r3sh0ck

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #609 en: 04-08-2016, 02:26 (Jueves) »
2 macs vulnerables (pocos segundos)

- Fabricante : Ralink Technology, Corp.
- Modelo : Ralink Wireless Access Point
- Numero de modelo : RT2860
- Numero de serie :
- Device Name : RalinkAPS
- ESSID :
- BSSID : BC:14:01
- PIN WPS : 33658728
- KEY WPA :

 Fabricante : OBSERVA
- Modelo : RTL8671
- Numero de modelo : EV-2006-07-27
- Numero de serie :
- Device Name : ADSL Modem/Router
- ESSID :
- BSSID : F8:63:94
- PIN WPS : 12345670
- KEY WPA :


lunalunitajaklis

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #610 en: 01-09-2016, 01:03 (Jueves) »
hola quisiera saber si es posiblE vulnerar un mac 38:4C:90:26:6F:XX. TE LO AGRADEZCO DE ANTEMANO DE SER ASI. GRACIAS

r3sh0ck

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #611 en: 01-09-2016, 05:58 (Jueves) »
hola quisiera saber si es posiblE vulnerar un mac 38:4C:90:26:6F:XX. TE LO AGRADEZCO DE ANTEMANO DE SER ASI. GRACIAS
Hola, realmente no sabria decirte pues esa mac que describes es, si no me equivoco de ARRIS.
y creo que aun no me atope con ninguno. Ademas para saber si es vulnerable es muy sencillo, basta con abrir pixiescript :)

thosecars82

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #612 en: 26-11-2016, 18:01 (Sábado) »
Hola

Creo que ya he instalatdo todo lo necesario y sin embargo me sigue dando el error de dependencia por el GTKDIALOG usando UBUNTU 16.10.

Y además he hecho el cambio en la primera línea del fichero INSTALADOR de #!/bin/sh a #!/bin/bash pero sigue sin funcionar.

La duda ahora es:  ¿por qué al intentar instalar PixieScript v2.6.3 sigue saliendo

"COMPROBANDO DEPENDENCIA GTKDIALOG .... ERROR, NECESITAS INSTALAR GTKDIALOG 0.8.3 o superior : https://code.google.com/p/gtkdialog/
"
En teoría no debería salir el mensaje porque me  da la impresión que ya he instalado gtkdialog-0.8.3.
Gracias
« Última modificación: 26-11-2016, 18:03 (Sábado) por thosecars82 »

Conectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15450
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #613 en: 28-11-2016, 04:23 (Lunes) »
Código: [Seleccionar]
gtkdialog --version
con eso sabras si realmente tiene la version especifica que pide.

juansa

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #614 en: 06-12-2016, 05:50 (Martes) »
Muy bueno. Me dio algún error, pero lo pude recuperar. Gracias!! ;)

minion

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #615 en: 01-01-2017, 00:11 (Domingo) »
hola buenas tardes, lo que pasa esque desd el mes de septiembre he intentado obtener claves arris y ya no se puede parece q han actualizado los modems arris porque probe en algunos que si podia y de la noche a la mañana ya no se pudo, me pone que ya no es vulnerable y he visto que al ingresar a la puerta de enlace del modem el modo de inicio ha cambiado, quisiera saber si hay otra forma de obtener el pin

CharlTowers

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #616 en: 05-01-2017, 22:57 (Jueves) »
me sale el siguiente error " Ha ocurrido un error escaneando redes " no me reconoce a mi red

puta1900

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #617 en: 06-01-2017, 23:11 (Viernes) »
se sabe si 5.1 actualizara Pixie Dust Attack yo lo utilozo mucho pero esta muy desatualizado de todas maneras muchas gracias por el programa 5.1

ferlan

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #618 en: 07-01-2017, 02:20 (Sábado) »
se sabe si 5.1 actualizara Pixie Dust Attack yo lo utilozo mucho pero esta muy desatualizado de todas maneras muchas gracias por el programa 5.1

Concretamente, ¿en qué está muy desactualizado?

puta1900

  • Visitante
Re: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
« Respuesta #619 en: 07-01-2017, 04:24 (Sábado) »
se sabe si 5.1 actualizara Pixie Dust Attack yo lo utilozo mucho pero esta muy desatualizado de todas maneras muchas gracias por el programa 5.1

Concretamente, ¿en qué está muy desactualizado?
las mac afetadas Última modificación: 16-06-2015
« Última modificación: 07-01-2017, 04:27 (Sábado) por puta1900 »