Autor Tema: Una duda sobre omnidirecional. Ayuda por favor  (Leído 3210 veces)

0 Usuarios y 1 Visitante están viendo este tema.

davidcobreti

  • Visitante
Una duda sobre omnidirecional. Ayuda por favor
« en: 29-04-2009, 04:06 (Miércoles) »
Antes que nada me presento.Soy David y estoy encantado de pertenecer a esta comunidad un saludo a todos.
Bueno pues mi duda es la siguiente, en mi pueblo hay varios sitios con redes wifi abiertas montadas por el ayuntamiento (Parques,playa, etc..)el problema es mi distandia a ellas.Imaginaos un triangulo, yo en un vertice a un Kilometro o kilometro y medio esta el otro vertice (el parque)y a un kilometro kilometro y medio el otro vertice (La playa).y sus emisiones no salen de dichos recintos.si yo instalo en mi casa un antena exterior omnidireccional de 19db que dicen en la tienda que alcanza hasta 10 kilometros podre captar esas redes????

Cuando en una antena te pone una referencia de distancia (como en este caso 10 kilometros)a que se refiere exactamente, a recepcion o a emision???

No se si me he explicado bien.me hariais un gran favor ayudandome. Gracias


« Última modificación: 13-05-2009, 03:08 (Miércoles) por davidcobreti »

Veneno

  • Visitante
Re: Una duda sobre omnidirecional. Ayuda por favor
« Respuesta #1 en: 01-05-2009, 15:33 (Viernes) »
Por mi experiencia al comprar una de 10 dbi creia que me cojeria mas señal pero no fue asi ,me he hecho una direccional y va a las mil maravillas,pero la verdad que  nunca vi una antena omnidireccional    de 19 dvi a lo mejor es buena y todo,las direccionales artesanales suelen ser mejores y mas baratas por lo general que una omni ya hecha.Puedes seguir uno de los tutoriales que haya hecho algun usuario de esta comunidad aunque 10 kilometros me parece demasiado 10000 metros,a ver que opinan los demas  ;)
Esta seguro que te pilla la conexion  ;D(valla currada el que la hizo por cierto 40 dvi mi madre >:()
https://foro.seguridadwireless.net/index.php/topic,802.0.html
« Última modificación: 01-05-2009, 15:37 (Viernes) por Veneno »

uNbAs

  • Visitante
Re: Una duda sobre omnidirecional. Ayuda por favor
« Respuesta #2 en: 01-05-2009, 16:01 (Viernes) »
Citar
Cuando en una antena te pone una referencia de distancia (como en este caso 10 kilometros)a que se refiere exactamente, a recepcion o a emision???

Esas distancias son estimaciones de fabricante en el mejor rendimiento de su producto.

Lo mejor esque si sabes la localizacion de dichas antenas de emision, pruebes con equipos de alta potencia + una yagui o una antena de rejilla.

De lo contrario con equipos normales, es posible que veas la red pero si no obtienes una sensibilidad del -70dbi olvidate de establecer el enlace

davidcobreti

  • Visitante
Re: Una duda sobre omnidirecional. Ayuda por favor
« Respuesta #3 en: 02-05-2009, 02:01 (Sábado) »
pero me gustaria saber si se refiere a emision o recepcion.Sobre la distancia imagino que es una estimacion pero con que cojan la mitad ya esta bien(si ha recepcion se refiere).Lo de la yagi seria como ultima opcion por que somos 2 y queremos engancharnos cada uno a una y para eso necesitaria 2 yagi (demasiado royo de antenas ya tengo 2 de sat con sus respectivos motores).
de todas maneras ya he comprado una alpha 500mW y una antena omni de 21 db(o eso dicen), me llagaran la semana que viene y posteare como ha ido el tema.
« Última modificación: 08-05-2009, 21:35 (Viernes) por davidcobreti »

davidcobreti

  • Visitante
Re: Una duda sobre omnidirecional. Ayuda por favor
« Respuesta #4 en: 13-05-2009, 02:59 (Miércoles) »
Ya lo tengo todo montado y funciona mejor de lo que pensaba.aunque solo cazo una bien la otra muy floja.Gracias a esto a chupar de mi ayuntamiento (en linea abierta claro esta).Bueno la alfa que he comprado creo que no funciona muy bien, he leido por ahí que pueden fallar y la mia podria ser una de esas, os explico lo que hago paso a paso y con el hardware y software que trabajo :
tengo 2 edimax con RT73, la susodicha alfa 500mW,  un portatil hp con una intel 5100 AGN, mi router de tele2 (el antiguo que aunque no srva para nada lo pongo) mi pc de sobremesa montado por mi .asus maximus extreme,core 2 extreme QX6850 775,nvidia 8800 GTX 768, 8gb ram,2 velociraptor 300gb 10000rpm en raid0 y wifiway.
Este router viene con wpa2 psk etc ..lo cambio a clave wep y tal para hacerle el rollo,modo monitor a todas y comienzo.con las edimax(que ya sabemos que es un pelin sorda)coje 115 de pwr y 100 de rxq,ok ataque de fragmentacion o autentificacion falsa y en 3 min con 40000(esto varia entre 40000 y 70000) datas fuera, subiendo los arp como un tiro y en la shell de autentificacion(letras rojas)no pone nada raro solo sending packet y todo eso.Vamos con la alfa y esta es mi sorpresa !!40 de pwr!! y 100 rxq le tiro y con un ataque de autentificacion falsa y en vez de subir arp suben los ack y no injecta nada y en la shell de autentificacion (la de letras rojas)despues de cada frase, SENDING PACKET entre parentesis aparece ack en ataque de fragmentacion en shell de autentificacion me sale lo mismo aun asi el ataque va perfecto pero no me da la clave ni con 1,5 millones de datas no se por que ni ha que se debe, lo he probado con wifiway1.0 final, backtrack 3 y 4,y wifislax 3.1 en 3 pc distintos y en todos igual.mi pregunta es..estara esta tarjeta mal?, la deberia cambiar?y si es normal comprar un renasis para la edimax seria buena opcion?.
Ahora hablemos de el portatil, solo wifiway 1.0 reconoce esta tarjeta, la pongo en modo monitor, escaneo y me coje !!!196 de pwr!!! 100 rxq lanzo cualquier ataque pero no consigue asociar nunca por lo que no injecta y de los ataques de frag. ni hablamos, como dije antes lleva un chipset intel 5100 ANG (no es problema de el portatil con la edimax vuela)podria alguien decirme por que???

GRACIAS por todo de antemano
« Última modificación: 13-05-2009, 03:05 (Miércoles) por davidcobreti »

uNbAs

  • Visitante
Re: Una duda sobre omnidirecional. Ayuda por favor
« Respuesta #5 en: 13-05-2009, 20:56 (Miércoles) »
Ya lo tengo todo montado y funciona mejor de lo que pensaba.aunque solo cazo una bien la otra muy floja.Gracias a esto a chupar de mi ayuntamiento (en linea abierta claro esta).Bueno la alfa que he comprado creo que no funciona muy bien, he leido por ahí que pueden fallar y la mia podria ser una de esas, os explico lo que hago paso a paso y con el hardware y software que trabajo :
tengo 2 edimax con RT73, la susodicha alfa 500mW,  un portatil hp con una intel 5100 AGN, mi router de tele2 (el antiguo que aunque no srva para nada lo pongo) mi pc de sobremesa montado por mi .asus maximus extreme,core 2 extreme QX6850 775,nvidia 8800 GTX 768, 8gb ram,2 velociraptor 300gb 10000rpm en raid0 y wifiway.
Este router viene con wpa2 psk etc ..lo cambio a clave wep y tal para hacerle el rollo,modo monitor a todas y comienzo.con las edimax(que ya sabemos que es un pelin sorda)coje 115 de pwr y 100 de rxq,ok ataque de fragmentacion o autentificacion falsa y en 3 min con 40000(esto varia entre 40000 y 70000) datas fuera, subiendo los arp como un tiro y en la shell de autentificacion(letras rojas)no pone nada raro solo sending packet y todo eso.Vamos con la alfa y esta es mi sorpresa !!40 de pwr!! y 100 rxq le tiro y con un ataque de autentificacion falsa y en vez de subir arp suben los ack y no injecta nada y en la shell de autentificacion (la de letras rojas)despues de cada frase, SENDING PACKET entre parentesis aparece ack en ataque de fragmentacion en shell de autentificacion me sale lo mismo aun asi el ataque va perfecto pero no me da la clave ni con 1,5 millones de datas no se por que ni ha que se debe, lo he probado con wifiway1.0 final, backtrack 3 y 4,y wifislax 3.1 en 3 pc distintos y en todos igual.mi pregunta es..estara esta tarjeta mal?, la deberia cambiar?y si es normal comprar un renasis para la edimax seria buena opcion?.
Ahora hablemos de el portatil, solo wifiway 1.0 reconoce esta tarjeta, la pongo en modo monitor, escaneo y me coje !!!196 de pwr!!! 100 rxq lanzo cualquier ataque pero no consigue asociar nunca por lo que no injecta y de los ataques de frag. ni hablamos, como dije antes lleva un chipset intel 5100 ANG (no es problema de el portatil con la edimax vuela)podria alguien decirme por que???

GRACIAS por todo de antemano

La mitad de las cosas que dices en este post son paja .... que no contienen informacion util. Por otro lado deberias de postear este tipo de cosas en la seccion correcta.

Punto nº1.- El nivel de PWR es variable dependiendo de quien haya parcheado el driver y no es para NADA de fiar (se ha explicado muchisimas veces.)

Punto nº2.- La alfa esta testeada y funciona perfectamente, solo hubo una vez con las bosslan de 500 (1ª revision) que salieron malas y hubo que cambiarlas. Las alfa no fallan, salvo en temas de estabilidad de conesion, y eso es culpa de los drivers de fabricante

 ;)

davidcobreti

  • Visitante
Re: Una duda sobre omnidirecional. Ayuda por favor
« Respuesta #6 en: 14-05-2009, 13:45 (Jueves) »
Gracias por las respuestas.Lo que no entiendo muy bien es lo de paja,yo creo que es obvio que no estoy muy puesto en este campo (veo que tu debes estar bastante puesto no por esto se debe hacer ese tipo de comentarios no creo que hayas nacido siendo tecnico en redes wifi) por lo que mi ignorancia me hace creer que esos datos son suficientes.no creo que eso sea nada malo no??sobre el sitio de el post tienes toda la razon claro desvio de el tema original.Mea culpa.GRACIAS

uNbAs

  • Visitante
Re: Una duda sobre omnidirecional. Ayuda por favor
« Respuesta #7 en: 14-05-2009, 20:12 (Jueves) »
Mi contestacion no era para que te ofendieses (lo de paja) si bien es cierto toda la informacion facilitada siempre es bien recibida, pero en el campo de redes sean LAN o WIFI no influye el procesador ni la memoria simplemente las velocidades de transmision que hay en la red y poco mas

Siento que te hayas ofendido, no era mi intencion