Autor Tema: TP-LINK TL-WN422G ¿Funciona o no funciona?  (Leído 83638 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
TP-LINK TL-WN422G ¿Funciona o no funciona?
« en: 12-12-2009, 04:42 (Sábado) »
buenas


hay dos versiones del TP-LINK TL-WN422G

  • TL-WN422G v1: Lleva un chip Zydas ZD1211B de los también reconocidos como Atheros AR5007UG, si funcionan en modo monitor.

  • TL-WN422G v2: Llevan un chip Atheros AR9271 y no funcionan en modo monitor.

Haciendo un lsusb con ambos adaptadores conectados es fácil ver la diferencia.

    


un saludo



« Última modificación: 12-12-2009, 04:43 (Sábado) por drvalium »

sagahades26

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #1 en: 12-12-2009, 15:51 (Sábado) »
hola del zydas 1211b ,yo tenia un wisacom con ese chips y va de fabulas inyecta perfecto y en windows tambien va muy bien,respecto al otro modelo la verdad no tengo idea ,no se qe decirte ,esperemos respuestas de los maestros.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #2 en: 12-12-2009, 16:05 (Sábado) »
buenas

el propio tema es la respuesta, mas que una duda es un tema de carácter informativo para que la gente deje de perder el tiempo intentando hacerlo funcionar.

la v2 no funciona.


un saludo

sagahades26

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #3 en: 12-12-2009, 16:15 (Sábado) »
gracias por la respuesta tema aclarado entonces mala suerte entonces compañero con esa tarjeta TP-LINK los sabios han hablado.

pazienzia

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #4 en: 13-12-2009, 11:10 (Domingo) »
Hola.

es un tema de carácter informativo para que la gente deje de perder el tiempo intentando hacerlo funcionar.

Tu confianza en el ser humano es muy grande, verdad??  ;D ;D no se si pasara el día de hoy sin que alguien pregunte el por que no le funciona su TP-LINK, sin ni siquiera haber buscado, pero bueno, para la gente menos despistada es una buena idea.

Salu2 y suerte

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #5 en: 13-12-2009, 19:20 (Domingo) »
como dices, mi confianza en los humanos es infinita ^-^

ninja007

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #6 en: 14-12-2009, 20:40 (Lunes) »
Hola, gracias, en conclusion:


•TL-WN422G v1: chip Zydas ZD1211B reconocidos como Atheros AR5007UG, si funcionan en modo monitor.


•TL-WN422G v2: chip Atheros AR9271. no funcionan en modo monitor.

ahora yo tengo el de la version 1 y hasta hoy no he podido realizar auditorias, bueno seguire intentando ya que los masters de esta excelente web lo afirman que si. seguire googleando. gracias

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #7 en: 14-12-2009, 20:52 (Lunes) »
¿como te la reconoce un lsusb?
« Última modificación: 14-12-2009, 21:51 (Lunes) por drvalium »

ninja007

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #8 en: 15-12-2009, 19:23 (Martes) »
hola drvalium, gracias, el resultado de lsusb es:

Bus 001 Device 005: ID 0ace:1215 ZyDAS


Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #9 en: 15-12-2009, 23:33 (Martes) »
esa deberia funcionar

ahora yo tengo el de la version 1 y hasta hoy no he podido realizar auditorias

¿y el problema es? necesito mas datos

ninja007

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #10 en: 16-12-2009, 19:38 (Miércoles) »
el problema es al hacer airmon, airodump, aireplay, no reconoce a la tarjeta, de ningun modo...

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #11 en: 17-12-2009, 21:43 (Jueves) »
¿has hecho un iwconfig y un ifconfig -a? hazlos y pon aquí el resultado.

ninja007

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #12 en: 17-12-2009, 23:43 (Jueves) »
ese es el resultado.

wifislax ~ # iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wifislax ~ # ifconfig
eth0   Link encap:Ethernet  HWaddr 00:00:xx:xx:xx:xx
          inet addr:192.168.x.xx  Bcast:xxx.xxx.x.xxx  Mask:255.255.255.0
          inet6 addr: fe80::200:39ff:fec4:2dd5/64 Scope:Link
          UP BROADCAST NOTRAILERS RUNNING MULTICAST  MTU:1500
 Metric:1
          RX packets:2534 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2269 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:2448077 (2.3 MiB)  TX bytes:344471 (336.3 KiB)
          Interrupt:11 Base address:0xed00


LUSAGATOR

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #13 en: 19-12-2009, 17:44 (Sábado) »
Hola amigos:
tengo una WN422G, ver 2.3, supongo por lo que decis llevará atheros; no la compre para auditar (ya tengo una rt73 de edimax pata negra...tb tengo la nueva ver, que da más lata), esta 3ª tarjeta es para navegar con el portátil. Va a todo "trapo" y pilla a 54mbps simpre, pero bueno, quería saber si se podrá poner alguna vez, si salen drivers en modo monitor.
Gracias por vuestra sapiencia.
Saludos a todos.

pazienzia

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #14 en: 19-12-2009, 19:23 (Sábado) »
quería saber si se podrá poner alguna vez, si salen drivers en modo monitor.

La respuesta es intrínseca a la pregunta, si salen se podrá, es lógico.  ^-^ ^-^

salu2 y suerte

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #15 en: 20-12-2009, 19:58 (Domingo) »
wifislax ~ # ifconfig
eth0   Link encap:Ethernet  HWaddr 00:00:xx:xx:xx:xx
          inet addr:192.168.x.xx  Bcast:xxx.xxx.x.xxx  Mask:255.255.255.0
          inet6 addr: fe80::200:39ff:fec4:2dd5/64 Scope:Link
          UP BROADCAST NOTRAILERS RUNNING MULTICAST  MTU:1500
 Metric:1
          RX packets:2534 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2269 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:2448077 (2.3 MiB)  TX bytes:344471 (336.3 KiB)
          Interrupt:11 Base address:0xed00

tiene que ser ifconfig -a

¿has hecho un iwconfig y un ifconfig -a? hazlos y pon aquí el resultado.


saludos

forzabetis

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #16 en: 14-01-2010, 15:33 (Jueves) »
Buenas, la version 2.3 tampoco funciona (es la que yo tengo). Recomendarme alguna de ciudadwireless.com   ;)

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #17 en: 14-01-2010, 21:52 (Jueves) »
cualquiera de estas te sirve

http://www.ciudadwireless.com/wireless_-font_color-blue-modo_monitor-font--c-204_356.html?osCsid=jl7pav72k4cq526kkhvosh54n4

en las zonas correspondientes del foro tienes muchos reviews donde poder ver que tal funcionan.

forzabetis

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #18 en: 15-01-2010, 13:36 (Viernes) »
Gracias.

leperito

  • Visitante
Re: TP-LINK TL-WN422G ¿Funciona o no funciona?
« Respuesta #19 en: 20-01-2010, 09:04 (Miércoles) »
buenas compañeros yo tengo la v1 de dixo adaptador pero lo k pasa k x  un lado me la reconoce pero x otro no me deja escanear las redes ni nada  en wifiway1.0 a k puede ser devido??? estoy ya hasta los raviolli de este adaptador me aconsejais k siga con este o cambio de adaptador usb????