Autor Tema: TL-WN725N  (Leído 4627 veces)

0 Usuarios y 1 Visitante están viendo este tema.

xinote

  • Visitante
TL-WN725N
« en: 07-04-2014, 18:17 (Lunes) »
Hola buenas tengo un problemilla actualmente uso en mi portatil una antena nano usb ya que la wifi de mi portatil "MURIO" bueno el caso es que me iba internet de miedo con una aqprox que tenia pero se me rompio en un golpecillo ( bueno yo no, mi primo pequeño xd ) el caso es que hoy compre una TL-WN725N y me va internet a ratos o se me desconecta y tengo que borrar la confiuracion desde el administrador de redes y volver a poner la contraseña... y luego el siguiente problema que tengo es que cuando abro el
minidwep-gtk me dice esto:





« Última modificación: 07-04-2014, 18:24 (Lunes) por xinote »

popeye7

  • Visitante
Re: TL-WN725N
« Respuesta #1 en: 07-04-2014, 20:03 (Lunes) »
Hola ,de ese adaptador hay dos versiones ,la v1 que como es lógico es la primera que salio lleva el chipset RTL8188 cus y la v2 con RTL8188 eu , quizás no tengas los drivers bien instalados o sea problema del puerto usb donde lo tienes conectado ,intenta ponerlo en otro
 .
El que no te detecte el adaptador en wifislax o no se pueda poner en modo monitor  ,lo mejor es que abras un tema nuevo en

https://foro.seguridadwireless.net/live-wifislax/

 alli te dirán si se puede poner en modo monitor y si el kernel de wifislax contempla esos drivers.

xinote

  • Visitante
Re: TL-WN725N
« Respuesta #2 en: 07-04-2014, 22:49 (Lunes) »
Wuenas el chip es el EU y por lo k leí no funciona bien con esta distro, no la tengoen live lla tengo instalada en otra partición con un grub y así tengo Window. Y lLinux,
Pero lo k mas me mosqueada es k Miraba y me ponía modo radio off y al ponerlo en on me daba error así k después de unas horas hinchando me los.... Guitos bJe a la tienda y le dije k me la descambiase por otra k en su momento antes de que se me rompiese me iba genial, era de la marca approx.
Pero muchas gracias por todo