Autor Tema: ADAPTADOR USB (telefonica)  (Leído 2510 veces)

0 Usuarios y 1 Visitante están viendo este tema.

torquis

  • Visitante
ADAPTADOR USB (telefonica)
« en: 09-04-2014, 18:25 (Miércoles) »
Muy buenas a todos:

Pues vereis tengo wifislax 4.8, y un adaptador usb de telefonica, no especifica nada, solo pone ( amper) la mac y fabricado en taiwan

El caso es que quiero conectar wifislax a mi red, es decir a mi router ( 192.168.2.1) para tener internet y poder navegar a traves de mi portatil:

El portatil es un Medion de 15 pulgadas ( miniportatil)

En cuanto a las auditorias las hace bien, y se pone en modo monitor, escanea bien, y saca claves, pero cuando intento conectarme a mi red a traves del router no puedo, la contraseña es correcta.

De momento no se mucho sobre redes, pero se que no he podido utilizar el adaptador de red del propio miniportatil.
En otros sistemas operativos funciona perfecto pero en wifislax falla algo.

He probado a meter manualmente la ip, puerta de enlace, dns de google, etc... pero me dice siempre que necesita autentificarse, cuando yo soy el administrador de mi red, y yo tengo mi clave, y aun asi no me deja conectarme a internet, pero si puedo ver las otras redes y hacer auditorias, etc.. muy raro todo.

Espero puedan ayudarme y que me digan que datos necesitan para solucionar este problema con el adaptador.

Un saludo.


« Última modificación: 09-04-2014, 19:27 (Miércoles) por popeye7 »

popeye7

  • Visitante
Re: ADAPTADOR USB (telefonica)
« Respuesta #1 en: 09-04-2014, 19:25 (Miércoles) »
Creo que tu problema  es el de no saber configurar el gestor de redes de wifislax  Networkmanager , te paso  el módulo de warcry  para que lo pruebes ,si te resulta más facil o busca en el subforo de wifislax como configuralo .

https://foro.seguridadwireless.net/live-wifislax/modulos-para-wifislax-4-8/msg304994/#msg304994
« Última modificación: 09-04-2014, 19:47 (Miércoles) por popeye7 »

torquis

  • Visitante
Re: ADAPTADOR USB (telefonica)
« Respuesta #2 en: 10-04-2014, 19:43 (Jueves) »
Buenas; gracias por responder tan pronto.

Ya esta solucionado. Nunca me habia pasado, pero resulta que al meter la clave wifi habia una letra en mayuscula que parecia minuscula, entonces al meter mal la cable, el icono de red me decia que " esperando autentificacion" con el simbolito de la llave y claro no podia entrar pero ya todo perfecto.