Autor Tema: Soy "el" novato: duda de ubuntu y Edimax EW-7318USg  (Leído 3483 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fdogof

  • Visitante
Soy "el" novato: duda de ubuntu y Edimax EW-7318USg
« en: 04-09-2008, 15:04 (Jueves) »
Buenas:

Tengo mucha experiencia en Windows y nula en Linux, así que voy a ponerle remedio.

Tras componer un ordenador con restos de otros, pero suficientemente bien equipado, acabo de instalarle la última versión de Ubuntu. Todo perfecto y a la primera.

Pero no logro ver mi tarjeta wireless. Es una Edimax EW-7318USg con chipset rt73 que compre en comprawifi (y funcionaron muy bien). De la página del producto me descargo un archivo llamado "Linux source code", lo abro y me imagino que son los drivers que habrá que compilar e instalar, pero no viene ningún fichero de instrucciones ni tengo ni idea de como compilarlos o lo que haya que hacer.

Ya he buscado por el foro, pero no he visto nada parecido.

A ver si alguien me puede echar una mano, pero recordad que en Linux estoy absolutamente "pez"  :-[

Por cierto: La tarjeta funciona perfectamente con WifiSlax 3.1

Muchas gracias.



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Soy "el" novato: duda de ubuntu y Edimax EW-7318USg
« Respuesta #1 en: 04-09-2008, 15:09 (Jueves) »
buenas

inicia Ubuntu, conecta la Edimax y en una consola pega todo este código

Citar
wget http://homepages.tu-darmstadt.de/~p_larbig/wlan/rt73-k2wrlz-3.0.0.tar.bz2

tar -xjf rt73-k2wrlz-3.0.0.tar.bz2

cd rt73-k2wrlz-3.0.0/Module

sudo make && make install

modprobe rt73



un saludo


EDITO: estos son los que usamos con Wifiway/Wifislax, puede que no te funcionen, después pruebo los tuyos, me los acabo de descargar, también asegúrate de que ese es tu chip, mi edimax tiene un rt2571WF y no un rt73, tendrías que abrir el adaptador y verificarlo.
« Última modificación: 04-09-2008, 15:22 (Jueves) por drvalium »

fdogof

  • Visitante
Re: Soy "el" novato: duda de ubuntu y Edimax EW-7318USg
« Respuesta #2 en: 04-09-2008, 15:18 (Jueves) »
MILLONES de gracias, sobre todo por la velocidad en responder!!!!!!!!!!!

 :-' :-' :-' :-' :-' :-' :-' :-' :-' :-'


EDITO: En cuanto llegue a casa compruebo la receta y el chip.

Mas gracias todavía!!!

« Última modificación: 04-09-2008, 15:29 (Jueves) por fdogof »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Soy "el" novato: duda de ubuntu y Edimax EW-7318USg
« Respuesta #3 en: 04-09-2008, 15:30 (Jueves) »
buenas de nuevo

acabo de arrancar mi ubuntu y no es necesario que se instale nada ¿estas seguro de que no te la reconoce?

¿has hecho iwconfig con el adaptador puesto? y lsusb

fdogof

  • Visitante
Re: Soy "el" novato: duda de ubuntu y Edimax EW-7318USg
« Respuesta #4 en: 04-09-2008, 15:34 (Jueves) »
En cuanto llegue a casa lo pruebo, tanto el iwconfig como la receta de antes.

Lo bueno es lo que decía en el primer mensaje, con WifiSlax va bien. Eso descarta que la Edimax esté estropeada.

Me imagino que para ver el chip, no queda otra que abrir la USB, ¿no? Lo decía por no perjudicar los plastiquillos...

fdogof

  • Visitante
Re: Soy "el" novato: duda de ubuntu y Edimax EW-7318USg
« Respuesta #5 en: 04-09-2008, 20:33 (Jueves) »
Este es el resultado de iwconfig y de lsusb

hh@desktop:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wmaster0  no wireless extensions.

wlan0     IEEE 802.11g  ESSID:"" 
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
          Tx-Power=27 dBm   
          Retry min limit:7   RTS thr:off   Fragment thr=2346 B   
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

hh@desktop:~$ lsusb
Bus 002 Device 003: ID 148f:2573 Ralink Technology, Corp.
Bus 002 Device 002: ID 8086:1120 Intel Corp.
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 002: ID 058f:6387 Alcor Micro Corp. Transcend JetFlash 110 USB 2.0 Flash Drive (2GB)
Bus 001 Device 001: ID 0000:0000 
hh@desktop:~$


Así que reconocer, la reconoce, pero como wlan0 (cuando yo esperaba rausb0, pero igual me he confundido despues de leer tanto el foro).

Usando System -> Administration -> Network ->unlock he configurado la "wireless connection" pero no logra ver ninguna red

Sigo pidiendo ayuda, por favor.

Muchas gracias.


fdogof

  • Visitante
Re: Soy "el" novato: duda de ubuntu y Edimax EW-7318USg
« Respuesta #6 en: 05-09-2008, 15:01 (Viernes) »
Hola de nuevo:

Por favor, a ver si alguien me echa una manita a no quedarme este fin de semana sin seguir aprendiendo de mi Edimax en Ubuntu.

Muchas gracias.