Autor Tema: Duda con WifiStation EXT [-AR9271-AL1A-] y ALFA AWUS036NHA [-AR9271L-AL3A-]  (Leído 787 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado abel18

  • **
  • Mensajes: 38


Como gran aficionado a este tipo de chipset AR9271 ahora tengo ambas versiones que salieron AR9271-AL1A y AR9271L-AL3A, la AR9271L-AL3A revisando vi que es una versión low cost del chipset 'The L stands for "Low-Cost".', per Sujith on ath9k-devel y la AR9271-AL1A tiene más potencia, pues bien ambas se usa el driver ath9k_htc pero en Dindows ocurre algo realmente extraño la Wifistation EXT solo funciona bajo sus propios drivers de Ubiquiti o de forma manual con la WN722N V1 tambien me fije que no soporta modo Hotspot la ALFA AWUS036NHA funciona bajo sus propios drivers o los generales para la AR9271 AR9002U y soporta modo Hotspot la teoria queda aprobada de Wifistation EXT es ligeramente superior a la NHA de Alfa, ya que los drivers permiten realizar más configuraciones y el plus de usar Micro USB tipo B ayuda en el tiempo respuesta del dispositivo aunque los drivers no estan muy bien pulidos y solo funcionaran 100% en WinXP.

Ahora mi duda. ¿Existe algún driver junto cliente que funcione bien para la Wifistation EXT? y porque no pueden compartir driver ambas si están basadas en el mismo chipset?


« Última modificación: 28-02-2021, 11:35 (Domingo) por abel18 »

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15482
Re:Duda con WifiStation EXT [-AR9271-AL1A-] y ALFA AWUS036NHA [-AR9271L-AL3A-]
« Respuesta #1 en: 28-02-2021, 20:14 (Domingo) »
Aunque tengan el mismo chip , es NORMAL , que no funcione un driver de una en otra ,ya que los fabricantes cuando hacen su driver , suelen tener un fichero que identifica si el dispositivo es de ellos o no y el driver hacerse cargo o no del dispositivo,.

Para que un driver funcionase en ambas deberias ir al neutro de atheros.

Desconectado abel18

  • **
  • Mensajes: 38
Re:Duda con WifiStation EXT [-AR9271-AL1A-] y ALFA AWUS036NHA [-AR9271L-AL3A-]
« Respuesta #2 en: 28-02-2021, 20:40 (Domingo) »
Probé usar los neutros de Atheros de esta página https://deviwiki.com/wiki/Talk:Atheros_AR9271
tanto la WN722N v1 y la ALFA AWUS036NHA cogen realmente bien el driver, pero la Wifistation EXT no, probado la versión ACU [con cliente] y la manual usando el archivo .inf con el device manager,  tengo desactivada seguridad de firmas de los drivers por si las moscas.
Es como si la Wifistation EXT fuera menos dependiente que las demás probé también el driver Atheros neutro por la misma versión que la dejaron los de Ubiquiti que es la 2.0.0.24 sin resultados, ¿Tendrá algo que ver el amplificador que lleva ANADIGICS AWL6153? probaré versiones aun mas inferiores a ver si puedo dar con ella

« Última modificación: 28-02-2021, 20:48 (Domingo) por abel18 »