Autor Tema: Problemas con GS-27USB  (Leído 7735 veces)

0 Usuarios y 1 Visitante están viendo este tema.

A4AVANT

  • Visitante
Problemas con GS-27USB
« en: 25-02-2010, 20:26 (Jueves) »
Hola, saludos, hace mucho que os leo y ahora me decido a escribir, a raíz de un problema que me ha surgido, os cuento:

Mi hermano tiene un portatil con una atheros integrada el cual me dejaba para hacer pruebas de auditoria, rompí la clave 64bits wep de mi router en un plis plas con wifiway y airoscript.

Para hacer pruebas con 128bits he comprado un adaptador wifi GS-27USB con chipset rt73.

El problema es que ni con wifiway 1.0 final ni con wifislax 3.1 he conseguido asociacion.

En ambas fuerzo el modo monitor a rt73.
cambio la mac con macchanger a 00:11:22:... o a 11:22:33:... según la distro.
Pero ni con airoscript ni manualmente me asocia al router, me dice:
"Sending authentication Request" unas cuantas veces pero no me muestra que esté autenticado ni me sales tampoco lo de ;)

Y las datas ni se mueven  >:D

Llevo 3 días buscando en el foro y nada. A ver si me podéis decir algo. Saludos.



uNbAs

  • Visitante
Re: Problemas con GS-27USB
« Respuesta #1 en: 25-02-2010, 20:54 (Jueves) »
La respuesta es facil el A1 + A3 no funciona siempre (hacia meses que no lo comentaba)

Hay formas de forzarlo juntando un A1 + A3 + A0

Por cierto tu problema, no es de hardware es de software

A4AVANT

  • Visitante
Re: Problemas con GS-27USB
« Respuesta #2 en: 25-02-2010, 21:43 (Jueves) »
El tema es que desde ubuntu si que asocia pero no inyecta... :(

Y con otras tarjetas siempre me asocia, además he probado con el router de mi hermano y tampoco asocia :(

Siempre probando de la manera que he descrito, claro.

¿Me puedes detallar el ataque que dices? ¿Se puede con airoscript?

Saludos y gracias por contestar.
« Última modificación: 25-02-2010, 21:45 (Jueves) por A4AVANT »

shonito

  • Visitante
Re: Problemas con GS-27USB
« Respuesta #3 en: 06-05-2010, 13:59 (Jueves) »
Yo tenia el msmo problema que tu hasta que he probado backtrack, y asocia e inyecta a la perfeccion!! un saludo

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Problemas con GS-27USB
« Respuesta #4 en: 06-05-2010, 17:06 (Jueves) »
buenas

no cambiéis la MAC, eso no sirve para nada y hay muchos routers que no aceptan esas MAC tipo 11:22:33:44:55

sobre vuestro problema si no dais datos es imposible ayudaros.

¿que power teneis? ¿y RxQ? ¿habéis bajado el rate a 1M? ¿estáis muy l,lejos o cerca del router?

y lo mas importante ¿cuanto rato esperáis antes de decidir que no funciona? en empezar a inyectar puede tardar horas o no llegar a hacerlo nunca

no todo acaba en un A1+A3, ese ataque ya hay muchísimos routers que no lo aceptan, mirar en la sección de manuales.


saludos

vivero2

  • Visitante
Re: Problemas con GS-27USB
« Respuesta #5 en: 09-05-2010, 18:32 (Domingo) »
No quisiera equivocarme, yo tengo la antena gsky modelo GS-27USB y lo que lleva es el chip rtl 8187L, no se si sera igual la tuya

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Problemas con GS-27USB
« Respuesta #6 en: 09-05-2010, 19:24 (Domingo) »
el la web del fabricante consta que las GS-27USB-50 y las GS-27USB-70 llevan un rtl8187L

http://gsky-link.com/en/product_Details/?categoryId=18&productId=38&catTitle=High%20Power%20802.11b/g%20USB%20Adapter

http://gsky-link.com/en/product_Details/?categoryId=18&productId=46&catTitle=High%20Power%20802.11b/g%20USB%20Adapter

si no sabéis ni que hardware tenéis ¿como pretendéis reinyectar?


un saludo

Pd: vivero2, gracias por el dato.