Autor Tema: Que driver Atheros para TP-LINK TL-WN821Nv2 ?  (Leído 2455 veces)

0 Usuarios y 1 Visitante están viendo este tema.

PaU

  • Visitante
Que driver Atheros para TP-LINK TL-WN821Nv2 ?
« en: 09-05-2010, 14:22 (Domingo) »
Buenas gente, veréis tengo un Wifi usb para el portátil en concreto es el modelo TP-Link TL-WN821Nv2 es wifi N. Encontrado que lleva unos drivers atheros, en concreto estos ar9170. Que dicen que están soportados en el kernel que lleva Lucid pero la cuestion es que no hay manera de que conecte el lápiz en modo wifi N. En los otros dos b.g. funciona perfecto e comprobado con wicd y network-manager. Y conectan a la primera. El portatil lleva integrado un wifi que lleva a.b.g.n y funciona perfectamente el wifi N con los dos programas nombrados antes pero el Lapiz no hay manera de que funcione en modo N. Soy bastante novato y como llevo casi 3 meses con el lápiz al final me decidido a escribir en algún foro después de estar buscando información para poder saber como instalar drivers o lo que sea para hacer funcionar el wifi N en el lápiz.

Así que instale Lucid 10.4 y me detecto el Lápiz Usb si tener de hacer nada y me lo detecto correctamente pero no funciona el wifi N o debo hacer algún cambio en algún archivo para que funcione?. Me podríais decir los pasos a seguir si es que hay alguna manera o forma de poder hacerlo. Gracias.


lsusb.

sergi@sergi-laptop:~$ lsusb
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 003: ID 046d:c019 Logitech, Inc. Optical Tilt Wheel Mouse
Bus 006 Device 002: ID 08ff:1600 AuthenTec, Inc. AES1600
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 004: ID 04f2:b064 Chicony Electronics Co., Ltd
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 007: ID 0cf3:1002 Atheros Communications, Inc.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
sergi@sergi-laptop:~$

dmesg
http://pastebin.com/0Txx3NNQ


iwconfig

sergi@sergi-laptop:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11abgn  ESSID:"-=nimbus0n=-"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 00:27:19:E3:51:26  
          Bit Rate=0 kb/s   Tx-Power=15 dBm  
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-23 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

pan0      no wireless extensions.

wlan1     IEEE 802.11bg  ESSID:"-=nimbus0n=-"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: Not-Associated  
          Tx-Power=20 dBm  
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off

Wlan1 es TL-WN821Nv2 y solo me reconoce bg ? Donde esta N?.

Saludos. ;)


« Última modificación: 09-05-2010, 14:26 (Domingo) por PaU »