Autor Tema: Problemas adaptador usb chipset prism2  (Leído 15444 veces)

0 Usuarios y 1 Visitante están viendo este tema.

palomero

  • Visitante
Problemas adaptador usb chipset prism2
« en: 07-11-2012, 08:11 (Miércoles) »
Hola, he buscado los post que puse sobre este tema y parece ser han sido borrado, “ no serian de interés”.

Tema: tengo un adaptador USB, chipset, ralink rt 73.
He probado en wifiway 3.4, wifislax 4.2  no lo reconoce en ninguno de los dos.
He leído casi todos los post y no encuentro nada a mi pregunta, a ver si me puedes dar alguna solución al problema “si es problema" o es que yo no tengo “ npi “.

Gracias de antemano

Un saludo


« Última modificación: 16-11-2012, 19:14 (Viernes) por palomero »

Chumpy

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #1 en: 07-11-2012, 17:08 (Miércoles) »
Hay un hilo que trata sobre dispositivos USB reconocidos, de todas formas no expecificas cual es tu problema. Arranca Wifislax 4.2, abre una consola de comandos y copia aquí las repuestas a los siguientes iwconfig y lsusb

palomero

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #2 en: 08-11-2012, 12:53 (Jueves) »
Hola, esto es lo que a salido.

wifislax ~ # iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wifislax ~ #

wifislax ~ # lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 15a9:0002 Gemtek
Bus 001 Device 003: ID 0718:0628 Imation Corp.
Bus 001 Device 005: ID 058f:6362 Alcor Micro Corp. Flash Card Reader/Writer
Bus 004 Device 002: ID 04f3:0230 Elan Microelectronics Corp. 3D Optical Mouse

Un saludo

orion999

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #3 en: 08-11-2012, 16:08 (Jueves) »


Citar
Hola, he buscado los post que puse sobre este tema y parece ser han sido borrado, “ no serian de interés”.

No se que entiendes por un titulo descriptivo , este último que has puesto tampoco lo es, (descriptivo).

No te extrañe que te borren los temas , cansa mucho estar repitiendo constantemente la misma historia

https://foro.seguridadwireless.net/foro-libre-offtopic/normas-del-foro-20453/

Puede que tu adaptador esté frito , o puede que lo estes utilizando en un puerto que no te lo reconozca , lo suyo es probarlo en otras máquinas para descartar fallos "mecanicos".

Creo que usuarionuevo tiene un adaptador con ese chipset , y segun el
funciona ferpectamente en wifislax.

Pon aquí el modelo de adaptador usb que estás utilizando , o un enlace para ver sus caracteristicas , si eres tan amable.

palomero

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #4 en: 08-11-2012, 16:59 (Jueves) »
http://s3.subirimagenes.com:81/otros/previo/thump_8110517adaptadorusbidealggr.jpg


Hola, el adaptador es, adaptador usb inalámbrico ideal technologyc de telefónica.
El chipset mirando por las web y parece ser rt73. Yo lo utilizo en Xp y funciona de maravilla.

Un saludo
« Última modificación: 08-11-2012, 17:01 (Jueves) por palomero »

orion999

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #5 en: 08-11-2012, 18:00 (Jueves) »
http://s3.bajarimagenes.com:81/otros/previo/thump_8110517adaptadorusbidealggr.jpg


Hola, el adaptador es, adaptador usb inalámbrico ideal technologyc de telefónica.
El chipset mirando por las web y parece ser rt73. Yo lo utilizo en Xp y funciona de maravilla.

Un saludo

No puedo ver la imagen del enlace

¿Podrias poner el modelo , la version del adaptador , etc?


palomero

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #6 en: 08-11-2012, 22:24 (Jueves) »
Hola, es el adaptador de color azul, esta el sexto de la lista de adaptadores.

http://www.movistar.es/particulares/ayuda/internet/adsl/equipamiento-adsl/equipamiento-inalambrico/accesorios-inalambricos

Un saludo
« Última modificación: 08-11-2012, 22:25 (Jueves) por palomero »

orion999

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #7 en: 09-11-2012, 03:02 (Viernes) »
« Última modificación: 09-11-2012, 03:15 (Viernes) por orion 999 »

orion999

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #8 en: 09-11-2012, 03:20 (Viernes) »

En elhacker.net tambien hablaron de ello ya en su dia , hace mucho tiempo

http://foro.elhacker.net/hacking_wireless/averiguar_el_chipset_de_mi_tarjeta-t145133.0.html

O las horas que son me confunden o yo diría que ese adaptador lleva un chipset prism ,(bastante bueno para navegar , segun comentan)

del año de la tana , no se si al final lo llegaron a hacer funcionar correctamente

Quiza con wifislax 3.1¿?

Pero no estoy seguro , a ver si lo ve usuarionuevo o hwagm y te comentan algo


Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15794
Re: Problemas adaptador usb ralink rt 73
« Respuesta #9 en: 09-11-2012, 03:57 (Viernes) »
NO hay mucho que discutir.


%USB_DESC_STR%     = PRISM_USB1,        USB\VID_2474&PID_3642
 %USB_DESC_STR%     = PRISM_USB2,        USB\VID_09AA&PID_3642



chipset prism , ...asi que no hay nada que hacer.

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15794
Re: Problemas adaptador usb ralink rt 73
« Respuesta #10 en: 09-11-2012, 03:58 (Viernes) »
era de esperar ya que ese dispositivo es solo modo b y los rt73 son b/g  >:D

palomero

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #11 en: 09-11-2012, 07:13 (Viernes) »
Esto es lo que me salio......

wifislax ~ # %USB_DESC_STR% 
bash: fg: %USB_DESC_STR%: no such job
wifislax ~ # = PRISM_USB1,
bash: =: command not found
wifislax ~ # USB\VID_2474&PID_3642
[1] 4320
bash: USBVID_2474: command not found
bash: PID_3642: command not found
[1]+  Exit 127                USB\VID_2474
wifislax ~ # %USB_DESC_STR%
bash: fg: %USB_DESC_STR%: no such job
wifislax ~ # = PRISM_USB2,
bash: =: command not found
wifislax ~ # USB\VID_09AA&PID_3642
[1] 4340
bash: USBVID_09AA: command not found
bash: PID_3642: command not found
[1]+  Exit 127                USB\VID_09AA
wifislax ~ #

segimos ?..

Un saludo

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15794
Re: Problemas adaptador usb ralink rt 73
« Respuesta #12 en: 09-11-2012, 07:47 (Viernes) »
Esto es lo que me salio......

wifislax ~ # %USB_DESC_STR% 
bash: fg: %USB_DESC_STR%: no such job
wifislax ~ # = PRISM_USB1,
bash: =: command not found
wifislax ~ # USB\VID_2474&PID_3642
[1] 4320
bash: USBVID_2474: command not found
bash: PID_3642: command not found
[1]+  Exit 127                USB\VID_2474
wifislax ~ # %USB_DESC_STR%
bash: fg: %USB_DESC_STR%: no such job
wifislax ~ # = PRISM_USB2,
bash: =: command not found
wifislax ~ # USB\VID_09AA&PID_3642
[1] 4340
bash: USBVID_09AA: command not found
bash: PID_3642: command not found
[1]+  Exit 127                USB\VID_09AA
wifislax ~ #

segimos ?..

Un saludo

dime que estas de broma.

¡¡¡¡ que tienes un prism NOOOOOOOOO UN RT73 !!!!!!!!!!!

QUE NO HAY NADA QUE HACER

palomero

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #13 en: 09-11-2012, 07:57 (Viernes) »
Ok nuevousuario, no estoy de broma pero si no tengo ni idea de esto y tu me pones esos datos, pues lo he probado.

No he leido esto, ( chipset prism , ...asi que no hay nada que hacer.) lo he leido ahora, mil disculpas.

Pues si no se puede hacer nada, lo seguire utilizando en xp que tiene un alcance bestial en la pc de mesa. Si quiero hacer auditorias, lo utilizare el portatil, gracias por todo.

Un saludo

Desconectado Hwagm

  • Administrador
  • *
  • Mensajes: 18267
Re: Problemas adaptador usb ralink rt 73
« Respuesta #14 en: 10-11-2012, 01:19 (Sábado) »
Usaria el viejo auditor, o las primeras lifes de wifislax, la 1 version, no se si la tenemos en algun server

prism en su dia, era de lo mejor, pero hablamos del año 2006

Ya pasaron 6 años, yo creo que para auditorias hoy en dia,hay mejores adaptadores

Y si, recuerdo esa usb de telefonica como una joya de la epoca, hoy en dia, para auditorias, esta obsoleta

algo tambien de la epoca jurasica

https://hwagm.elhacker.net/htm/tarjetas.htm

palomero

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #15 en: 10-11-2012, 12:39 (Sábado) »
Hola, si crees que si pruebo con la primera versión de wifislax el adaptador rula, ya la estoy bajando,si me dices donde puedo bajarla.

Tengo otros adaptadores y los utilizo, pero de este modelo tengo dos, uno le hice una copia de la pringels que esta en este foro (antena), yo la hice con los botes del tabaco, que me ocurre, que los otros adaptadores no alcanzan ni un 7% de lo que alcanza el adaptador ideal tehcnologyc, ¡claro!, no puedo hacer nada con este adaptador en wifislas, ni wifiway, de ahí lo encabezonado que estoy en buscar alguna solución.

¿ Cual es la 1 version de wifislax?

Un saludo
« Última modificación: 10-11-2012, 12:52 (Sábado) por palomero »

palomero

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #16 en: 11-11-2012, 18:43 (Domingo) »
Hola, voy a descargar este version a ver si rula.

 http://download.wifislax.com/wifislax-2.0 iso

Un saludo
« Última modificación: 12-11-2012, 16:30 (Lunes) por palomero »

palomero

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #17 en: 13-11-2012, 09:54 (Martes) »
Iwconfig = nada Hola, siguiendo los consejos de Hwagm he bajado el wifislax 2.0.

Lsusb = nada

Lspci = nada

He forzado el chipset prism = nada.

No puedo poner los resultados que salen en la konsola, por que no encuentro el penn drive en el wifislax 2.0, en wifislax 4.2 sí que me sale el penn drive para copiar y pegar los resultados de la konsola, en cambio en el wifislax 2.0 no se buscarlo o es que no se puede?.

Un saludo

palomero

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #18 en: 14-11-2012, 18:50 (Miércoles) »
Wifisla 1.2 beta, un poquito de ayuda.

Un saludo

orion999

  • Visitante
Re: Problemas adaptador usb ralink rt 73
« Respuesta #19 en: 15-11-2012, 18:06 (Jueves) »
                               SOLUCIONADO





Como , explicate un poco mas detalladamente , como has procedido

que los demás tambien mos hemos movido para ayudarte
« Última modificación: 15-11-2012, 18:08 (Jueves) por orion 999 »